Peachtree Help for Your Business

Click for 'A' businesses Click for 'B' businesses Click for 'C' businesses Click for 'D' businesses Click for 'E' businesses Click for 'F' businesses Click for 'G' businesses Click for 'H' businesses Click for 'I' businesses Click for 'J' businesses Click for 'K' businesses Click for 'L' businesses Click for 'M' businesses Click for 'N' businesses Click for 'O' businesses Click for 'P' businesses Click for 'Q' businesses Click for 'R' businesses Click for 'S' businesses Click for 'T' businesses Click for 'U' businesses Click for 'V' businesses Click for 'W' businesses Click for 'X' businesses Click for 'Y' businesses Click for 'Z' businesses

Select the type of industry below that closely matches yours to learn more about how Peachtree can help you when setting up and managing your business.

A

Accounting

Advertising

Architectural Company

Auction Gallery

Auto Repair Company

Automobile Dealer

B

Bakery Shop

Beauty Salon

Building Material Supplier

Business Management Services

C

Caterer

Cemetery

Chemical Manufacturing Company

Commercial Printer

Computer and Computer Software Retailers

Computer Programming Services

Computer Service Bureau

Construction Company (Extensive Chart of Accounts)

Construction Company (Simplified Chart of Accounts)

Consulting Company

Convenience Store

D

Dance Instruction Studio

Day Care Center

Dentist Office

Distributor Company (Extensive Chart of Accounts)

Distributor Company (Simplified Chart of Accounts)

Dressmaker/Tailor Company

Drug Store

Dry Cleaning Company

E

Educational Institution

Electrical Contractor

Employment Agency

Engineering Company

F

Farming Agriculture Company

Financial Company

Florist

Funeral Home

Furniture Dealer

G

General Contractor

Gift Shop

Graphic Artist

H

Hardware Store

Heating and Air Conditioning Sales and Service

Hobby Shop

Home Appliance Dealer

I

Insurance Company

Interior Decorator

J

Janitorial Service Company

Jewelry Store

L

Legal Company

M

Manufacturing Company (Extensive Chart of Accounts)

Manufacturing Company (Simplified Chart of Accounts)

Medical Practice Company

Motel/Hotel

Music Store

N

Nightclub

Non-Profit Company

Nursing Home

O

Optician

P

Pet Store

Photographer

Plumbing Contractors

Private Detective Company

Professional Practice Company

Property Management Company

R

Real Estate Company

Religious Organization

Restaurant Company

Retail Company (Extensive Chart of Accounts)

Retail Company (Simplified Chart of Accounts)

S

Sales & Service Company

Service Company (Extensive Chart of Accounts)

Service Company (Simplified Chart of Accounts)

Shoe Store

Sporting Goods Dealer

T

Taxicab Services

Theaters

U

Upholsterers

V

Veterinarian

Video Rental Company


Accounting Agency

Overview

The job of the accountant is to provide his or her clients with accurate, up-to-date financial records, financial statements, and tax returns. The accountant helps the client manage his business, by teaching him how to interpret financial statements and use accounting information to make better decisions for his business.

Accountants must keep detailed, accurate records of their billable time to allocate costs to clients accurately. Generally, billing is either by an hourly rate or a set fee. Accounting agencies are usually either partnerships or corporations, with smaller agencies operating as sole proprietorships. The fiscal year usually equals the calendar year.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking time

Tracking costs

Using reports to manage your business

Using departments

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Advertising Agency

Overview

Advertising agencies sell their expertise in some combination of the following: marketing, public relations, graphic design, artwork, marketing writing, direct mail, and media selection and services.

Agencies are typically partnerships or corporations. These forms of business offer a framework for rewarding talented people, and its people are the greatest asset an Advertising Agency has.

The fiscal year is usually the calendar year, but it could be tied to the specific industry the agency services.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking time

Tracking costs

Using reports to manage your business

Using departments

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Architectural Firm

Overview

This type of industry is for businesses that design residential or commercial structures, provide consulting services to builders, inspect structures, or supervise construction projects.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Billing in an architectural firm

Tracking time

Tracking costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Automobile Dealer

Overview

Automobile Dealers are primarily involved in the sale of new and used vehicles. They may also provide other services such as auto repair and rental for their customers, but the primary focus is on sales.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your customer records

Quoting and invoicing repair work

Using reports to manage your business

Using departments

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Auto Repair Shop

Overview

Whether independent or part of a franchised network, auto repair shops provide services to their customers. A differentiating factor might be the type of auto serviced or the specialized part of a car that is repaired. The sample chart of accounts will track costs and revenues in either situation.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Quoting and invoicing jobs

Tracking time

Tracking costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Bakery Shop

Overview

This article discusses concerns of a bakery, either retail or wholesale. The principal concern of the accounting system in a retail bakery is to track prime costs. In a bakery, prime costs are the cost of goods (mostly food and beverages) and the cost of salaries and wages. As a general rule, prime costs should be less than 65 percent of sales.

Related Topics

Setting up a chart of accounts for this type of business

Entering special types of transactions

Reporting employee tips

Controlling food cost

Using invoices as an analysis tool

Understanding revenue ratios for bakeries

Tracking labor costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Beauty Salon

Overview

The beauty enhancement industry provides services such as hair cuts, hair coloration, hair permanents, and in some cases, manicures and makeup consultation. It may also provide items for sale such as hair products, facial products, and manicure products.

Related Topics

Setting up a chart of accounts for this type of business

Invoicing as an analysis tool

Understanding revenue ratios for beauty salons

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Building-Material Supplier

Overview

Building-material suppliers provide materials to the building industry. The sales could be direct retail to customers or wholesale to large builders.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your customer records

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Business Management Services

Overview

This company might provide diverse services which range from business planning and consultation to psychological testing of its clients.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Caterer

Overview

A caterer supplies both goods and services to their clients. The goods provided could be purchased or created in-house. The costs may be tracked by job to accurately measure profitability. Services could be provided by employees or arranged with other subcontractors.

Related Topics

Setting up a chart of accounts for this type of business

Entering special types of transactions

Controlling food cost

Tracking projects

Billing clients

Tracking labor costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Cemetery

Overview

Cemeteries may provide both goods and services. Goods may be sold in the form of burial plots, vaults or urns. Services may include burial preparation and ground maintenance. Some of those services may be performed by employees or subcontractors on a job basis.

Related Topics

Setting up a chart of accounts for this type of business

Special considerations

Tracking costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Chemical Manufacturing Company

Overview

A chemical manufacturing company formulates chemical mixtures to sell to their customers. The mixing process may involve purchasing the raw materials from a retailer or wholesaler, using in-house or contract labor to combine ingredients, and ultimate sale of the finished product to the public, or to another wholesaler.

Related Topics

Setting up a chart of accounts for this type of business

Tracking costs

Tracking inventory

Customizing your customer records

Tracking costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Commercial Printer

Overview

Commercial printing companies provide print services such as printing of business cards or flyers.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Tracking costs

Customizing your customer records

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Computer and Computer Software Retailer

Overview

This type of business sells computer hardware, software, and accessories.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Using invoices for sales analysis

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Computer Programming Services

Overview

This type of business develops computer software or provides custom technology solutions including systems design and analysis services.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Computer Service Bureau

Overview

A computer service bureau sells computer time to its clients. This can include a broad range of services including business analysis, data processing, design, and pre-press translations for large print jobs. Customers are billed based on the amount of time used for different tasks at different times of the day.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Construction Company

Overview

A construction company conducts residential and commercial development of unimproved lots. It buys the land, develops the lots, builds and sells the finished structures. These companies could also offer building improvement, remodeling, reconstruction, plumbing, and electrical work.

The construction company is almost always working under contract with a customer. Therefore, tracking costs and time is critical.

Related Topics

Setting up a chart of accounts for this type of business

Customizing Your client records

Tracking projects

Billing for a percentage of completion

Special considerations

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Construction Company (Simplified Chart of Accounts)

Construction Company (with Simplified Chart of Accounts)

Overview

A construction company conducts residential and commercial development of unimproved lots. It buys the land, develops the lots, builds and sells the finished structures. These companies could also offer building improvement, remodeling, reconstruction, plumbing, and electrical work.

The construction company is almost always working under contract with a customer. Therefore, tracking costs and time is critical.

Related Topics

Setting up a chart of accounts for this type of business

Customizing Your client records

Tracking projects

Billing for a percentage of completion

Special considerations

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Consulting Company

Overview

Consulting is a service business that bills customers for the use of the consultant staff expertise. Areas of consulting include computer programming, design analysis, electrical engineering, and business management.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Convenience Stores

Overview

Convenience stores combine various retail elements of grocery stores, restaurants, and gasoline pumps. A large variety of items are sold.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Dance Instruction Studio

Overview

A dance instruction studio delivers both goods and services. Goods in the form of costumes or dance supplies, and services in the form of dance lessons.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Day Care Center

Overview

This type of business provides services to the general public. Day care centers need to track not only the revenue from fees billed, but also record costs for supplies, utilities, etc. to make sure costs are kept under control.

Related Topics

Setting up a chart of accounts for this type of business

Complying with Government Regulations

Special tax considerations

Customizing your client records

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Dentist Office

Overview

This business provides dental services to the public. Special areas of dentistry might include orthodontics or oral surgery.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your patient records

Billing and collections

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Distributor

Overview

This type of business provides services to the general public. They may sell to other distributors or retailers as a wholesaler or retail the items directly. Examples include auto parts distribution or electrical supplies.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Distributor (Simplified Chart of Accounts)

Distributor (with Simplified Chart of Accounts)

Overview

This type of business provides services to the general public. They may sell to other distributors or retailers as a wholesaler or retail the items directly. Examples include auto parts distribution or electrical supplies.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Dressmaker/Tailor

Overview

Service is the primary focus for tailors and dressmakers. Custom-made goods as well as repairs and alterations are the main revenue items.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Quoting and invoicing clients

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Drug Store

Overview

This business provides retail sales of miscellaneous health and beauty items along with prescription drugs to their customers.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Dry Cleaner

Overview

This is a service business performing on-site or remote item cleaning and alterations typically to the general public. Items cleaned typically include garments, draperies, and linens. This business is also similar to a carpet cleaning company that performs services onsite.

Related Topics

Setting up a chart of accounts for this type of business

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Educational Institution/School

Overview

This organization provides educational services to its students, members, or customers.

Related Topics

Setting up a chart of accounts for this type of business

Setting up "customer" records for students

Tracking accounts receivable

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Electrical Contractor

Overview

This individual or company might provide residential or commercial wiring, electrical troubleshooting and repairs and other electrical services. The electrical contractor is almost always working under contract with a customer. Therefore, tracking costs and time is critical.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Employment Agency

Overview

This business can provide both goods and services. They may involve themselves just in placing permanent employees or include temporary placement opportunities as well.

Related Topics

Setting up a chart of accounts for this type of business

Special considerations

Customizing your client records

Customizing your employee records

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Engineering Company

Overview

This type of business provides professional engineering services to its customers. That service consists of rendering engineering opinions.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Tracking time

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Farming/Agricultural Company

Overview

This type of business sells farm goods and services to the general public and to other farmers.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking inventory

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Florist

Overview

This type of business sells flowers or floral arrangements retail to the general public, or wholesale to other florists.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Furniture Dealer

Overview

This type of business sells furniture and home accessories retail to the general public, or wholesale to other dealers or businesses.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


General Contractor

Overview

This individual or company might provide residential or commercial building and remodeling. The companies may specialize in framing, roofing, drywall, flooring, or painting. The builder is almost always working under contract with a customer. Therefore, tracking costs and time are critical.

Note: Peachtree also provides specific contractor business examples such as Electrical Contractor and Plumbing Contractor. There is also a Construction Company business example for those companies that manage an entire construction project.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Gift Shop

Overview

This company sells gifts and related items to the general public. Cards, curios, wrapping papers, and balloons are some of the special occasion items a gift store would sell.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Graphic Artist

Overview

A graphic artist sells goods in the form of finished designs or artwork and services in the form of time consulting on a project.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Quoting Jobs

Tracking time

Tracking costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Hardware Store

Overview

This business sells hardware items to the general public. They may be independent operators or be a member of a franchised network of stores.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Hobby Shop

Overview

This business sells a variety of hobby items to the general public. Toys, trains, and miscellaneous hobby and craft kits can be among the items sold.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Home Appliance Dealer

Overview

This business sells small and large home appliances to the general public. In cases, it also provides repair services.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Insurance Agent

Overview

This type of business provides insurance policies for the general public and or other businesses. Specialty areas might include automobile, life, health, homeowners, and workman’s compensation insurance. This article is intended for either an independent operator or an authorized agent for a national or franchised insurance company.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Using service-type inventory items

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Interior Decorator

Overview

Both services and sales of goods could be provided by this type of business. Consultations on interior designs, colors or layouts is usually the majority of the business. In addition, a decorator could sell accessories such as lamps, curtains, etc., to generate sales of goods. These items usually would not be inventoried.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Using service-type inventory items

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Manufacturing Company

Overview

This type of industry is for businesses that assemble items for resale and distribute to retailers. The items could be assembled into a new finished item for resale, or raw materials could be molded into a finished good. This includes clothing, home furnishings, newspapers and books.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking inventory

Tracking costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Manufacturing Company (Simplified Chart of Accounts)

Manufacturing Company (with Simplified Chart of Accounts)

Overview

This type of industry is for businesses that assemble items for resale and distribute to retailers. The items could be assembled into a new finished item for resale, or raw materials could be molded into a finished good. This includes clothing, home furnishings, newspapers and books.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking inventory

Tracking costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Medical Practice

Overview

This business offers various forms of health care services to patients or customers. Special areas of medicine might include primary care, pediatrics, internal medicine, cardiology, dermatology, oncology, and so on.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Billing and collections

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Nightclub

Overview

This type of business provides food, beverages, and entertainment to the general public.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Non-Profit Organizations

Overview

An organization that is not profit oriented, and thus has a unique set of accounts. Types of groups that could use this set of accounts are homeowners' associations and civic clubs.

Related Topics

Setting up a chart of accounts for this type of business

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Nursing Home

Overview

This business provides services to its residents. Those services would include room and board as well as 24-hour health care.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your patient records

Billing and collections

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Optician

Overview

This company would provide both goods and services to its customers. The service would include eye exams, or filling optical prescriptions. The goods sold might include eyeglasses, contact lenses, or optical supplies.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your customer records

Quoting customers

Billing and collections

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Pet Store

Overview

This type of business provides both goods and services to customers. Services include pet grooming and boarding, while goods sold would include pets and pet supplies.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Photographer

Overview

This type of business provide both goods and services to the general public. The services might include taking portraits and wedding pictures, while the goods sold would include picture albums, frames or other supplies.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking inventory

Using service-type inventory items

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Plumbing Contractors

Overview

This individual or company does commercial or residential plumbing installations, repairs, and remodeling. The plumbing contractor is almost always working under contract with a customer. Therefore, tracking costs and time is critical.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Private Detective

Overview

This type of business provides services to the general public. Those services might include accident investigations or family history research.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Quoting clients

Using service-type inventory items

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Professional Practice

Overview

This type of business provides professional services such as legal advice or architectural plans.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking inventory

Using service-type inventory items

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Real Estate Company

Overview

This type of business provides real estate services to the general public. Some of their activities might include sale of properties for themselves or a builder/developer. They might also get involved with rental property management.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Religious Organizations

Overview

This set of accounts would be suitable for a religious organization. It tracks revenues and expenditures for churches and non-profit groups.

Related Topics

Setting up a chart of accounts for this type of business

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Restaurants

Overview

The principal concern of the accounting system in a restaurant is to track prime costs. In a restaurant, prime costs are the cost of goods (mostly food and beverages) and the cost of salaries and wages. As a general rule, prime costs should be less than 65 percent of sales.

Related Topics

Setting up a chart of accounts for this type of business

Entering special types of transactions

Reporting employee tips

Controlling food cost

Using invoices as an analysis tool

Understanding revenue ratios for restaurants

Tracking labor costs

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Retail Company

Overview

Retail companies are a general type of business that typically sell stock inventory and track its cost. Most retail businesses operate on a cash basis or use some sort of point-of-sale system.

Retail is a general type of industry. Peachtree provides more specific examples of retail businesses including: Computer and Computer Software Retailer, Convenience Store, Drug Store, Gift Shop, Hardware Store, Hobby Shop, Music Store, Pet Store, Shoe Store, Sporting Goods Dealer, and several others. If your business does not match one of the specific types of retail businesses that Peachtree provides, consider referring to this basic type of business when setting up your company in Peachtree Accounting. You can modify this general type to match the specific needs of your business.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Retail Company (Simplified Chart of Accounts)

Retail Company (with Simplified Chart of Accounts)

Overview

Retail companies are a general type of business that typically sell stock inventory and track its cost. Most retail businesses operate on a cash basis or use some sort of point-of-sale system.

Retail is a general type of industry. Peachtree provides more specific examples of retail businesses including: Computer and Computer Software Retailer, Convenience Store, Drug Store, Gift Shop, Hardware Store, Hobby Shop, Music Store, Pet Store, Shoe Store, Sporting Goods Dealer, and several others. If your business does not match one of the specific types of retail businesses that Peachtree provides, consider referring to this basic type of business when setting up your company in Peachtree Accounting. You can modify this general type to match the specific needs of your business.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Sales and Service Company

Overview

This type of business acts as a retailer of certain items and also services those items. Two examples are a bicycle or lawn mower dealer. Another example is a pest control company that sells and installs pest control devices and treatments and later maintains this service on a regular basis.

Sales and Service a general type of industry. Peachtree provides more specific examples including: Automobile Dealer, Heating and Air Conditioning Sales and Service, Home Appliance Dealer, and several others. If your business does not match one of the specific types of sales and service businesses that Peachtree provides, consider referring to this basic type of business when setting up your company in Peachtree Accounting. You can modify this general type to match the specific needs of your business.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking inventory

Using service-type inventory items

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Service Company

Overview

This business provides a variety of services to its customers. The services could include types such as shoe repair or appliance repair.

Service is a general type of industry. Peachtree provides more specific examples including: Auto Repair Shop, Computer Service Bureau, Heating and Air Conditioning Sales and Service, Private Detective, Upholsterer, and several others. If your business does not match one of the specific types of service businesses that Peachtree provides, consider referring to this basic type of business when setting up your company in Peachtree Accounting. You can modify this general type to match the specific needs of your business.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Using service-type inventory items

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Service Company (Simplified Chart of Accounts)

Service Company (with Simplified Chart of Accounts)

Overview

This business provides a variety of services to its customers. The services could include types such as shoe repair or appliance repair.

Service is a general type of industry. Peachtree provides more specific examples including: Auto Repair Shop, Computer Service Bureau, Heating and Air Conditioning Sales and Service, Private Detective, Upholsterer, and several others. If your business does not match one of the specific types of service businesses that Peachtree provides, consider referring to this basic type of business when setting up your company in Peachtree Accounting. You can modify this general type to match the specific needs of your business.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Using service-type inventory items

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Shoe Store

Overview

This type of business is involved in the retail sale of shoes and footwear to the general public.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Sporting Goods Dealer

Overview

This type of business sells retail or wholesale sporting goods to the public or other retail level stores.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Taxicab Service

Overview

This business tracks income and expenses for one or many taxicabs serving the general public.

Related Topics

Setting up a chart of accounts for this type of business

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Theater

Overview

This type of business provides services to the general public. It receives revenues from ticket and concession sales and expenses from film rental, building rental and employee expenses.

Related Topics

Setting up a chart of accounts for this type of business

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Upholsterer

Overview

This type of business provides upholstery services to the general public. These services might include repair or custom fabrication of furniture pieces.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking inventory

Using service-type inventory items

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Veterinarian

Overview

This type of business provides goods and services to their customers. The goods might involve various pet supplies, while the services would include grooming, boarding, and health maintenance.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Quoting customers

Billing and collections

Using service-type inventory items

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Video Rental Company

Overview

This type of business provides both goods and services to the general public. The services would include video rental. The items sold might include used videos, candy and snacks.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Accounting Company Chart of Accounts

Help for This Specific Business

Type: Sole Proprietor or Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Money Market Savings | Cash
10700 | Certificates of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Accounting Fees | Income
40200 | Tax Fees | Income
40400 | Consulting Fees | Income
40600 | Other Income | Income
40800 | Interest Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Auto Expense | Expenses
60500 | Bank Charges | Expenses
61000 | Cash Over and Short | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Charitable Contributions Exp | Expenses
62500 | Client Promotion | Expenses
63000 | Commissions and Fees Exp | Expenses
63500 | Depreciation Expense Exp | Expenses
64000 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Gifts Expense | Expenses
66000 | Income Tax Expense | Expenses
66500 | Insurance Expense | Expenses
67000 | Interest Expense | Expenses
67500 | Laundry and Cleaning Exp | Expenses
68000 | Legal and Professional Expense | Expenses
68500 | Licenses Expense | Expenses
69000 | Loss on NSF Checks | Expenses
69500 | Maintenance Expense | Expenses
70000 | Meals and Entertainment Exp | Expenses
70500 | Office Expense | Expenses
71000 | Other Taxes | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73500 | Professional Development Exp | Expenses
74000 | Professional Salaries-Billable | Expenses
74500 | Professional Salaries-Nonbillable | Expenses
75000 | Rent or Lease Expense | Expenses
75500 | Repair Expense | Expenses
76000 | Supplies Expense | Expenses
76500 | Subcontract Fees | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense | Expenses
78500 | Utilities Expense | Expenses
79000 | Telephone Expense | Expenses
79500 | Postage Expense | Expenses
80000 | Freight Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Advertising Agency Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Client Fees Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Income-Media | Income
40200 | Income-Copywriting | Income
40400 | Income-Consulting | Income
40600 | Interest Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Dues and Subscriptions Exp | Expenses
64500 | Bank Charges | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
71500 | Other Taxes | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73500 | Postage Expense | Expenses
74000 | Printing and Reproduction Exp | Expenses
74500 | Professional Development Exp | Expenses
75000 | Professional Salaries-Billable | Expenses
75500 | Professional Salaries-Nonbillable | Expenses
76000 | Rent or Lease Expense | Expenses
76500 | Repairs Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Supplies Expense | Expenses
78500 | Telephone Expense | Expenses
79000 | Travel Expense | Expenses
79500 | Utilities Expense | Expenses
80000 | Subcontract Fees | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Architectural Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Commission Income | Income
40200 | Consulting Income | Income
40600 | Design Income | Income
40800 | Interest Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Blueprints and Photostats Exp | Expenses
63000 | Cash Over and Short | Expenses
63500 | Charitable Contributions Exp | Expenses
64000 | Commissions and Fees Exp | Expenses
64500 | Consulting Fees Expense | Expenses
65000 | Depreciation Expense | Expenses
65500 | Dues and Subscriptions Exp | Expenses
66000 | Employee Benefit Programs Exp | Expenses
66500 | Freight Expense | Expenses
67000 | Gifts Expense | Expenses
67500 | Income Tax Expense | Expenses
68000 | Insurance Expense | Expenses
68500 | Interest Expense | Expenses
69000 | Laundry and Cleaning Exp | Expenses
69500 | Legal and Professional Expense | Expenses
70000 | Licenses Expense | Expenses
70500 | Loss on NSF Checks | Expenses
71000 | Maintenance Expense | Expenses
71500 | Meals and Entertainment Exp | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Office Expense | Expenses
74500 | Postage Expense | Expenses
75000 | Printing and Reproduction Exp | Expenses
75500 | Professional Development Exp | Expenses
76000 | Professional Salaries-Nonbillable | Expenses
76500 | Professional Salaries-Billable | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Repairs Expense | Expenses
78500 | Research and Development Exp | Expenses
79000 | Rent or Lease Expense | Expenses
79500 | Subcontractor Expense | Expenses
80000 | Supplies Expense | Expenses
80500 | Telephone Expense | Expenses
81000 | Travel Expense | Expenses
81500 | Utilities Expense | Expenses
82000 | Proposals Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Auction Gallery Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Net Sales | Income
40200 | Other Income | Income
40400 | Interest Income | Income
40600 | Income-Consulting | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Goods Sold | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense Exp | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Automobile Dealer Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Accounts Receivable-Parts and | Accounts Receivable
11100 | Accounts Receivable-Vehicles | Accounts Receivable
11200 | Factory Warranty Claims Receiv | Accounts Receivable
11300 | Contracts Receivables | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | New Cars(Make) | Inventory
12050 | New Trucks(Make | Inventory
12100 | Demos | Inventory
12150 | Used Cars | Inventory
12200 | Used Trucks | Inventory
12250 | Other Vehicular Units | Inventory
12300 | Parts | Inventory
12350 | Major Accessories(Tires-Batt | Inventory
12400 | Body and Paint Materials | Inventory
12450 | Gas-Oil,Grease,and Compound | Inventory
12500 | Labor in Process | Inventory
12550 | Sublet Inventory | Inventory
12600 | Other Merchandise | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | New Car (Make)-Retail | Income
40200 | New Car (Make)-Wholesale | Income
40400 | New Truck (Make)-Retail | Income
40600 | New Truck (Make)-Wholesale | Income
40800 | Transportation and Predelivery | Income
41000 | Used Cars-Retail | Income
41200 | Used Cars-Wholesale | Income
41400 | Used Trucks-Retail | Income
41600 | Used Trucks-Wholesale | Income
41800 | Body and Paint Material | Income
42000 | Parts | Income
42200 | Labor | Income
42400 | Sublet Work | Income
42600 | Lube-Gas, Oil, Compunds | Income
42800 | Other Income | Income
43000 | Interest Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-New Cars | Cost of Sales
50500 | Cost of Sales-New Trucks | Cost of Sales
51000 | Cost of Sales-Used Cars | Cost of Sales
51500 | Cost of Sales-Used Trucks | Cost of Sales
52000 | Cost of Sales-New Parts | Cost of Sales
52500 | Cost of Sales-Demos | Cost of Sales
53000 | Cost of Sales-Other Vehicular Units | Cost of Sales
53500 | Cost of Sales-Used Parts | Cost of Sales
54000 | Cost of Sales-Major Accessories | Cost of Sales
54500 | Cost of Sales-Body and Paint Matls | Cost of Sales
55000 | Cost of Sales-Gas-Oil, Grease | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense Exp | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
71500 | Other Taxes | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Pension/Profit-Sharing Plan Exp | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Auto Repair Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Parts and Accessorie | Inventory
12050 | Inventory-Tires | Inventory
12100 | Inventory-Tools | Inventory
12150 | Inventory-Oil | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Service Repairs | Income
40200 | Sales-Parts and Accessories | Income
40400 | Sales-Tires | Income
40600 | Sales-Other | Income
40800 | Other Income | Income
41000 | Interest Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Goods Sold | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense Exp | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Bakery Shop Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory of Raw Materials | Inventory
12050 | Inventory of Work in Process | Inventory
12100 | Inventory of Finished Goods | Inventory
12150 | Inventory Consigned Out | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales to Retail Customers | Income
40200 | Sales to Wholesale Customers | Income
40400 | Sales to Other Sources | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Raw Materials | Cost of Sales
50500 | Cost of Sales-Finished Goods | Cost of Sales
51000 | Costs-Bakery Supplies-Ice-Container | Cost of Sales
51500 | Cost of Sales-Bakery Equipment | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense Exp | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Pension/Profit-Sharing Plan Exp | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Beauty Salon Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Resale Product Inventory | Inventory
12050 | Supplies Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Hair Services | Income
40200 | Sales-Manicure Services | Income
40400 | Sales-Resale Products | Income
40600 | Sales-Training | Income
40800 | Other Income | Income
41000 | Interest Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Goods Sold | Cost of Sales
50500 | Cost of Sales-Resale Products | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
71500 | Other Supplies Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Pension/Profit-Sharing Plan Exp | Expenses
74000 | Postage Expense | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
75500 | Supplies-Tanning Services | Expenses
76000 | Supplies-Hair Services | Expenses
76500 | Supplies-Manicure Service | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense | Expenses
78500 | Utilities Expense | Expenses
79000 | Telephone Expense | Expenses
80000 | Subcontract Fees | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Building Material Supplier Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Lumber-framing, flooring | Inventory
12050 | Plywood-unfinished | Inventory
12100 | Prefinished Plywoods | Inventory
12150 | Windows and Doors | Inventory
12200 | Moldings-sills, frames and trim | Inventory
12250 | Masonite Products-Insulate | Inventory
12300 | Masonry Product-Land tile | Inventory
12350 | Metal Products-metal roofing | Inventory
12400 | Roofing and roof products | Inventory
12450 | Nails | Inventory
12500 | Paints and paint sundries | Inventory
12550 | Housewares-waxes, polishes | Inventory
12600 | Gum and Candies | Inventory
12650 | Sport goods | Inventory
12700 | Hardware Items | Inventory
12750 | Plumbing-heating, supplies | Inventory
12800 | Floor tile and cements | Inventory
12850 | Electrical supplies-wire, etc. | Inventory
12900 | Lighting fixtures | Inventory
12950 | Frigidare sales | Inventory
13000 | Kitchen cabinets | Inventory
13050 | Nutone-hoods, fans, etc. | Inventory
13100 | Service sales-parts, labor | Inventory
13150 | Cutler-Hammer sales | Inventory
13200 | Horticulture-lawn and garden | Inventory
13250 | Unpainted furniture | Inventory
13300 | Christmas markdowns | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. – Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24500 | Contracts Payable-Current | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Lumber-framing,siding,flooring | Income
40200 | Plywood-unfinished | Income
40400 | Prefinished Plywoods | Income
40600 | Windows and Doors | Income
40800 | Moldings-sills, frames and trim | Income
41000 | Masonite Product-Insulate | Income
41200 | Masonry Product-land tile | Income
41400 | Metal Products-metal roofing | Income
41600 | Roofing and Roof products | Income
41800 | Nails | Income
42000 | Paints and paint sundries | Income
42200 | Housewares-waxes, polishes | Income
42400 | Gum and Candies | Income
42600 | Sport goods | Income
42800 | Hardware Items | Income
43000 | Plumbing-heating, supplies | Income
43200 | Floor tile and cements | Income
43400 | Electrical supplies-wire,etc | Income
43600 | Lighting Fixtures | Income
43800 | Frigidare sales | Income
44000 | Kitchen Cabinets | Income
44200 | Nutone-hoods, fans, etc. | Income
44400 | Service sales-parts, labor | Income
44600 | Cutler-Hammer sales | Income
44800 | Horticulture-lawn and garden | Income
45000 | Unpainted furniture | Income
45200 | Interest Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-building supplies | Cost of Sales
50500 | Cost of Sales-lawn supplies | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense Exp | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
71500 | Other Taxes | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Business Management Services Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Client Fees Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Consulting Income | Income
40200 | Other Regular Income | Income
40400 | Interest Income | Income
40600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
71500 | Other Supplies Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73500 | Pension/Profit-Sharing Plan Exp | Expenses
74000 | Postage Expense | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
75500 | Supplies Services | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Caterer Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Sweets | Inventory
12050 | Inventory-Meats | Inventory
12100 | Inventory-Breads | Inventory
12150 | Inventory-Condiments | Inventory
12200 | Inventory-Cake Mixes | Inventory
12250 | Inventory-Cups-Saucers | Inventory
12300 | Inventory-Silverware | Inventory
12350 | Inventory-Plates-Bowls | Inventory
12400 | Inv-Serving Trays/Dishes | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Catering Income | Income
40200 | Interest Regular Income | Income
40400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Food | Cost of Sales
50500 | Cost of Sales-Beverages | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowance | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
71500 | Other Supplies Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Services | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Cemetery Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inv-Materials and Supplies | Inventory
12050 | Inv-Finished Goods | Inventory
12100 | Inv-Cemetery Lots for Sale | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Graves and Plots | Income
40200 | Sales-Mausoleum Crypts | Income
40400 | Sales to Other Sources | Income
40600 | Sales-Columbarium Niches | Income
40800 | Interments | Income
41000 | Disinterments | Income
41200 | Inurnments | Income
41400 | Foundations and Stone Work | Income
41600 | Bronze Markers and Other Bronze | Income
41800 | Annual Care and Gardening | Income
42000 | Cremations | Income
42200 | Interest Income | Income
42400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Graves and Plots Cost | Cost of Sales
50500 | Mausoleum Crypts Cost | Cost of Sales
51000 | Columbarium Cost | Cost of Sales
51500 | Interments Cost | Cost of Sales
52000 | Disinterments Cost | Cost of Sales
52500 | Inurmnents Cost | Cost of Sales
53000 | Foundations and Stone Work Cos | Cost of Sales
53500 | Bronze Markers and Other Bronz | Cost of Sales
54000 | Annual Care and Gardening Cost | Cost of Sales
54500 | Cremations Cost | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
71500 | Other Taxes | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73500 | Perishable Tools Expense | Expenses
74000 | Postage Expense | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
76000 | Security Expense | Expenses
76500 | Supplies Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
78500 | Travel Expense | Expenses
79000 | Telephone Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Chemical Manufacturing Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Raw Material Inventory | Inventory
12050 | Work in Process Inventory | Inventory
12100 | Finished Goods Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Nontaxable | Income
40200 | Sales-Taxable | Income
40400 | Returned Sales-Nontaxable | Income
40600 | Returned Sales-Taxable | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Materials | Cost of Sales
50500 | Manufacturing Overhead | Cost of Sales
51000 | Variance Account | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowance | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Lab Services | Expenses
68500 | Laundry and Cleaning Exp | Expenses
69000 | Legal and Professional Expense | Expenses
69500 | Licenses Expense | Expenses
70000 | Loss on NSF Checks | Expenses
70500 | Maintenance Expense | Expenses
71000 | Meals and Entertainment Exp | Expenses
71500 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
74000 | Postage Expense | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
76000 | Supplies Services | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
78500 | Travel Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Commercial Printer Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor or Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Work in Process | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales | Income
40200 | Interest Income | Income
40400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowance | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Services | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Computer and Computer Software Retailer Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Accounts Receivable Service | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Computer Systems-Inventory | Inventory
12050 | Monitors-Inventory | Inventory
12100 | Printers-Inventory | Inventory
12150 | Other Peripherals-Inventory | Inventory
12200 | Software-Inventory | Inventory
12250 | Books-Inventory | Inventory
12300 | Magazines-Inventory | Inventory
12350 | Service Parts-Inventory | Inventory
12400 | Other-Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Work in Process | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Computer Systems | Income
40200 | Sales-Monitors | Income
40400 | Sales-Printers | Income
40600 | Sales-Other Peripherals | Income
40800 | Sales-Software | Income
41000 | Sales-Books | Income
41200 | Sales-Magazines | Income
41400 | Sales-Other Inventory | Income
41600 | Repair Service Income | Income
41800 | Interest Income | Income
42000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Computer System | Cost of Sales
50500 | Cost of Sales-Monitors | Cost of Sales
51000 | Cost of Sales-Printers | Cost of Sales
51500 | Cost of Sales-Other Peripherals | Cost of Sales
52000 | Cost of Sales-Software | Cost of Sales
52500 | Cost of Sales-Books | Cost of Sales
53000 | Cost of Sales-Magazines | Cost of Sales
53500 | Cost of Sales-Service Parts | Cost of Sales
54000 | Cost of Sales-Other Inventory | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowance | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Services | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Computer Service Bureau Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Client Fees Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Data Processing Fees | Income
40200 | Fees and Professional Services | Income
40400 | Interest Income | Income
40600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Data Processing Expense | Expenses
64500 | Depreciation Expense | Expenses
65000 | Dues and Subscriptions Exp | Expenses
65500 | Employee Benefit Programs Exp | Expenses
66000 | Freight Expense | Expenses
66500 | Gifts Expense | Expenses
67000 | Income Tax Expense | Expenses
67500 | Insurance Expense | Expenses
68000 | Interest Expense | Expenses
68500 | Laundry and Cleaning Exp | Expenses
69000 | Legal and Professional Expense | Expenses
69500 | Licenses Expense | Expenses
70000 | Loss on NSF Checks | Expenses
70500 | Maintenance Expense | Expenses
71000 | Meals and Entertainment Exp | Expenses
71500 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
74000 | Postage Expense | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
75500 | Research Services | Expenses
76500 | Security Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense | Expenses
78500 | Utilities Expense | Expenses
79000 | Telephone Expense | Expenses
79500 | Supplies Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Construction Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Cash-Trustee Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Work in Progress | Other Current Assets
14400 | Matls-Unused & Unassigned | Other Current Assets
14500 | Refundable Deposits | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19300 | Land-Improved Lots | Other Assets
19350 | Land-Unimproved Lots | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Residential | Income
40200 | Sales-Land | Income
40400 | Sales-Extras | Income
40600 | Rent Income | Income
40800 | Income on Installment Sales | Income
41000 | Commissions Earned | Income
41200 | Interest Income | Income
41400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Labor Costs | Cost of Sales
50500 | Materials Costs | Cost of Sales
51000 | Equipment Costs | Cost of Sales
51500 | Subcontract Costs | Cost of Sales
52000 | Carpentry Costs | Cost of Sales
52200 | Electrical Costs | Cost of Sales
52400 | Engineering Costs | Cost of Sales
52600 | Fill Dirt and Gravel Costs | Cost of Sales
52800 | Flooring Costs | Cost of Sales
53000 | Framing Costs | Cost of Sales
53200 | Heating & Air Conditioning Costs | Cost of Sales
53400 | Landscaping Costs | Cost of Sales
53600 | Masonry Costs | Cost of Sales
53800 | Plumbing Costs | Cost of Sales
54000 | Sheet Metal Costs | Cost of Sales
54200 | Survey Costs | Cost of Sales
54400 | Tiling Costs | Cost of Sales
54600 | Trim Work Costs | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
63000 | Cleaning Expense | Expenses
63500 | Closing Fees | Expenses
64000 | Commissions Expense | Expenses
64500 | Contributions Expense | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Dues and Subscriptions Exp | Expenses
67000 | Entertainment Expense | Expenses
69500 | Income Tax Expense | Expenses
70000 | Insurance Expense | Expenses
70500 | Interest Expense | Expenses
71500 | Legal and Accounting Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Maintenance & Repairs Exp | Expenses
73500 | Meals Expense | Expenses
74000 | Office Supplies Expense | Expenses
74500 | Other Material Expense | Expenses
75000 | Other Office Expenses | Expenses
75500 | Other Subcontrators Exp | Expenses
76000 | Licenses & Permits Exp | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
78500 | Roads & Curbs Expense | Expenses
79000 | Depreciation Expense | Expenses
80000 | Subdivision Costs Expense | Expenses
81000 | Telephone Expense | Expenses
82000 | Training & Education Exp | Expenses
82500 | Travel Expense | Expenses
83500 | Union Dues Paid Expense | Expenses
84000 | Union Welfare Expense | Expenses
84500 | Rent-Office | Expenses
85000 | Rent-Equipment | Expenses
85500 | Water Mains Expense | Expenses
86000 | Postage & Freight Exp | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Construction Company Simplified Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
1010 | Cash on Hand | Cash
1020 | Checking Account | Cash
1100 | Accounts Receivable | Accounts Receivable
1150 | Allowance for Doubtful Account | Accounts Receivable
1200 | Inventory | Inventory
1400 | Prepaid Expenses | Other Current Assets
1430 | Work in Progress | Other Current Assets
1440 | Materials - Unused and Unassigned | Other Current Assets
1450 | Refundable Deposits | Other Current Assets
1500 | Property and Equipment | Fixed Assets
1600 | Land | Fixed Assets
1900 | Accum. Depreciation – Prop&Eqt | Accumulated Depreciation
2000 | Accounts Payable | Accounts Payable
2310 | Sales Tax Payable | Other Current Liabilities
2320 | Deductions Payable | Other Current Liabilities
2330 | Federal Payroll Taxes Payable | Other Current Liabilities
2340 | FUTA Payable | Other Current Liabilities
2350 | State Payroll Taxes Payable | Other Current Liabilities
2360 | SUTA Payable | Other Current Liabilities
2370 | Local Taxes Payable | Other Current Liabilities
2380 | Income Taxes Payable | Other Current Liabilities
2400 | Customer Deposits | Other Current Liabilities
2500 | Current Portion Long-Term Debt | Other Current Liabilities
2700 | Long Term Debt – Noncurrent | Long Term Liabilities
4000 | Sales | Income
4100 | Interest Income | Income
4200 | Other Income | Income
4900 | Sales Discounts | Income
5000 | Labor Costs | Cost of Sales
5100 | Materials Costs | Cost of Sales
5200 | Equipment Costs | Cost of Sales
5300 | Subcontract Costs | Cost of Sales
5400 | Cost of Sales - Salary & Wage | Cost of Sales
5900 | Inventory Adjustments | Cost of Sales
6000 | Wages Expense | Expense
6050 | Employee Benefit Programs Expense | Expense
6100 | Payroll Tax Expense | Expense
6150 | Bad Debt Expense | Expense
6200 | Income Tax Expense | Expense
6250 | Other Taxes Expense | Expense
6300 | Rent or Lease Expense | Expense
6350 | Maintenance & Repairs Expense | Expense
6750 | Licenses and Permits Expense | Expense
6950 | Postage and Freight Expense | Expense
7000 | Travel Expense | Expense
7050 | Office Supplies Expense | Expense
7100 | Telephone Expense | Expense
7150 | Utilities Expense | Expense
7200 | Service Charge Expense | Expense
7250 | Purchase Disc-Expense Items | Expense
7300 | Insurance Expense | Expense
7350 | Depreciation Expense | Expense
7400 | Gain/Loss - Sale of Assets Exp | Expense


Consulting Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Client Fees Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Consulting Income | Income
40200 | Other Regular Income | Income
40400 | Interest Income | Income
40600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Convenience Store Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable-Customer C | Accounts Receivable
11100 | Accounts Receivable-Gas Credit | Accounts Receivable
11200 | Accounts Receivable-Master Car | Accounts Receivable
11300 | Accounts Receivable-Employee R | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Gasoline-Super | Inventory
12050 | Inventory-Gasoline-Premium | Inventory
12100 | Inventory-Gasoline-Regular | Inventory
12150 | Inventory-Gasoline-Diesel | Inventory
12200 | Inventory-Kerosene | Inventory
12250 | Inventory-Beer and Wines | Inventory
12300 | Inventory-Groceries | Inventory
12350 | Inventory-Periodicals | Inventory
12400 | Inventory-Cigarettes | Inventory
12450 | Inventory-Fast Food | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Beverage Depreciation-Coors | Other Current Assets
14400 | Beverage Depreciation-Miller | Other Current Assets
14500 | Beverage Depreciation-Budw. | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Super Gasoline | Income
40200 | Sales-Premium Gasoline | Income
40400 | Sales-Regular Gasoline | Income
40600 | Sales-Diesel Gasoline | Income
40800 | Sales-Kerosene | Income
41000 | Sales-Beer and Wines | Income
41200 | Sales-Groceries | Income
41400 | Sales-Periodicals | Income
41600 | Sales-Cigarettes | Income
41800 | Sales-Fast Food | Income
42000 | Interest Income | Income
42200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Goods Sold-Super Gasol | Cost of Sales
50500 | COGS-Premium Gasoline | Cost of Sales
51000 | COGS-Regular Gasoline | Cost of Sales
51500 | COGS-Diesel | Cost of Sales
52000 | COGS-Kerosene | Cost of Sales
52500 | COGS-Beer and Wines | Cost of Sales
53000 | COGS-Groceries | Cost of Sales
53500 | COGS-Periodicals | Cost of Sales
54000 | COGS-Cigarettes | Cost of Sales
54500 | COGS-Fast Food | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Distributor Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Money Market Savings | Cash
10700 | Certificates of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Core Deposits | Other Current Liabilities
24500 | Commissions Payable | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales #1 | Income
40200 | Sales #2 | Income
40400 | Sales #3 | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-yardage | Cost of Sales
50500 | Cost of Sales-supplies | Cost of Sales
51000 | Cost of Sales-notions | Cost of Sales
51500 | Cost of Sales-accessories | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Delivery Expense | Expenses
64500 | Depreciation Expense | Expenses
65000 | Dues and Subscriptions Exp | Expenses
65500 | Employee Benefit Programs Exp | Expenses
66000 | Freight Expense | Expenses
66500 | Gifts Expense | Expenses
67000 | Income Tax Expense | Expenses
67500 | Insurance Expense | Expenses
68000 | Interest Expense | Expenses
68500 | Laundry and Cleaning Exp | Expenses
69000 | Legal and Professional Expense | Expenses
69500 | Licenses Expense | Expenses
70000 | Loss on NSF Checks | Expenses
70500 | Maintenance Expense | Expenses
71000 | Meals and Entertainment Exp | Expenses
71500 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
74000 | Postage Expense | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
76000 | Subcontractor Expense | Expenses
76500 | Supplies Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Distributor Company Simplified Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
1010 | Cash on Hand | Cash
1020 | Checking Account | Cash
1100 | Accounts Receivable | Accounts Receivable
1150 | Allowance for Doubtful Accounts | Accounts Receivable
1200 | Inventory | Inventory
1400 | Prepaid Expenses | Other Current Assets
1500 | Property and Equipment | Fixed Assets
1900 | Accum. Depreciation – Prop&Eqt | Accumulated Depreciation
2000 | Accounts Payable | Accounts Payable
2310 | Sales Tax Payable | Other Current Liabilities
2320 | Deductions Payable | Other Current Liabilities
2330 | Federal Payroll Taxes Payable | Other Current Liabilities
2340 | FUTA Payable | Other Current Liabilities
2350 | State Payroll Taxes Payable | Other Current Liabilities
2360 | SUTA Payable | Other Current Liabilities
2370 | Local Taxes Payable | Other Current Liabilities
2380 | Income Taxes Payable | Other Current Liabilities
2400 | Customer Deposits | Other Current Liabilities
2500 | Current Portion Long-Term Debt | Other Current Liabilities
2700 | Long Term Debt – Noncurrent | Long Term Liabilities
4000 | Sales Income | Income
4100 | Interest Income | Income
4200 | Other Income | Income
4900 | Sales Discounts | Income
5000 | Cost of Sales | Cost of Sales
5400 | Cost of Sales - Salary & Wage | Cost of Sales
5900 | Inventory Adjustments | Cost of Sales
6000 | Wages Expense | Expense
6050 | Employee Benefit Programs Expense | Expense
6100 | Payroll Tax Expense | Expense
6150 | Bad Debt Expense | Expense
6200 | Income Tax Expense | Expense
6250 | Other Taxes Expense | Expense
6300 | Rent or Lease Expense | Expense
6350 | Maintenance & Repairs Expense | Expense
6400 | Utilities Expense | Expense
6450 | Office Supplies Expense | Expense
6500 | Telephone Expense | Expense
6550 | Other Office Expense | Expense
6600 | Delivery Expense | Expense
6650 | Postage and Freight Expense | Expense
6700 | Travel Expense | Expense
6750 | Service Charge Expense | Expense
6800 | Purchase Disc-Expense Items | Expense
6850 | Insurance Expense | Expense
6900 | Depreciation Expense | Expense
6950 | Gain/Loss - Sale of Assets Exp | Expense


Dressmaker/Tailor Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-yardage | Inventory
12050 | Inventory-notions | Inventory
12100 | Inventory-accessories | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 |  | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-custom | Income
40200 | Sales-alterations | Income
40400 | Sales-notions | Income
40600 | Sales-accessories | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sale Discounts | Income
50000 | Cost of Sales-yardage | Cost of Sales
50500 | Cost of Sales-supplies | Cost of Sales
51000 | Cost of Sales-notions | Cost of Sales
51500 | Cost of Sales-accessories | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Delivery Expense | Expenses
64500 | Depreciation Expense | Expenses
65000 | Dues and Subscriptions Exp | Expenses
65500 | Employee Benefit Programs Exp | Expenses
66000 | Freight Expense | Expenses
66500 | Gifts Expense | Expenses
67000 | Income Tax Expense | Expenses
67500 | Insurance Expense | Expenses
68000 | Interest Expense | Expenses
68500 | Laundry and Cleaning Exp | Expenses
69000 | Legal and Professional Expense | Expenses
69500 | Licenses Expense | Expenses
70000 | Loss on NSF Checks | Expenses
70500 | Maintenance Expense | Expenses
71000 | Meals and Entertainment Exp | Expenses
71500 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
74000 | Postage Expense | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
76000 | Subcontractor Expense | Expenses
76500 | Supplies Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
78500 | Telephone Expense | Expenses
79000 | Travel Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Drug Store Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-drugs | Inventory
12050 | Inventory-magazines/news | Inventory
12100 | Inventory-tobacco | Inventory
12150 | Inventory-resale | Inventory
12200 | Inventory-other | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Drugs | Income
40200 | Sales-Tobacco | Income
40400 | Sales-Periodicals | Income
40600 | Sales-Gifts | Income
40800 | Sales-Sundries | Income
41000 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sale Discounts | Income
50000 | Cost of Sales-Drugs | Cost of Sales
50500 | Cost of Sales-Tobacco | Cost of Sales
51000 | Cost of Sales-Periodicals | Cost of Sales
51500 | Cost of Sales-Gifts | Cost of Sales
52000 | Cost of Sales-Sundries | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Dry Cleaner Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Supplies-Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Call and Delivery Income | Income
40200 | Commissions | Income
40400 | Interest Income | Income
40600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sale Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Educational Institution Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Supplies Inventory | Inventory
12050 | Food Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Student Deposits | Other Current Liabilities
24500 | Contracts Payable-Current | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Tuition and Fees | Income
40200 | Federal Appropriations | Income
40400 | State Appropriations | Income
40600 | Local Appropriations | Income
40800 | Federal Grants | Income
41000 | State Grants | Income
41200 | Local Grants | Income
41400 | Private Gifts and Grants | Income
41600 | Endowment Income | Income
41800 | Sales and Services | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Accounting Fees | Expenses
62500 | Legal Fees | Expenses
63000 | Depreciation Expense | Expenses
63500 | Professional Fundraising Fees | Expenses
64000 | Supplies Expense | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Other Employee Benefits | Expenses
66000 | Pension Plan Contributions | Expenses
66500 | Telephone Expense | Expenses
67000 | Postage and Shipping Expense | Expenses
67500 | Occupancy Expense | Expenses
68000 | Equipment Rental Expense | Expenses
68500 | Maintenance Expense | Expenses
69000 | Printing Expense | Expenses
69500 | Publications Expense | Expenses
70000 | Travel Expense | Expenses
70500 | Conferences Expense | Expenses
71000 | Meetings Expense | Expenses
71500 | Interest Expense | Expenses
72000 | Payroll Tax Expense | Expenses
76500 | Compensation of Officers | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Electrical Contractor Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor or Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Cash-Trustee Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Materials | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Work in Progress | Other Current Assets
14400 | Matls-Unused & Unassigned | Other Current Assets
14500 | Refundable Deposits | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Fees-Development | Income
40200 | Fees-Remodeling | Income
40400 | Fees-Repairs | Income
40600 | Commissions Earned | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Labor Costs | Cost of Sales
50500 | Materials Costs | Cost of Sales
51000 | Equipment Costs | Cost of Sales
51500 | Subcontract Costs | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowance | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Employment Agency Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Client Fees Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Placement fees/commissions | Income
40200 | Professional placement fees/co | Income
40400 | Administrative placement fees/ | Income
40600 | Temporary placement fees/comm | Income
40800 | Consulting fees | Income
41000 | Resumes-Income | Income
41200 | Retainers | Income
41400 | Typing-Income | Income
41600 | Interest Income | Income
41800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Professional Placements-Wages | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Temporary Placements-Wages | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense | Expenses
78500 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Engineering Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Client Fees Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Commission Income | Income
40200 | Consulting Income | Income
40400 | Design Income | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Blueprints and Photostats Exp | Expenses
63000 | Cash Over and Short | Expenses
63500 | Charitable Contributions Exp | Expenses
64000 | Commissions and Fees Exp | Expenses
64500 | Consulting Fees Expense | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Dues and Subscriptions Exp | Expenses
66000 | Depreciation Expense | Expenses
66500 | Freight Expense | Expenses
67000 | Gifts Expense | Expenses
67500 | Income Tax Expense | Expenses
68000 | Insurance Expense | Expenses
68500 | Interest Expense | Expenses
69000 | Laundry and Cleaning Exp | Expenses
69500 | Legal and Professional Expense | Expenses
70000 | Licenses Expense | Expenses
70500 | Loss on NSF Checks | Expenses
71000 | Maintenance Expense | Expenses
71500 | Meals and Entertainment Exp | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
74000 | Office Expense | Expenses
74500 | Postage Expense | Expenses
75000 | Printing and Reproduction Exp | Expenses
75500 | Professional Development Exp | Expenses
76000 | Professional Salaries-Nonbillable | Expenses
76500 | Professional Salaries-Billable | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Repairs Expense | Expenses
78500 | Research and Development Exp | Expenses
79000 | Rent or Lease Expense | Expenses
79500 | Subcontractor Expense | Expenses
80000 | Supplies Expense | Expenses
80500 | Telephone Expense | Expenses
81000 | Travel Expense | Expenses
82000 | Utilities Expense | Expenses
82500 | Proposals Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Farming/Agricultural Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Commodity Credit (CPC)Loans | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Crops | Inventory
12050 | Inventory-Livestock | Inventory
12100 | Inventory-Supplies | Inventory
12150 | Inventory-Feed-grain | Inventory
12200 | Inventory-Seed | Inventory
12250 | Inventory-Fertilizer | Inventory
12300 | Inventory-Chemicals | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Breeding | Income
40200 | Sales-Crop | Income
40400 | Sales-Grain | Income
40600 | Sales-Hay | Income
40800 | Sales-Livestock | Income
41000 | Sales-Poultry | Income
41200 | Sales-Tobacco | Income
41400 | Sales-Vegetables | Income
41600 | Sales-Dairy | Income
41800 | Interest Income | Income
42000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Goods Sold | Cost of Sales
50500 | Outside Services | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowance | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Bonuses | Expenses
63000 | Breeding Fees | Expenses
63500 | Cash Over and Short | Expenses
64000 | Chemicals Expense | Expenses
64500 | Cleaning Expense | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Contributions Expense | Expenses
66000 | Depreciation Expense | Expenses
66500 | Contract Labor Expense | Expenses
67000 | Entertainment Expense | Expenses
67500 | Feed and Grain Expense | Expenses
68000 | Fertilizers Expense | Expenses
68500 | Fuel-Gas, and Oil Expense | Expenses
69000 | Grain Storage Expense | Expenses
69500 | Income Tax Expense | Expenses
70000 | Inspection Fees | Expenses
70500 | Insurance Expense | Expenses
71000 | Interest Expense | Expenses
71500 | Landscaping Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Legal and Accounting Expense | Expenses
73000 | Licenses and Fees Exp | Expenses
73500 | Machine Hire Expense | Expenses
74000 | Maintenance and Repairs Exp | Expenses
74500 | Meals Expense | Expenses
75000 | NSF Checks | Expenses
75500 | Office Supplies Expense | Expenses
76500 | Postage Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Laundry and Cleaning Expense | Expenses
79500 | Spraying Expense | Expenses
80000 | Subscriptions Expense and Dues | Expenses
80500 | Telephone Expense | Expenses
81000 | Travel Expense | Expenses
82000 | Rent-Pasture | Expenses
82500 | Rent-Equipment | Expenses
83000 | Rent-Ground | Expenses
83500 | Rent-Office | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Financial Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Commissions Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Deposits from Customers | Other Current Liabilities
24500 | Commissions Payable | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Commissions Earned | Income
40200 | Brokerage Fees Earned | Income
40400 | Interest Income | Income
40600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Florist Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Commissions Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Fresh Flowers | Inventory
12050 | Inventory-Silks | Inventory
12100 | Inventory-Plants | Inventory
12150 | Inventory-Other | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation – Furniture | Accumulated Depreciation
17100 | Accum. Depreciation – Equipment | Accumulated Depreciation
17200 | Accum. Depreciation – Automobil | Accumulated Depreciation
17300 | Accum. Depreciation – Other | Accumulated Depreciation
17400 | Accum. Depreciation – Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation – Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Fresh Flowers | Income
40200 | Sales-Silks | Income
40400 | Sales-Plants | Income
40600 | Sales-Call-in Flowers | Income
40800 | Sales-Other | Income
41000 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Fresh Flowers | Cost of Sales
50500 | Cost of Sales-Silks | Cost of Sales
51000 | Cost of Sales-Plants | Cost of Sales
51500 | Cost of Sales-Other | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Funeral Home Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Caskets | Inventory
12050 | Inventory-Supplies | Inventory
12100 | Inventory-Clothing | Inventory
12150 | Inventory-Other | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Funeral Service Fees | Income
40200 | Embalming Fees | Income
40400 | Sales-Caskets | Income
40600 | Sales-Clothing | Income
40800 | Cremation Fees | Income
41000 | Pre-arrangement Fees | Income
41200 | Interest Income | Income
41400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Caskets | Cost of Sales
50500 | Cost of Sales-Supplies | Cost of Sales
51000 | Cost of Sales-Clothing | Cost of Sales
51500 | Cremations Cost | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Perishable Tools Expense | Expenses
74000 | Postage Expense | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
76000 | Security Expense | Expenses
76500 | Supplies Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
78500 | Telephone Expense | Expenses
79000 | Travel Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Furniture Dealer Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-New Furniture | Inventory
12050 | Inventory-New Appliances | Inventory
12100 | Inventory-Rugs and Draperies | Inventory
12150 | Inventory-Bedding and Linen | Inventory
12200 | Inventory-Crockery and China | Inventory
12250 | Inventory-Used Furniture | Inventory
12300 | Inventory-Used Appliances | Inventory
12350 | Inventory-Repair Material | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | New Furniture Sales | Income
40200 | New Appliances Sales | Income
40400 | Rugs and Draperies Sales | Income
40600 | Bedding and Linen Sales | Income
40800 | Crockery and China Sales | Income
41000 | Used Furniture Sales | Income
41200 | Used Appliances Sales | Income
41400 | Repair Material Sales | Income
41600 | Service Labor Income | Income
41800 | Interest Income | Income
42000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-New Furniture | Cost of Sales
50500 | Cost of Sales-New Appliances | Cost of Sales
51000 | Cost of Sales-Rugs and Draperies | Cost of Sales
51500 | Cost of Sales-Bedding and Linen | Cost of Sales
52000 | Cost of Sales-Crocker and China | Cost of Sales
52500 | Cost of Sales-Used Furniture | Cost of Sales
53000 | Cost of Sales-Used Appliances | Cost of Sales
53500 | Repair Material Cost | Cost of Sales
54000 | Service Labor Cost | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


General Contractor Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Cash-Trustee Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Materials | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Work in Progress | Other Current Assets
14400 | Matls-Unused & Unassigned | Other Current Assets
14500 | Refundable Deposits | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Fees-New Development | Income
40200 | Fees-Remodeling | Income
40400 | Fees-Repairs | Income
40600 | Rent Income | Income
40800 | Commissions Earned | Income
41000 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Labor Costs | Cost of Sales
50500 | Material Costs | Cost of Sales
51000 | Equipment Costs | Cost of Sales
51500 | Subcontract Costs | Cost of Sales
52000 | Carpentry Costs | Cost of Sales
52200 | Electrical Costs | Cost of Sales
52400 | Engineering Costs | Cost of Sales
52600 | Fill Dirt and Gravel Costs | Cost of Sales
52800 | Flooring Costs | Cost of Sales
53000 | Framing Costs | Cost of Sales
53200 | Heating & Air Conditioning Costs | Cost of Sales
53400 | Landscaping Costs | Cost of Sales
53600 | Masonry Costs | Cost of Sales
53800 | Plumbing Costs | Cost of Sales
54000 | Sheet Metal Costs | Cost of Sales
54200 | Survey Costs | Cost of Sales
54400 | Tiling Costs | Cost of Sales
54600 | Trim Work Costs | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
63000 | Cleaning Expense | Expenses
63500 | Closing Fees | Expenses
64000 | Commissions Expense | Expenses
64500 | Contributions Expense | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Dues and Subscriptions Exp | Expenses
67000 | Entertainment Expense | Expenses
69500 | Income Tax Expense | Expenses
70000 | Interest Expense | Expenses
71000 | Legal and Accounting Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Maintenance & Repairs Exp | Expenses
73500 | Meals Expense | Expenses
74000 | Office Supplies Expense | Expenses
74500 | Office Materials Expense | Expenses
75000 | Other Office Expenses | Expenses
75500 | Other Subcontractors Exp | Expenses
76000 | Licenses & Permits Exp | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Rent-Office | Expenses
78500 | Roads & Curb Expense | Expenses
79000 | Depreciation Expense | Expenses
80000 | Subdivision Cost Expense | Expenses
81000 | Telephone Expense | Expenses
82000 | Training & Education Expense | Expenses
82500 | Travel Expense | Expenses
83500 | Union Dues Paid Expense | Expenses
84000 | Union Welfare Expense | Expenses
84500 | Utilities Expense | Expenses
85000 | Postage & Freight Exp | Expenses
85500 | Water Mains Expense | Expenses
86000 | Rent-Equipment | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Gift Shop Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Stationery | Inventory
12050 | Inventory-Gifts | Inventory
12100 | Inventory-Candies | Inventory
12150 | Inventory-Novelties | Inventory
12200 | Inventory-Miscellaneous | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Stationery | Income
40200 | Sales-Gifts | Income
40400 | Sales-Candies | Income
40600 | Sales-Novelties | Income
40800 | Sales-Miscellaneous | Income
41000 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Stationery | Cost of Sales
50500 | Cost of Sales-Gifts | Cost of Sales
51000 | Cost of Sales-Candies | Cost of Sales
51500 | Cost of Sales-Novelties | Cost of Sales
52000 | Cost of Sales-Miscellaneous | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Graphic Artist Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Supplies Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Work in Progress | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Publisher Advances-Current | Other Current Liabilities
24500 | Prepaid Production Costs | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Publisher Advances-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Graphic Design Income | Income
40200 | Illustration Income | Income
40400 | Retouching Income | Income
40600 | Drafting Income | Income
40800 | Photo Income | Income
41000 | Printing Income | Income
41200 | Production Income | Income
41400 | Interest Income | Income
41600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales | Cost of Sales
50500 | Outside Services | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Art and Photo Supplies Exp | Expenses
61500 | Auto Expenses | Expenses
62000 | Bad Debt Expense | Expenses
62500 | Bank Charges | Expenses
63000 | Cash Over and Short | Expenses
63500 | Commissions Expense | Expenses
64000 | Copywriting Expense | Expenses
64500 | Depreciation Expense | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Entertainment Expense | Expenses
66000 | Free-lancer Services | Expenses
66500 | Gifts Expense | Expenses
67000 | Graphic Services Expense | Expenses
67500 | Income Tax Expense | Expenses
68000 | Insurance Expense | Expenses
68500 | Interest Expense | Expenses
69000 | Lab Services Expense | Expenses
69500 | Laundry and Cleaning Exp | Expenses
70000 | Legal and Professional Expense | Expenses
70500 | Licenses and Fees Expense | Expenses
71000 | Maintenance Expense | Expenses
71500 | Meals Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Office Supplies-Expense | Expenses
73000 | Outside Services Expense | Expenses
73500 | Parking and Tolls Expense | Expenses
74000 | NSF Checks | Expenses
74500 | Photography Expense | Expenses
75000 | Photostats Expense | Expenses
75500 | Postage Expense | Expenses
76000 | Printing and Copying Exp | Expenses
76500 | Professional Salaries-Nonbilla | Expenses
77000 | Professional Salaries-Billable | Expenses
77500 | Wages Expense | Expenses
78000 | Rent-Equipment | Expenses
78500 | Rent-Office | Expenses
79000 | Research Materials Expense | Expenses
79500 | Subscriptions Expense | Expenses
80000 | Telephone Expense | Expenses
80500 | Travel Expense | Expenses
81000 | Typography Expense | Expenses
81500 | Utilities Expense | Expenses
82000 | Props Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Hardware Store Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Electrical Supplies | Inventory
12050 | Inventory-Garden | Inventory
12100 | Inventory-Hardware Supplies | Inventory
12150 | Inventory-Housewares | Inventory
12200 | Inventory-Paint-paint supplies | Inventory
12250 | Inventory-Plumbing | Inventory
12300 | Inventory-Carpenter tools | Inventory
12350 | Inventory-Sporting goods | Inventory
12400 | Inventory-Implements-New | Inventory
12450 | Inventory-Implements-Used | Inventory
12500 | Inventory-Accessories | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Hardware Supplies | Income
40200 | Sales-Electrical Supplies | Income
40400 | Sales-Garden | Income
40600 | Sales-Housewares | Income
40800 | Sales-Paint/paint supplies | Income
41000 | Sales-Plumbing/Tools | Income
41200 | Sales-Carpenter tools | Income
41400 | Sales-Sporting goods | Income
41600 | Sales-Implements-New | Income
41800 | Sales-Implements-Used | Income
42000 | Sales-Parts and Accessories | Income
42200 | Interest Income | Income
42400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Costs-Electrical Supplies | Cost of Sales
50500 | Costs-Garden | Cost of Sales
51000 | Costs-Hardware Supplies | Cost of Sales
51500 | Costs-Housewares | Cost of Sales
52000 | Costs-Paint/paint supplies | Cost of Sales
52500 | Costs-Plumbing/tools | Cost of Sales
53000 | Costs-Carpenter tools | Cost of Sales
53500 | Costs-Sporting goods | Cost of Sales
54000 | Costs-Implements-New | Cost of Sales
54500 | Costs-Implements-Used | Cost of Sales
55000 | Costs-Parts and Accessories | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Heating and Air Conditioning Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Components | Inventory
12050 | Inventory-Parts-Vehicles | Inventory
12100 | Inventory-Parts-Warehouse | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24500 | Contracts Payable-Current | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Installation | Income
40200 | Sales-Parts | Income
40400 | Sales-Service | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Components | Cost of Sales
50500 | Cost of Sales-Parts | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Hobby Shop Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Merchandise Inventory | Inventory
12050 | Inventory on Display Items | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24500 | Trade Acceptances Payable | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales of Merchandise-Cash | Income
40200 | Sales of Merchandise-Charge | Income
40400 | Sales of Repairs-Cash | Income
40600 | Sales of Repairs-Charge | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Resale Merchandise | Cost of Sales
50500 | Cost of Sales-Repair Parts and M | Cost of Sales
51000 | Labor for Repairs | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Home Appliance Dealer Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Stoves | Inventory
12050 | Inventory-Refrigerators | Inventory
12100 | Inventory-Freezers | Inventory
12150 | Inventory-Washers | Inventory
12200 | Inventory-Dryers | Inventory
12250 | Inventory-Radios | Inventory
12300 | Inventory-Televisions | Inventory
12350 | Inventory-Other Appliances | Inventory
12400 | Inventory-Used Mdse(trade-ins) | Inventory
12450 | Inv-Parts and Accessories | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Stoves | Income
40200 | Sales-Refrigerators | Income
40400 | Sales-Freezers | Income
40600 | Sales-Washers | Income
40800 | Sales-Dryers | Income
41000 | Sales-Radios | Income
41200 | Sales-Televisions | Income
41400 | Sales-Other Appliances | Income
41600 | Sales-Used Merchandise | Income
41800 | Sales-Parts and Accessories | Income
42000 | Service Labor Income | Income
42200 | Interest Income | Income
42400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Stoves | Cost of Sales
50500 | Cost of Sales-Refrigerators | Cost of Sales
51000 | Cost of Sales-Freezers | Cost of Sales
51500 | Cost of Sales-Washers | Cost of Sales
52000 | Cost of Sales-Dryers | Cost of Sales
52500 | Cost of Sales-Radios | Cost of Sales
53000 | Cost of Sales-Televisions | Cost of Sales
53500 | Cost of Sales-Other Appliances | Cost of Sales
54000 | Cost of Sales-Used Mdse. | Cost of Sales
54500 | Cost of Sales-Part and Accessc | Cost of Sales
55000 | Cost of Service Labor | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Insurance Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Commission Income | Income
40200 | Insurance Income-Auto | Income
40400 | Insurance Income-Homeowners | Income
40600 | Insurance Income-Liability | Income
40800 | Insurance Income-Life | Income
41000 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Professional Development Exp | Expenses
74500 | Proposals | Expenses
75000 | Rent or Lease Expense | Expenses
75500 | Repairs Expense | Expenses
76500 | Subcontractor Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense | Expenses
78500 | Utilities Expense | Expenses
79000 | Supplies Expense | Expenses
79500 | Telephone Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Interior Decorator Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivables | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-General | Inventory
12050 | Inventory-Paints-etc. | Inventory
12100 | Inventory-Wallpaper-etc. | Inventory
12150 | Inventory-Sundry | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Work in Process | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales or Fees | Income
40200 | Interest Income | Income
40400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-General | Cost of Sales
50500 | Cost of Sales-Paints etc. | Cost of Sales
51000 | Cost of Sales-Wallpaper etc. | Cost of Sales
51500 | Cost of Sales-Sundry | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Janitorial Service Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivables | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | General Cleaning Fees | Income
40200 | Vacuum/Sweeping Fees | Income
40400 | Wall Washing Fees | Income
40600 | Dusting/Polishing Fees | Income
40800 | Polishing/Waxing Floors | Income
41000 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Subcontrator Expense | Expenses
76000 | Supplies Expense | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense | Expenses
78500 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Jewelry Store Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-necklaces | Income
40200 | Sales-bracelets | Income
40400 | Sales-rings | Income
40600 | Sales-earrings | Income
40800 | Sales-watches | Income
41000 | Repair Income | Income
41200 | Interest Income | Income
41400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-necklaces | Cost of Sales
50500 | Cost of Sales-bracelets | Cost of Sales
51000 | Cost of Sales-rings | Cost of Sales
51500 | Cost of Sales-earrings | Cost of Sales
52000 | Cost of Sales-watches | Cost of Sales
52500 | Cost of Sales-other | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Legal Firm Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Client Fees Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Fee Income-Corporate | Income
40200 | Fee Income-Labor | Income
40400 | Fee Income-Litigation | Income
40600 | Fee Income-Real Estate | Income
40800 | Fee Income-Taxation | Income
41000 | Retainer | Income
41200 | Reimbursed Expenses | Income
41400 | Interest Income | Income
41600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Firm Meetings Expense | Expenses
66000 | Freight Expense | Expenses
66500 | Gifts Expense | Expenses
67000 | Income Tax Expense | Expenses
67500 | Insurance Expense | Expenses
68000 | Interest Expense | Expenses
68500 | Laundry and Cleaning Exp | Expenses
69000 | Legal and Professional Expense | Expenses
69500 | Licenses Expense | Expenses
70000 | Loss on NSF Checks | Expenses
70500 | Maintenance Expense | Expenses
71000 | Meals and Entertainment Exp | Expenses
71500 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Penalties and Fines Exp | Expenses
73500 | Other Taxes | Expenses
74000 | Postage Expense | Expenses
74500 | Professional Development Exp | Expenses
75000 | Professional Salaries-Billable | Expenses
75500 | Professional Salaries-Nonbillable | Expenses
76000 | Rent or Lease Expense | Expenses
76500 | Repairs Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Telephone Expense | Expenses
78500 | Travel Expense | Expenses
79000 | Utilities Expense | Expenses
79500 | Supplies Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Manufacturing Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Raw Materials Inventory | Inventory
12050 | Supplies Inventory | Inventory
12100 | Work in Progress Inventory | Inventory
12150 | Finished Goods Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Prepaid Interest | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Deposits from Customers | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales #1 | Income
40200 | Sales #2 | Income
40400 | Sales #3 | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Goods Sold | Cost of Sales
50500 | Raw Material Purchases | Cost of Sales
51000 | Direct Labor Costs | Cost of Sales
51500 | Indirect Labor Costs | Cost of Sales
52000 | Heat-Light and Power | Cost of Sales
52500 | Commissions | Cost of Sales
53000 | Miscellaneous Factory Costs | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Manufacturing Company Simplified Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
1010 | Cash on Hand | Cash
1020 | Checking Account | Cash
1100 | Accounts Receivable | Accounts Receivable
1150 | Allowance for Doubtful Accounts | Accounts Receivable
1200 | Raw Materials Inventory | Inventory
1250 | Work in Progress Inventory | Inventory
1300 | Finished Goods Inventory | Inventory
1400 | Prepaid Expenses | Other Current Assets
1500 | Plant Property and Equipment | Fixed Assets
1900 | Accum. Depreciation – Prop&Eqt | Accumulated Depreciation
2000 | Accounts Payable | Accounts Payable
2310 | Sales Tax Payable | Other Current Liabilities
2320 | Deductions Payable | Other Current Liabilities
2330 | Federal Payroll Taxes Payable | Other Current Liabilities
2340 | FUTA Payable | Other Current Liabilities
2350 | State Payroll Taxes Payable | Other Current Liabilities
2360 | SUTA Payable | Other Current Liabilities
2370 | Local Taxes Payable | Other Current Liabilities
2380 | Income Taxes Payable | Other Current Liabilities
2400 | Customer Deposits | Other Current Liabilities
2500 | Current Portion Long-Term Debt | Other Current Liabilities
2700 | Long Term Debt – Noncurrent | Long Term Liabilities
4000 | Sales Income | Income
4100 | Interest Income | Income
4200 | Other Income | Income
4900 | Sales Discounts | Income
5000 | Raw Materials Costs | Cost of Sales
5100 | Direct Labor | Cost of Sales
5200 | Indirect Labor | Cost of Sales
5300 | Cost of Sales - Freight | Cost of Sales
5400 | Cost of Sales - Salary & Wage | Cost of Sales
5900 | Inventory Adjustments | Cost of Sales
6000 | Wages Expense | Expense
6050 | Employee Benefit Programs Expense | Expense
6100 | Payroll Tax Expense | Expense
6150 | Bad Debt Expense | Expense
6200 | Income Tax Expense | Expense
6250 | Other Taxes Expense | Expense
6300 | Rent or Lease Expense | Expense
6350 | Maintenance & Repairs Expense | Expense
6400 | Utilities Expense | Expense
6450 | Telephone Expense | Expense
6500 | Office Supplies Expense | Expense
6550 | Other Office Expense | Expense
6600 | Freight Expense | Expense
6650 | Service Charge Expense | Expense
6700 | Purchase Disc-Expense Items | Expense
6750 | Insurance Expense | Expense
6800 | Depreciation Expense | Expense
6850 | Gain/Loss - Sale of Assets Exp | Expense


Medical Practice Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor or Partnership

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Patient Deposits | Other Current Liabilities
24500 | Contracts Payable-Current | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Professional Fees | Income
40200 | Interest Income | Income
40400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Patient Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Answering Service Expense | Expenses
61500 | Auto Expenses | Expenses
62000 | Bad Debt Expense | Expenses
62500 | Bank Charges | Expenses
63000 | Cash Over and Short | Expenses
63500 | Charitable Contributions Exp | Expenses
64000 | Commissions and Fees Exp | Expenses
64500 | Depreciation Expense | Expenses
65000 | Dues and Subscriptions Exp | Expenses
65500 | Employee Benefit Programs Exp | Expenses
66000 | Drugs and Sundries Expense | Expenses
66500 | Freight Expense | Expenses
67000 | Gifts Expense | Expenses
67500 | Income Tax Expense | Expenses
68000 | Insurance Expense | Expenses
68500 | Interest Expense | Expenses
69500 | Laundry and Cleaning Exp | Expenses
70000 | Legal and Professional Expense | Expenses
70500 | Licenses Expense | Expenses
71000 | Loss on NSF Checks | Expenses
71500 | Maintenance Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Office Expense | Expenses
74500 | Meals and Entertainment Expense | Expenses
75000 | Postage Expense | Expenses
75500 | Professional Development Exp | Expenses
76000 | Rent or Lease Expense | Expenses
76500 | Repairs Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Telephone Expense | Expenses
78500 | Travel Expense | Expenses
78000 | Utilities Expense | Expenses
78500 | Supplies Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Motel/Hotel

Overview

This type of business provides temporary room and board to the general public. This includes resorts, hotels, motels, bed and breakfast homes, and extended-stay communities.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Music Store Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Instruments-stock | Inventory
12050 | Inventory-Rental Instruments | Inventory
12100 | Inventory-Used Instruments | Inventory
12150 | Inventory-Accessories | Inventory
12200 | Inventory-Music | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Cash Sales | Income
40200 | Instrument Sales | Income
40400 | Music Sales | Income
40600 | Accessory Sales | Income
40800 | Pianos and Organs | Income
41000 | Repair Service Income | Income
41200 | Studio Income | Income
41400 | Rental Income-instruments | Income
41600 | Interest Income | Income
41800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Merchandise | Cost of Sales
50500 | Cost of Sales-Instrument | Cost of Sales
51000 | Cost of Sales-Accessory | Cost of Sales
51500 | Cost of Sales-Music | Cost of Sales
52000 | Cost of Sales-Pianos and Organs | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Nightclub Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Food | Income
40200 | Sales-Beverages | Income
40400 | Cover Charge | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Food | Cost of Sales
50500 | Cost of Sales-Beverages | Cost of Sales
51000 | Cost of Sales-Supplies | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals Expense | Expenses
71000 | Music and Entertainment Exp | Expenses
71500 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Non-Profit Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Cash-Restricted Fund | Cash
10700 | Investments | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Grants Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Bar | Inventory
12050 | Inventory-Office | Inventory
12100 | Inventory-Kitchen | Inventory
12150 | Inventory-Golf & Tennis | Inventory
12200 | Inventory-Snack Stand | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Fund Deposits | Other Current Liabilities
24500 | Research Grants Payable | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Bar | Income
40200 | Sales-Kitchen/Dining Room | Income
40400 | Sales-Golf/Tennis | Income
40600 | Sales-Snack Stand | Income
40800 | Sales-Other | Income
41000 | Contributions-Unrestricted | Income
41200 | Grants | Income
41400 | Program Service Revenue | Income
41600 | Membership dues | Income
41800 | Investment Income | Income
42000 | Realized gain on Investment | Income
42200 | Miscellaneous Income | Income
42400 | Contributions-Restricted | Income
42600 | Investment Income-Restricted | Income
42800 | Interest Income | Income
43000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Grant and Allocation Exp. | Expenses
60500 | Assistance to Individuals | Expenses
61000 | Benefits Paid to Members | Expenses
61500 | Bad Debt Expense | Expenses
62500 | Accounting Fees | Expenses
63000 | Legal Fees | Expenses
63500 | Professional Fundraising Fees | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Other Employee Benefits | Expenses
66000 | Supplies Expense | Expenses
66500 | Telephone Expense | Expenses
67000 | Postage and Shipping Expense | Expenses
67500 | Occupancy Expense | Expenses
68000 | Equipment Rental Expense | Expenses
68500 | Maintenance Expense | Expenses
69000 | Printing Expense | Expenses
69500 | Publications | Expenses
70000 | Travel Expense | Expenses
70500 | Conferences Expense | Expenses
71000 | Meetings Expense | Expenses
71500 | Interest Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Depreciation Expense | Expenses
76500 | Compensation of Officers | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Nursing Home Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Supplies-Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Private patients-basic rate | Income
40200 | State patients-basic rate | Income
40400 | Unrealized income-state patien | Income
40600 | Basic rate-Medicare patients | Income
40800 | Restorative service-Medicare p | Income
41000 | Pharmacy-Medicare patients | Income
41200 | Diagnostic Service-Medicare pa | Income
41400 | Personal purchases-Medicare pa | Income
41600 | Pharmacy-private patients | Income
41800 | Pharmacy-state patients | Income
42000 | Restorative service-private pa | Income
42200 | Diagnostic service-private pat | Income
42400 | Special service-state patients | Income
42600 | Supplement for state patients | Income
42800 | Personal purchases-private pat | Income
43000 | Personal purchases-state patie | Income
43200 | Interest Income | Income
43400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Administrative and General Wag | Expenses
60500 | Advertising Expense | Expenses
61000 | Amortization Expense | Expenses
61500 | Auto Expense | Expenses
62000 | Bad Debt Expense | Expenses
62500 | Bank Charges | Expenses
63000 | Bonus Wages | Expenses
63500 | Daily Products Expense | Expenses
64000 | Delivery Expense | Expenses
64500 | Depreciation Expense | Expenses
65000 | Dues and Subscriptions Exp | Expenses
65500 | Employee Benefit Programs Exp | Expenses
66000 | Entertainment Expense | Expenses
66500 | Fruit and Vegetables Expense | Expenses
67000 | Groceries Expense | Expenses
67500 | Housekeeping Wages Expense | Expenses
68000 | Inspection Fees | Expenses
68500 | Insurance Expense | Expenses
69000 | Interest Expense | Expenses
69500 | Laundry and Cleaning Exp | Expenses
70000 | Legal and Professional Expense | Expenses
70500 | Loss on NSF Checks | Expenses
71000 | Maintenance Expense | Expenses
71500 | Meals Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Nursing Wages Expense | Expenses
73000 | Office Supplies Expense | Expenses
73500 | Other Taxes | Expenses
74000 | Outside Service Expense | Expenses
74500 | Overtime | Expenses
75500 | Parking and Tolls Expense | Expenses
76000 | Permits and Licenses Exp | Expenses
76500 | Personal purchases for patient | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Property Tax Expense | Expenses
78500 | Recreation Expense | Expenses
79000 | Rehabilitation Expense | Expenses
79500 | Rent Expense | Expenses
80000 | Rent-Equipment | Expenses
80500 | Poultry Expense | Expenses
81000 | Telephone Expense | Expenses
81500 | Travel Expense | Expenses
82000 | Utilities Expense | Expenses
82500 | Drugs and Medicines Exp | Expenses
83000 | Postage Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Optician Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account
Description
Type

10000

Petty Cash

Cash

10100

Cash on Hand

Cash

10200

Regular Checking Account

Cash

10300

Payroll Checking Account

Cash

10400

Savings Account

Cash

10500

Special Account

Cash

10600

Trust Account

Cash

10700

Money Market Savings

Cash

10800

Certificates of Deposit

Cash

11000

Accounts Receivable

Accounts Receivable

11400

Other Receivables

Accounts Receivable

11500

Allowance for Doubtful Account

Accounts Receivable

12000

Inventory-Frames and Lenses

Inventory

12050

Inventory-Prof. Supplier

Inventory

12100

Inventory-Supplies

Inventory

14000

Prepaid Expenses

Other Current Assets

14100

Employee Advances

Other Current Assets

14200

Notes Receivable-Current

Other Current Assets

14700

Other Current Assets

Other Current Assets

15000

Furniture and Fixtures

Fixed Assets

15100

Equipment

Fixed Assets

15200

Automobiles

Fixed Assets

15300

Other Depreciable Property

Fixed Assets

15400

Leasehold Improvements

Fixed Assets

15500

Building

Fixed Assets

15600

Building Improvements

Fixed Assets

16900

Land

Fixed Assets

17000

Accum. Depreciation - Furniture

Accumulated Depreciation

17100

Accum. Depreciation - Equipment

Accumulated Depreciation

17200

Accum. Depreciation - Automobil

Accumulated Depreciation

17300

Accum. Depreciation - Other

Accumulated Depreciation

17400

Accum. Depreciation - Leasehold

Accumulated Depreciation

17500

Accum. Depreciation - Building

Accumulated Depreciation

17600

Accum. Depreciation - Bldg Imp

Accumulated Depreciation

19000

Deposits

Other Assets

19100

Organization Costs

Other Assets

19150

Accum. Amortiz. - Org. Costs

Other Assets

19200

Note Receivable-Noncurrent

Other Assets

19900

Other Noncurrent Assets

Other Assets

20000

Accounts Payable

Accounts Payable

23000

Accrued Expenses

Other Current Liabilities

23100

Sales Tax Payable

Other Current Liabilities

23200

Wages Payable

Other Current Liabilities

23300

Deductions Payable

Other Current Liabilities

23400

Federal Payroll Taxes Payable

Other Current Liabilities

23500

FUTA Tax Payable

Other Current Liabilities

23600

State Payroll Taxes Payable

Other Current Liabilities

23700

SUTA Payable

Other Current Liabilities

23800

Local Payroll Taxes Payable

Other Current Liabilities

23900

Income Taxes Payable

Other Current Liabilities

24000

Other Taxes Payable

Other Current Liabilities

24100

Employee Benefits Payable

Other Current Liabilities

24200

Current Portion Long-Term Debt

Other Current Liabilities

24400

Customer Deposits

Other Current Liabilities

24800

Other Current Liabilities

Other Current Liabilities

24900

Suspense-Clearing Account

Other Current Liabilities

27000

Notes Payable-Noncurrent

Long Term Liabilities

27400

Other Long-Term Liabilities

Long Term Liabilities

40000

Professional Fees

Income

40200

Retail Sales

Income

40600

Interest Income

Income

40800

Other Income

Income

45400

Finance Charge Income

Income

45500

Shipping Charges Reimbursed

Income

48000

Sales/Fee Refunds

Income

49000

Sales/Fee Discounts

Income

50000

Cost of Goods Sold

Cost of Sales

57000

Cost of Sales-Salaries and Wages

Cost of Sales

57500

Cost of Sales-Freight

Cost of Sales

58000

Cost of Sales-Other

Cost of Sales

58500

Inventory Adjustments

Cost of Sales

59000

Purchase Returns and Allowances

Cost of Sales

59500

Purchase Discounts

Cost of Sales

60000

Default Purchase Expense

Expenses

60100

Advertising Expense

Expenses

60500

Amortization Expense

Expenses

61000

Answering Service Expense

Expenses

61500

Auto Expenses

Expenses

62000

Bad Debt Expense

Expenses

62500

Bank Charges

Expenses

63000

Cash Over and Short

Expenses

63500

Charitable Contributions Exp

Expenses

64000

Commissions and Fees Exp

Expenses

64500

Depreciation Expense

Expenses

65000

Employee Benefit Programs Exp

Expenses

65500

Dues and Subscriptions Exp

Expenses

66000

Freight Expense

Expenses

66500

Gifts Expense

Expenses

67000

Income Tax Expense

Expenses

67500

Insurance Expense

Expenses

68000

Interest Expense

Expenses

68500

Lab Services Expense

Expenses

69000

Laundry and Cleaning Exp

Expenses

69500

Legal and Professional Expense

Expenses

70000

Licenses Expense

Expenses

70500

Loss on NSF Checks

Expenses

71000

Maintenance Expense

Expenses

71500

Meals and Entertainment Exp

Expenses

72000

Payroll Tax Expense

Expenses

72500

Office Expense

Expenses

73000

Penalties and Fines Exp

Expenses

73500

Other Taxes

Expenses

74500

Postage Expense

Expenses

75000

Professional Development Exp

Expenses

75500

Professional Salaries-Billable

Expenses

76000

Professional Salaries-Nonbillable

Expenses

76500

Rent or Lease Expense

Expenses

77000

Salaries Expense

Expenses

77500

Wages Expense

Expenses

78000

Supplies Expense

Expenses

78500

Telephone Expense

Expenses

79000

Travel Expense

Expenses

79500

Utilities Expense

Expenses

80500

Repairs Expense

Expenses

89000

Other Expense

Expenses

89500

Purchase Disc-Expense Items

Expenses

90000

Gain/Loss on Sale of Assets

Expenses


Pet Store Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Cash on Hand-Register | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-dogs | Income
40200 | Sales-cats | Income
40400 | Sales-birds | Income
40600 | Sales-fish | Income
40800 | Sales-gerbils/hamsters | Income
41000 | Sales-other animals | Income
41200 | Sales-dog food | Income
41400 | Sales-cat food | Income
41600 | Sales-bird food | Income
41800 | Sales-fish food | Income
42000 | Sales-other food | Income
42200 | Sales-dog accessories | Income
42400 | Sales-cat accessories | Income
42600 | Sales-bird accessories | Income
42800 | Sales-fish accessories | Income
43000 | Sales-other accessories | Income
43200 | Grooming Income | Income
43400 | Stud Fees | Income
43600 | Interest Income | Income
43800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-dogs | Cost of Sales
50500 | Cost of Sales-cats | Cost of Sales
51000 | Cost of Sales-birds | Cost of Sales
51500 | Cost of Sales-fish | Cost of Sales
52000 | Cost of Sales-other animals | Cost of Sales
52500 | Cost of Sales-dog food | Cost of Sales
53000 | Cost of Sales-cat food | Cost of Sales
53500 | Cost of Sales-bird food | Cost of Sales
54000 | Cost of Sales-fish food | Cost of Sales
54500 | Cost of Sales-other food | Cost of Sales
55000 | Cost of Sales-dog accessories | Cost of Sales
55500 | Cost of Sales-cat accessories | Cost of Sales
56000 | Cost of Sales-bird accessories | Cost of Sales
56500 | Cost of Sales-fish accessories | Cost of Sales
56800 | Cost of Sales-other accessories | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Exhibition and Show Expense | Expenses
66000 | Freight Expense | Expenses
66500 | Gifts Expense | Expenses
67000 | Grooming Supplies | Expenses
67500 | Income Tax Expense | Expenses
68000 | Insurance Expense | Expenses
68500 | Interest Expense | Expenses
69000 | Laundry and Cleaning Exp | Expenses
69500 | Legal and Professional Expense | Expenses
70000 | Licenses Expense | Expenses
70500 | Loss on NSF Checks | Expenses
71000 | Maintenance Expense | Expenses
71500 | Meals and Entertainment Exp | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
74500 | Other Supplies Expense | Expenses
75000 | Postage Expense | Expenses
75500 | Rent or Lease Expense | Expenses
76000 | Repairs Expense | Expenses
76500 | Supplies Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
78500 | Telephone Expense | Expenses
79000 | Travel Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Photographer Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Frames and Mats | Inventory
12050 | Inventory-Film-Paper, and Che | Inventory
12100 | Inventory-Other | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits-Proofs | Other Current Liabilities
24500 | Customer Deposits-Consignment | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Photographic Sales | Income
40200 | Weddings Income | Income
40400 | Sales-Film | Income
40600 | Sales-Equipment | Income
40800 | Sales-Frames | Income
41000 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Orders | Cost of Sales
50500 | Cost of Weddings | Cost of Sales
51000 | Cost of Color | Cost of Sales
51500 | Cost of Frames | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Art and Photo Supplies Exp | Expenses
61500 | Auto Expenses | Expenses
62000 | Bad Debt Expense | Expenses
62500 | Bank Charges | Expenses
63000 | Cash Over and Short | Expenses
63500 | Charitable Contributions Exp | Expenses
64000 | Commissions and Fees Exp | Expenses
64500 | Depreciation Expense | Expenses
65000 | Dues and Subscriptions Exp | Expenses
65500 | Employee Benefit Programs Exp | Expenses
66000 | Freight Expense | Expenses
66500 | Gifts Expense | Expenses
67000 | Income Tax Expense | Expenses
67500 | Insurance Expense | Expenses
68000 | Interest Expense | Expenses
68500 | Laundry and Cleaning Exp | Expenses
69000 | Legal and Professional Expense | Expenses
69500 | Licenses Expense | Expenses
70000 | Loss on NSF Checks | Expenses
70500 | Maintenance Expense | Expenses
71000 | Meals and Entertainment Exp | Expenses
71500 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
74000 | Postage Expense | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
76000 | Supplies Expense | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense | Expenses
78500 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Plumbing Contractor Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Cash-Trustee Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Materials | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Work in Progress | Other Current Assets
14400 | Matls-Unused & Unassigned | Other Current Assets
14500 | Refundable Deposits | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Fees-Construction | Income
40200 | Fees-Remodeling | Income
40400 | Fees-Repairs | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Labor Costs | Cost of Sales
50500 | Material Costs | Cost of Sales
51000 | Equipment Costs | Cost of Sales
51500 | Subcontract Costs | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Private Detective Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Guard Service Income | Income
40200 | Investigations Income | Income
40400 | Interest Income | Income
40600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Professional Practice Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Trust Account | Cash
10600 | Money Market Savings | Cash
10700 | Certificates of Deposit | Cash
11000 | Client Fees Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Work in Progress | Other Current Assets
14400 | Matls-Unused & Unassigned | Other Current Assets
14500 | Refundable Deposits | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Fees-Collected | Income
40200 | Interest Income | Income
40400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Professional Development Exp | Expenses
74500 | Professional Salaries-Billable | Expenses
75000 | Professional Salaries-Nonbillable | Expenses
75500 | Rent or Lease Expense | Expenses
76000 | Repairs Expense | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense | Expenses
78500 | Utilities Expense | Expenses
79500 | Supplies Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Property Management Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24500 | Contracts Payable | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Rental Income | Income
40200 | Management Fees | Income
40400 | Commission Income | Income
40600 | Late Fees | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Real Estate Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Commission Income | Income
40200 | Appraisal Fees | Income
40400 | Referral Fees | Income
40600 | Brokers' Escrow Fees | Income
40800 | Mortgage Interest Earned | Income
41000 | Property Management Fees | Income
41200 | Mortgage Principal Received | Income
41400 | Condo Income | Income
41600 | Notary Public Income | Income
41800 | Interest Income | Income
42000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Professional Development | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
76000 | Supplies Expense | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense | Expenses
78500 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Religious Organization Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | General Fund | Cash
10600 | Building Fund | Cash
10700 | Missionary Fund | Cash
10800 | Other Designated Fund | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Prepayments | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Donations Received-General Fun | Income
40200 | Donations Received-Building Fu | Income
40400 | Donations Received-Missionary | Income
40600 | Donations Received-Other Desig | Income
40800 | Loans Received-General Fund | Income
41000 | Loans Received-Building Fund | Income
41200 | Expense Refund-General Fund | Income
41400 | Expense Refund-Building Fund | Income
41600 | Interest Income | Income
41800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Donations Returned | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Auto Expenses | Expenses
61000 | Benevolence Gifts | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Church Literature Expense | Expenses
62500 | Conference Expenses | Expenses
63000 | Entertainment Expense | Expenses
63500 | Evangelistic Meeting Expense | Expenses
64000 | Flowers Expense | Expenses
64500 | Furniture-Fixture, and Equip | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Interest Paid | Expenses
66000 | Janitorial Expense | Expenses
66500 | Land Improvements | Expenses
67000 | Land Purchases | Expenses
67500 | Laundry and Cleaning Exp | Expenses
68000 | Maintenance & Repairs Exp | Expenses
68500 | Meals Expense | Expenses
69000 | Minister's Allowance | Expenses
69500 | Minister's Insurance | Expenses
70000 | Insurance(other than Pastor) | Expenses
70500 | Missionary Fund Disbursements | Expenses
71000 | Office Supplies Expense | Expenses
71500 | Other Fund Disbursements | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Parking and Tools Expense | Expenses
73000 | Postage Expense | Expenses
73500 | Printing and Copying Exp | Expenses
74000 | Real Estate Taxes | Expenses
74500 | Social Expenses | Expenses
75500 | Special Speakers Expense | Expenses
76000 | Subscriptions Expense | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Travel Expense For Speakers | Expenses
78500 | Utilities Expense | Expenses
79000 | Travel Expense | Expenses
79500 | Youth Program Expenses | Expenses
80000 | Training League Expenses | Expenses
80500 | Building Disbursements | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Restaurant Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24500 | Contracts Payable | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales #1 | Income
40200 | Sales #2 | Income
40400 | Sales #3 | Income
40600 | Sales Discounts | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Goods Sold #1 | Cost of Sales
50500 | Cost of Goods Sold #2 | Cost of Sales
51000 | Cost of Goods Sold #3 | Cost of Sales
51500 | Special Promotions | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Retail Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Accounts Receivable Service | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Product Inventory | Inventory
12050 | Cleaning Supplies Inventory | Inventory
12100 | Office Supplies Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24500 | Contracts Payable | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Merchandise | Income
40200 | Sales-Services | Income
40400 | Sales-Clearance | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Goods Sold | Cost of Sales
50500 | Cost of Sales-Service | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Retail Company Simplified Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
1010 | Cash on Hand | Cash
1020 | Checking Account | Cash
1100 | Accounts Receivable | Accounts Receivable
1150 | Allowance for Doubtful Account | Accounts Receivable
1200 | Inventory | Inventory
1400 | Prepaid Expenses | Other Current Assets
1500 | Property and Equipment | Fixed Assets
1900 | Accum. Depreciation – Prop&Eqt | Accumulated Depreciation
2000 | Accounts Payable | Accounts Payable
2310 | Sales Tax Payable | Other Current Liabilities
2320 | Deductions Payable | Other Current Liabilities
2330 | Federal Payroll Taxes Payable | Other Current Liabilities
2340 | FUTA Payable | Other Current Liabilities
2350 | State Payroll Taxes Payable | Other Current Liabilities
2360 | SUTA Payable | Other Current Liabilities
2370 | Local Taxes Payable | Other Current Liabilities
2380 | Income Taxes Payable | Other Current Liabilities
2400 | Customer Deposits | Other Current Liabilities
2500 | Current Portion Long-Term Debt | Other Current Liabilities
2700 | Long Term Debt – Noncurrent | Long Term Liabilities
4000 | Sales Income | Income
4100 | Interest Income | Income
4200 | Finance Charge Income | Income
4300 | Other Income | Income
4900 | Sales Discounts | Income
5000 | Cost of Sales | Cost of Sales
5100 | Cost of Sales - Freight | Cost of Sales
5400 | Cost of Sales - Salary & Wage | Cost of Sales
5900 | Inventory Adjustments | Cost of Sales
6000 | Wages Expense | Expense
6050 | Employee Benefit Programs Expense | Expense
6100 | Payroll Tax Expense | Expense
6150 | Bad Debt Expense | Expense
6200 | Income Tax Expense | Expense
6250 | Other Taxes Expense | Expense
6300 | Rent or Lease Expense | Expense
6350 | Maintenance & Repairs Expense | Expense
6400 | Utilities Expense | Expense
6450 | Office Supplies Expense | Expense
6500 | Telephone Expense | Expense
6550 | Other Office Expense | Expense
6600 | Advertising Expense | Expense
6650 | Commissions and Fees Expense | Expense
6700 | Franchise Fees Expense | Expense
6750 | Equipment Rental Expense | Expense
6800 | Freight Expense | Expense
6850 | Service Charge Expense | Expense
6900 | Purchase Disc-Expense Items | Expense
6950 | Insurance Expense | Expense
7000 | Over and Short Expense | Expense
7050 | Depreciation Expense | Expense
7100 | Gain/Loss - Sale of Assets Exp | Expense


Sales and Service Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24500 | Contracts Payable | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Service Fees | Income
40200 | Sales #1 | Income
40400 | Sales #2 | Income
40600 | Sales #3 | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Goods Sold #1 | Cost of Sales
50500 | Cost of Goods Sold #2 | Cost of Sales
51000 | Cost of Goods Sold #3 | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Service Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24500 | Contracts Payable | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Professional Fees | Income
40200 | Payment from Agencies | Income
40400 | Sales of Materials | Income
40600 | Overtime | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales/Fee Refunds | Income
49000 | Sales/Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Service Company Simplified Chart of Accounts

Click for more information Help for This Specific Business

Type: Sole Proprietor

Account | Description | Type
1010 | Cash on Hand | Cash
1020 | Checking Account | Cash
1100 | Accounts Receivable | Accounts Receivable
1150 | Allowance for Doubtful Account | Accounts Receivable
1200 | Inventory | Inventory
1400 | Prepaid Expenses | Other Current Assets
1500 | Property and Equipment | Fixed Assets
1900 | Accum. Depreciation - Prop&Eqt | Accumulated Depreciation
2000 | Accounts Payable | Accounts Payable
2310 | Sales Tax Payable | Other Current Liabilities
2320 | Deductions Payable | Other Current Liabilities
2330 | Federal Payroll Taxes Payable | Other Current Liabilities
2340 | FUTA Payable | Other Current Liabilities
2350 | State Payroll Taxes Payable | Other Current Liabilities
2360 | SUTA Payable | Other Current Liabilities
2370 | Local Taxes Payable | Other Current Liabilities
2380 | Income Taxes Payable | Other Current Liabilities
2400 | Customer Deposits | Other Current Liabilities
2500 | Current Portion Long-Term Debt | Other Current Liabilities
2700 | Long-Term Debt - Noncurrent | Long Term Liabilities
4000 | Professional Fees | Income
4050 | Sales of Materials | Income
4100 | Interest Income | Income
4200 | Finance Charge Income | Income
4300 | Other Income | Income
4900 | Sales/Fee Discounts | Income
5000 | Cost of Sales | Cost of Sales
5400 | Cost of Sales - Salary & Wage | Cost of Sales
5900 | Inventory Adjustments | Cost of Sales
6000 | Wages Expense | Expense
6050 | Employee Benefit Programs Expense | Expense
6100 | Payroll Tax Expense | Expense
6150 | Bad Debt Expense | Expense
6200 | Income Tax Expense | Expense
6250 | Other Taxes Expense | Expense
6300 | Rent or Lease Expense | Expense
6350 | Maintenance & Repairs Expense | Expense
6400 | Utilities Expense | Expense
6450 | Office Supplies Expense | Expense
6500 | Telephone Expense | Expense
6550 | Other Office Expense | Expense
6600 | Advertising Expense | Expense
6650 | Commissions and Fees Expense | Expense
6800 | Freight Expense | Expense
6850 | Service Charge Expense | Expense
6900 | Purchase Disc - Expense Items | Expense
6950 | Insurance Expense | Expense
7050 | Depreciation Expense | Expense
7100 | Gain/Loss - Sale of Assets Exp | Expense


Shoe Store Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Men's Shoes | Inventory
12050 | Inventory-Women's Shoes | Inventory
12100 | Inventory-Children's Shoes | Inventory
12150 | Inventory-Accessories | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Men's Shoes | Income
40200 | Sales-Women's Shoes | Income
40400 | Sales-Children's Shoes | Income
40600 | Sales-Accessories | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Men's Shoes | Cost of Sales
50500 | Cost of Sales-Women's Shoes | Cost of Sales
51000 | Cost of Sales-Children's Shoes | Cost of Sales
51500 | Cost of Sales-Accessories | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Sporting Goods Dealer Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Goods for Resale-Dept.1 | Inventory
12050 | Goods for Resale-Dept.2 | Inventory
12100 | Goods for Resale-Dept.3 | Inventory
12150 | Repair Department | Inventory
12200 | Operating Supplies | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-Dept.1 | Income
40200 | Sales-Dept.2 | Income
40400 | Sales-Dept.3 | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Dept.1 | Cost of Sales
50500 | Cost of Sales-Dept.2 | Cost of Sales
51000 | Cost of Sales-Dept.3 | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Taxicab Service Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Fares Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Tires and Tubes New | Inventory
12050 | Inventory-Tires and Tubes Used | Inventory
12100 | Inventory-Car Parts | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Metered Fares Income | Income
40200 | Trip Fare Income-General Publi | Income
40400 | Trip Fair Income-Public Instit | Income
40600 | Luggage Transportation Income | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fares Refunded | Income
49000 | Fares Discounted | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Theater Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Admissions Income | Income
40200 | Concession Stand Income | Income
40400 | Interest Income | Income
40600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Film Rental Costs | Cost of Sales
50500 | Film Deliveries Costs | Cost of Sales
51000 | Concessions-Costs | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Upholsterer Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Slip Covers and Gene | Inventory
12050 | Inventory-Other | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-General | Income
40200 | Sales-Jobs | Income
40400 | Interest Income | Income
40600 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-General | Cost of Sales
50500 | Materials and Supplies Cost | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Veterinarian Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Drugs | Inventory
12050 | Inventory-Prof. Supplier | Inventory
12100 | Inventory-Animal Food | Inventory
12150 | Inventory-Other | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Professional Fees | Income
40200 | Boarding Fees | Income
40400 | Grooming Fees | Income
40600 | Prescriptions | Income
40800 | Retail Sales | Income
41000 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Boarding Supplies Expense | Expenses
63000 | Cash Over and Short | Expenses
63500 | Charitable Contributions Exp | Expenses
64000 | Commissions and Fees Exp | Expenses
64500 | Depreciation Expense | Expenses
65000 | Dues and Subscriptions Exp | Expenses
65500 | Employee Benefit Programs Exp | Expenses
66000 | Freight Expense | Expenses
66500 | Gifts Expense | Expenses
67000 | Grooming Supplies Expense | Expenses
67500 | Income Tax Expense | Expenses
68000 | Insurance Expense | Expenses
68500 | Interest Expense | Expenses
69000 | Lab Services Expense | Expenses
69500 | Laundry and Cleaning Exp | Expenses
70000 | Legal and Professional Expense | Expenses
70500 | Licenses Expense | Expenses
71000 | Loss on NSF Checks | Expenses
71500 | Maintenance Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Office Expense | Expenses
74500 | Meals and Entertainment Exp | Expenses
75000 | Postage Expense | Expenses
75500 | Professional Development | Expenses
76500 | Professional Salaries-Nonbillable | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Repairs Expense | Expenses
78500 | Professional Salaries-Billable | Expenses
79000 | Supplies Expense | Expenses
79500 | Telephone Expense | Expenses
80000 | Travel Expense | Expenses
80500 | Uniforms Expense | Expenses
81000 | Utilities Expense | Expenses
81500 | Referral Fees Expense | Expenses
82000 | Rent or Lease Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Video Rental Company Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-Blank Tapes | Inventory
12050 | Inventory-Videos for Resale | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Video Rental Income | Income
40200 | VCR Rental Income | Income
40400 | Video Sales | Income
40600 | Late Charges | Income
40800 | Membership fees | Income
41000 | Candy/Popcorn Sales | Income
41200 | Interest Income | Income
41400 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
57500 | Cost of Sales-Freight | Cost of Sales
58000 | Cost of Sales-Other | Cost of Sales
58500 | Inventory Adjustments | Cost of Sales
59000 | Purchase Returns and Allowances | Cost of Sales
59500 | Purchase Discounts | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Accounts Receivable Account

Business Type: Accounting Agency

Arguably the most important account, Accounts Receivable must be carefully tracked. Peachtree lets you store and track detailed records about your customers and their payment history. Invoices are aged automatically based on guidelines you establish.

You establish your main Accounts Receivable account in General Ledger Preferences. This account is automatically used when invoicing customers. (You can change the default A/R account on the invoice if necessary.)

Peachtree supplies several reports that show you how you’re doing in collecting your money, and analyzing sales by customer, inventory item (which can be billable tasks), and by sales representative (which can be your accounting staff or any employee).

Tip: Set up all your employees who bill time as sales representatives also. Then you can analyze sales by employee.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Accounting Agency business overview


Client Promotion and Gifts Expense Accounts

Business Type: Accounting Agency

These accounts are for those costs incurred while generating goodwill among your customers (and sometimes employees). The Client Promotion account might include advertising, newsletters, or client lunches. The Gifts Expense account might include flowers or gifts to clients or employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Accounting Agency business overview


Cost Accounting

Business Type: Accounting Agency

Even in an Accounting Agency, you should track billable supplies or expenses. When you invoice the client, you may or may not list these costs. You could just include them in the percentage you factor in for overhead. But by tracking them, you have better data on which to base this percentage.

Tracking Projects

Project tracking is not available in Peachtree First Accounting.

You can set up jobs to help you track these expenses. Even if you perform only one "job" per year for a client, such as closing the fiscal year, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Accounting Agency business overview


Customizing Your Client Records

Business Type: Accounting Agency

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each partner, thus classifying the clients each partner handles.

  • Set up type codes for different locations of your agency.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Fiscal Year Ends? | Track the month in which this client’s year ends
Second Contact | Who to ask for when your primary contact, entered in Maintain Customers, isn’t available
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer
Multiple Sites | Indicate whether the customer has more than one location

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Accounting Agency business overview


Sales Income Accounts

Business Type: Accounting Agency

Peachtree’s Advertising chart of accounts comes with the following income accounts that are specific to the industry:

40000 | Accounting Fees
40200 | Tax Fees
40400 | Consulting Fees
40600 | Other Income
40800 | Interest Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your agency, you may need to create other specific income accounts, based upon services you offer or departments within your agency. For example, you might create an Income—Prepare Reports account (40100). Think of all the sales areas you would want specific data on.

Tip: You can also use Departments in your chart of accounts to get specific income reports on different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Accounting Agency business overview


The Salary and Subcontract Accounts

Business Type: Accounting Agency

There are four accounts in our Accounting chart of accounts that cover salary expenses:

74000 | Professional Salaries- Billable
74500 | Professional Salaries- Nonbillable
76500 | Subcontract Fees
77000 | Salaries Expense

Use the Professional Salaries–Billable account to track the salary expense for your accounting staff. These hours can be charged to clients (see Tracking Time). Non-billable time is for those hours your accounting staff spends for travel, research, internal meetings, etc. Breaking out these amounts lets you see what percentage of your salary expense is related to billable hours.

Your non-accounting staff (clerical people, technicians, etc.) should be set up with the basic Salaries Expense account (76000). Temporary help, consultants, and contractors are charged under the Subcontract Fees account (76500).

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Accounting Agency business overview


Tracking Time

Business Type: Accounting Agency

Employees in an Accounting Agency must keep detailed records to track billable time. Billable time can be charged to the client. Non-billable time might include research, staff meetings, seminars, or correction of errors.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting and Peachtree Premium Accounting have a full-featured Time & Billing system. It can track time spent on various activities and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform (for example, Year-End Close and Income Tax Preparation). These items could use either a Labor or Service item type. You can have up to five price codes, ranging from a task performed by clerical staff to the expertise of a senior partner. Use a quote to record the amount of hours you spend on each task for each customer. You can edit the quote on a periodic basis, until it’s time to print and send out invoices. Then, just convert the quote to an invoice using the Convert button. Updating this information daily enhances accuracy.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Accounting Agency business overview


Using Departments

Business Type: Accounting Agency

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income - Bookkeeping

Income - Tax Preparation

Income - Year-end

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Accounting Agency business overview


Setting Up Your Chart of Accounts

Business Type: Accounting Agency

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for accounting agencies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Client Promotion and Gifts Expense

Salary and Subcontract Accounts

Accounts Receivable Account

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Accounting Agency business overview


Billable and Non-billable Salaries

Business Type: Advertising Agency

Tracking time is very important in an Advertising Agency. You need to set up a consistent system throughout your agency, to ensure that you are billing your clients fairly and accurately. Non-billable time is for those hours your staff spends for travel, research, self-development, internal meetings, etc. Breaking out these amounts lets you see what percentage of your salary expense is related to billable hours.

Note that these accounts are for your professional staff. Use Salaries Expense (77000) for personnel who would not bill their time.

Tip: Set up your professional staff as sales representatives when you enter them as employees in payroll. Then you can have report data on how each individual is doing.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Client Escrow Funds

Business Type: Advertising Agency

You may take advance payments from larger clients, especially for media advertising. You should credit this account in the Receipts window under the Tasks menu. The offsetting debit would be to a cash account.

As you invoice your customer, you should debit the Client Escrow Funds account.

Important

There may be state regulations about handling escrow amounts, including requirements for establishing trust funds for these monies. Consult your state regulations and your accountant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Cost Accounting

Business Type: Advertising Agency

Even in an Advertising Agency, you should track billable supplies or expenses. When you invoice the client, you may or may not list these costs. You could just include them in the percentage you factor in for overhead. But by tracking them, you have better data on which to base this percentage.

Tracking Projects

Project tracking is not available in Peachtree First Accounting.

You can set up jobs to help you track these expenses. Even if you perform only one "job" per year for a client, such as closing the fiscal year, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Customizing Your Client Records

Business Type: Advertising Agency

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each partner, thus classifying the clients each partner handles.

  • Set up type codes for different locations of your agency.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Fiscal Year Ends? | Track the month in which this client’s year ends
Second Contact | Who to ask for when your primary contact, entered in Maintain Customers, isn’t available
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer
Multiple Sites | Indicate whether the customer has more than one location

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Sales Income Accounts

Business Type: Advertising Agency

Peachtree’s Advertising chart of accounts comes with the following income accounts that are specific to the industry:

40000 | Income - Media
40200 | Income - Copywriting
40400 | Income – Consulting
40600 | Interest Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your agency, you may need to create other specific income accounts, based upon services you offer or departments within your agency. For example, you might create an Income—Artwork account (40100). Think of all the sales areas you would want specific data on.

Tip: You can also use Departments in your chart of accounts to get specific income reports on different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Professional Development Expense

Business Type: Advertising Agency

Because your people are especially important in an ad agency, you need to budget for seminars and classes for their personal development. With the pace of technology and communication advances in today’s world, your agency can’t afford to fall behind. Plus, your people recognize their need to stay current, and should appreciate your efforts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Quoting Jobs

Business Type: Advertising Agency

In an Advertising Agency, you often have to bid on jobs. You may find it helpful to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Tracking Time

Business Type: Advertising Agency

Employees in an Advertising Agency must keep detailed records to track billable time. Billable time can be charged to the client. Non-billable time might include research, staff meetings, seminars, or correction of errors.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete and Premium Accounting have a full-featured Time & Billing system. It can track time spent on various activities and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. These items could use either a Labor or Service item type. You can have up to five price codes, ranging from a task performed by clerical staff to the expertise of a senior partner. Use a quote to record the amount of hours you spend on each task for each customer. You can edit the quote on a periodic basis, until it’s time to print and send out invoices. Then, just convert the quote to an invoice using the Convert button. Updating this information daily enhances accuracy.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Using Departments

Business Type: Advertising Agency

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – Magazine Ads

Income – Television Ads

Income – Radio Ads

Income – Mail Ads

Income – Internet Ads

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Setting Up Your Chart of Accounts

Business Type: Advertising Agency

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for advertising agencies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Client Escrow Funds

Sales Income Accounts

Professional Development

Billable and Non-billable Salaries

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Advertising Agency business overview


Billing in an Architectural Firm

Business Type: Architectural Firm

Architects generally bill clients at an hourly rate, a negotiated fixed amount, or a percentage of construction costs. Often, there is an agreed-upon ceiling for a project, or an amount that you will not exceed. For these reasons, a detailed, accurate quotation is a must.

Quoting Jobs

In an architectural company, you often have to bid on jobs. Or you may find it helpful to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Architectural Firm business overview


Client Escrow Funds

Business Type: Architectural Firm

You may take advance payments from larger clients, especially for media advertising. You should credit this account in the Receipts window under the Tasks menu. The offsetting debit would be to a cash account.

As you invoice your customer, you should debit the Client Escrow Funds account.

Important

There may be state regulations about handling escrow amounts, including requirements for establishing trust funds for these monies. Consult your state regulations and your accountant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Architectural Firm business overview


Cost Accounting

Business Type: Architectural Firm

In an architectural firm, it’s important to track billable supplies or expenses. When you invoice the client, you may or may not list these costs. You could just include them in the percentage you factor in for overhead. But by tracking them, you have better data on which to base this percentage.

Tracking Projects

Project tracking is not available in Peachtree First Accounting.

You can set up jobs to help you track these expenses. Even for residential clients, there are benefits to setting up a job. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Architectural Firm business overview


Customizing Your Client Records

Business Type: Architectural Firm

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of business.

  • Set up type codes for each architect, giving you sales income information on each architect.

  • Set up type codes for different locations of your business.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Fiscal Year Ends? | Track the month in which this client’s year ends
Multiple Sites | Indicate whether the customer has more than one location

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Architectural Firm business overview


Sales Income Accounts

Business Type: Architectural Firm

Peachtree’s chart of accounts for architects comes with the following income accounts that are specific to the industry:

40000 | Commission Income
40200 | Consulting Income
40600 | Design Income
40800 | Inters Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your agency, you may need to create other specific income accounts, based upon services you offer or departments within your agency. For example, you might create an Income—Artwork account (40100). Think of all the sales areas you would want specific data on.

Tip: You can also use Departments in your chart of accounts to get specific income reports on different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Architectural Firm business overview


Invoicing in Phases

Business Type: Architectural Firm

Tracking Job Phases and Costs in Peachtree Complete Accounting

Peachtree Complete Accounting provides an advanced job-costing system that allows you to set up stages (phases) for a job. For example, you could set up Design, Blueprint, and Implementation phases. This allows you to track profitability at the phase and even the cost-type level. You can then invoice customers as each phase is completed. For more information about setting up job phases, refer to the "Job Costing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Phases in Peachtree Accounting (without Job Phases)

If you invoice based on the percentage of the job that is complete, you could set up inventory assemblies for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Design", "Phase 2—Working Blueprint", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Architectural Firm business overview


Tracking Time

Business Type: Architectural Firm

Architects sell time and expertise. That makes it imperative that you track the billable time you spend on a project. Billable time can be charged to the client. Non-billable time might include research, staff meetings, seminars, or correction of errors.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete and Premium Accounting have a full-featured Time & Billing system. It can track time spent on various activities and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. These items could use either a Labor or Service item type. You can have up to five price codes, ranging from a task performed by clerical staff to the expertise of a senior architect. Use a quote to record the amount of hours you spend on each task for each customer. You can edit the quote on a periodic basis, until it’s time to print and send out invoices. Then, just convert the quote to an invoice using the Convert button. Updating this information daily enhances accuracy.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Architectural Firm business overview


Using Departments

Business Type: Architectural Firm

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – Commercial Design

Income – Residential Design

Income - Remodel

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Architectural Firm business overview


Setting Up Your Chart of Accounts

Business Type: Architectural Firm

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for architectural firms. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Client Escrow Funds

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Architectural Firm business overview


Cost of Sales Accounts

Business Type: Graphic Artist

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for services. Peachtree comes with the following specific cost of sales accounts.

50000 | Cost of Sales
50500 | Outside Services
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Graphic Artist business overview


Customizing Your Client Records

Business Type: Graphic Artist

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with two important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for corporate or individual accounts.

  • Set up type codes for different locations of customers. For example, you could have type codes for different boroughs or counties, then you could print a customer list by location.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Second Contact | List a secondary contact to see when your primary contact isn’t in.
Type of business | Enter the type of business the client is in.
Birthday | Enter the birth date of the primary contact.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Graphic Artist business overview


Sales Income Accounts

Business Type: Graphic Artist

Peachtree’s chart of accounts for graphics artists comes with specific income accounts:

40000 | Graphic Design Income
40200 | Illustration Income
40400 | Retouching Income
40600 | Drafting Income
40800 | Photo Income
41000 | Printing Income
41200 | Production Income
41400 | Interest Income
41600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Or you may need to delete accounts. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to get specific income reports on different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Graphic Artist business overview


Quoting Jobs

Business Type: Graphic Artist

As a graphic artist, you often have to bid on jobs. You may find it helpful to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Graphic Artist business overview


Tracking Costs

Business Type: Graphic Artist

Even with graphic artists, it’s important to track billable supplies or expenses. When you invoice the client, you may or may not list these costs. You could just include them in the percentage you factor in for overhead. But by tracking them, you have better data on which to base this percentage.

Tracking Projects

Project tracking is not available in Peachtree First Accounting.

You can set up jobs to help you track these expenses. Even if you perform only one "job" per year for a client, such as a calendar, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase, or of tying payroll hours or amounts to projects.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Graphic Artist business overview


Tracking Time

Business Type: Graphic Artist

Graphic artists must keep detailed records to track billable time. Billable time can be charged to the client. Non-billable time might include research, staff meetings, seminars, or correction of errors.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete and Premium Accounting have a full-featured Time & Billing system. It can track time spent on various activities and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. These items could use either a Labor or Service item type. You can have up to five price codes, ranging from a task performed by clerical staff to the expertise of a senior partner. Use a quote to record the amount of hours you spend on each task for each customer. You can edit the quote on a periodic basis, until it’s time to print and send out invoices. Then, just convert the quote to an invoice using the Convert button. Updating this information daily enhances accuracy.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Graphic Artist business overview


Using Departments

Business Type: Graphic Artist

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of service you provide:

Income - Printed Artwork

Income - Bitmaps

Income - Design

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Graphic Artist business overview


Setting Up Your Chart of Accounts

Business Type: Graphic Artist

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for graphic artists. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Graphic Artist business overview


Auction Gallery

Overview

This business is involved in selling goods by way of an open bidding process. Antiques and autos are two items often sold by this method. This chart of accounts provides a framework for an auctioneer to track revenues and expenses accurately.

Related Topics

Setting up a chart of accounts for this type of business

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Sales Income Accounts

Business Type: Auction Gallery

Peachtree’s sample chart of accounts for auction galleries comes with specific income accounts:

40000 | Net Sales
40200 | Other Income
40400 | Interest Income
40600 | Income - Consulting
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Or you may need to delete accounts. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to get specific income reports on different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Auction Gallery business overview


Invoices as an Analysis Tool

Business Type: Auction Gallery

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree Accounting. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Product Sales, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Auction Gallery business overview


Using Departments

Business Type: Auction Gallery

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of service you provide:

Income - Antiques

Income - Art

Income – Automobiles

Income - Jewelry

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Auction Gallery business overview


Setting Up Your Chart of Accounts

Business Type: Auction Gallery

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for auction galleries. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Auction Gallery business overview


Cost of Sales Accounts

Business Type: Automobile Dealer

It’s important to track the cost of sales, in order to have accurate data on your business’s profitability. The cost of sales should be entered for the same period in which the revenue is realized. This is relatively easy with big-ticket items like automobiles.

Normally, the cost of sales entry is made at the time of entering the invoice. In the simple case, cost of sales is debited and inventory credited. Peachtree Accounting makes the cost of sales entry when you enter the invoice. You can view this entry in Accounting Behind the Screens, on the Cost of Goods Sold Journal tab.

Your Peachtree chart of accounts comes with many cost of sales accounts that are specific to automobile dealers. Among them:

50000 | Cost of Sales – New Cars
50500 | Cost of Sales – New Trucks
51000 | Cost of Sales – Used Cars
51500 | Cost of Sales – Used Trucks
52000 | Cost of Sales – New Parts
52500 | Cost of Sales – Demos
53000 | Cost of Sales – Other Vehicle Units
53500 | Cost of Sales – Used Parts
54000 | Cost of Sales –Major Accessories
54500 | Cost of Sales – Body and Paint Matls
55000 | Cost of Sales – Gas, Oil, Grease
57000 | Cost of Sales – Salaries and Wages
57500 | Freight
58000 | Cost of Sales Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

These accounts may fit your needs, or you may need to review them with your accountant and add or delete accounts.

Tip: You can also use Departments in your chart of accounts to get specific income reports on different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Dealer business overview


Customizing Your Customer Records

Business Type: Automobile Dealer

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with two important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each salesman, thus classifying the clients each salesman handles.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Make and Model | Enter the make and model year for this customer’s primary automobile.
Oil | Enter the oil weight and type this customer prefers.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Dealer business overview


Sales Income Accounts

Business Type: Automobile Dealer

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with many income accounts that are specific to the auto repair business. Among them are:

40000 | New Car (Make)-Retail
40200 | New Car (Make)-Wholesale
40400 | New Truck (Make)-Retail
40600 | New Truck (Make)-Wholesale
40800 | Transportation and Predelivery
41000 | Used Cars-Retail
41200 | Used Cars-Wholesale
41400 | Used Trucks-Retail
41600 | Used Trucks-Wholesale
41800 | Body and Paint Material
42000 | Parts
42200 | Labor
42400 | Sublet Work
42600 | Lube-Gas, Oil, Compounds
42800 | Other Income
43000 | Interest Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your business. For example, you may want to set up income accounts for each line of cars you represent: 40000—New Cars (Chrysler), 40010—New Cars (Jeep).

Tip: You can also use Departments in your chart of accounts to get specific income reports on different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Dealer business overview


Inventory Accounts

Business Type: Automobile Dealer

It’s important that you track your supply and cost of cars, so you can have reports on inventory effectiveness, turnover, movement, and your return on investment. On the repair side, you must accurately track the myriad parts required to service your customers. Peachtree lets you set both a minimum stock and reorder quantity for each part you inventory. You can print reports to see your stock status, and you’re automatically warned if a transaction decreases your supply beneath the minimum level.

Inventory tracking is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts:

12000 | New Cars (Make)
12050 | New Trucks (Make)
12100 | Demos
12150 | Used Cars
12200 | Used Trucks
12250 | Other Vehicular Units
12300 | Parts
12350 | Major Accessories (Tires-Batteries)
12400 | Body and Paint Materials
12450 | Gas-Oil, Grease, and Compound
12500 | Labor in Process
12550 | Sublet Inventory
12600 | Other Merchandise

You may need to set up more accounts for each inventory group. For example, you may need New Car and New Truck accounts for each make of car you sell. Just fit the account numbers in as necessary; for example, 12000—New Cars (Chrysler), 12010—New Cars (Jeep).

You may want to break down parts into more distinct categories:

12010 | Inventory-Electrical Parts
12020 | Inventory-Engine Parts
12030 | Inventory-Cooling Sys. Parts
Etc. |

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Dealer business overview


Quoting and Invoicing Repair Work

Business Type: Automobile Dealer

Estimating

Your customers may ask for an estimate on big jobs. You can use Peachtree’s Quote transaction to create estimates that can easily be converted later to invoices. This is advantageous for you, because it makes sure that you include everything involved in the repair, and it prevents any possible miscommunication with the customer. On the quote you can list each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Invoicing

You can set up Service-type inventory items for all the standard repair work you offer. Use the assembly item type to group component repairs. For example, you could set up an item called Oil Change. Among the component line items in the assembly could be 5 quarts of oil, an air filter, an oil filter, and a service charge. When you invoice the customer, all you have to do is select the assembly item (Oil Change) and all the components print on the invoice. Also, all the component items are automatically updated as far as inventory levels and costing.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Dealer business overview


Using Departments

Business Type: Automobile Dealer

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business including new cars, used cars, parts, tires, bodywork, accounting, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of service you provide:

Income - Engine Repairs

Income - Preventive Maintenance

Income - Cooling Systems Repair

Income - Brakes and Struts

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Dealer business overview


Setting Up Your Chart of Accounts

Business Type: Automobile Dealer

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for automobile dealers. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Dealer business overview


Customizing Your Customer Records

Business Type: Automobile Repair Shop

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with two important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each salesman, thus classifying the clients each salesman handles.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Make and Model | Enter the make and model year for this customer’s primary automobile.
Oil | Enter the oil weight and type this customer prefers.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Repair business overview


Departments

Using Departments

Business Type: Automobile Repair Shop

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business including parts, tires, bodywork, accounting, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of service you provide:

Income - Engine Repairs

Income - Preventive Maintenance

Income - Cooling Systems Repair

Income - Brakes and Struts

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Repair business overview


Sales Income Accounts

Business Type: Automobile Repair Shop

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following income accounts that are specific to the auto repair business:

40000 | Service Repairs
40200 | Sales-Parts and Accessories
40400 | Sales-Tires
40600 | Sales-Other
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your business. For example, you could subdivide the Service Repairs account like this:

40010 | Engine Repairs
40020 | Preventive Maintenance
40030 | Cooling System Repair
40040 | Brakes and Struts
42000 | Sales-Body Work
43000 | Sales-Paint
Etc. |

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Repair business overview


Inventory Accounts

Business Type: Automobile Repair Shop

Automobile repair has increased in complexity and specialization. It’s important that you track your supply and cost of parts, in order to invoice your customers accurately, and to make sure you're supplied with the parts you need to perform repair jobs. Peachtree lets you set both a minimum stock and reorder quantity for each part you inventory. You can print reports to see your stock status, and you’re automatically warned if a transaction decreases your supply beneath the minimum level.

This degree of inventory tracking is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts:

12000 | Inventory-Parts and Accessories
12050 | Inventory-Tires
12100 | Inventory-Tools
12150 | Inventory-Oil

You may need to set up more accounts for each inventory group. For example, you might want to break down Parts and Accessories into more detailed accounts, as in

12010 | Inventory-Electrical Parts
12020 | Inventory-Engine Parts
12030 | Inventory-Cooling Sys. Parts
Etc. |

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Repair business overview


Quoting Jobs

Quoting and Invoicing Jobs

Business Type: Automobile Repair Shop

Estimating

Quotes are not available in Peachtree First Accounting.

Your customers may ask for an estimate on big jobs. You can use Peachtree’s Quote transaction to create estimates that can easily be converted later to invoices. This is advantageous for you, because it makes sure that you include everything involved in the repair, and it prevents any possible miscommunication with the customer. On the quote you can list each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Invoicing

You can set up Service-type inventory items for all the standard repair work you offer. Use the assembly item type to group component repairs. For example, you could set up an item called Oil Change. Among the component line items in the assembly could be 5 quarts of oil, an air filter, an oil filter, and a service charge. When you invoice the customer, all you have to do is select the assembly item (Oil Change) and all the components print on the invoice. Also, all the component items are automatically updated as far as inventory levels and costing.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Repair business overview


Tracking Costs

Business Type: Automobile Repair Shop

Even with graphic artists, it’s important to track billable supplies or expenses. When you invoice the client, you may or may not list these costs. You could just include them in the percentage you factor in for overhead. But by tracking them, you have better data on which to base this percentage.

Project tracking is not available in Peachtree First Accounting.

Tracking Projects

You can set up jobs to help you track these expenses. Even if you perform only one "job" per year for a client, such as a calendar, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase, or of tying payroll hours or amounts to projects.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Repair business overview


Tracking Time

Business Type: Automobile Repair Shop

Some repair technicians need to keep detailed records to track billable time. Billable time can be charged to the client. Non-billable time might include research, staff meetings, seminars, or correction of errors.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete and Premium Accounting have a full-featured Time & Billing system. It can track time spent on various activities and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. These items could use either a Labor or Service item type. Use a quote to record the amount of hours you spend on each task for each customer. You can edit the quote on a periodic basis, until it’s time to print and send out invoices. Then, just convert the quote to an invoice using the Convert button. Updating this information daily enhances accuracy.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Repair business overview


Setting Up Your Chart of Accounts

Business Type: Automobile Repair Shop

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for automobile repair shops. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Automobile Repair business overview


Cost of Labor in a Bakery

Business Type: Bakery

Labor is the second biggest element of the cost of doing business in a bakery. Generally speaking, there is a high turnover rate and a low skill-level for the average employee. This makes tracking labor and related costs—training, hiring, and advertising—very important.

Good training represents an investment in the employee and should result in a more skilled and enthusiastic employee. This is especially important in the service areas, and in more upscale establishments. Insufficient training can result in poor service and a low customer approval rating.

The bakery must also be aware of its staffing levels. Insufficient staffing can make for poor service. The Revenue per server ratio should remain relatively constant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Food Cost Control

Business Type: Bakery

You could say that the success of your restaurant depends on how well you manage food costs. The primary means of controlling these costs are

  • Competitive bidding or systematic price shopping

  • Proper checking of quality and volume of goods delivered

For the latter, you should limit the number of people authorized to order and receive goods. Those people (or that person) should always check delivered merchandise against the purchase order and for quality. A good scale in the refrigerator or storeroom is essential if you purchase by weight. You should keep a record of all receipts. Store and use goods on a first-in, first-out basis. Conduct a regularly scheduled physical inventory.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Sales Income Accounts

Business Type: Bakery

Your chart of accounts comes with the following specific income accounts:

40000 | Sales to Retail Customers
40200 | Sales to Wholesale Customers
40400 | Sales to Other Sources

These may fit the needs of your business, or you may need to customize them. For example, you may not have wholesale customers. Or, if your bakery is mainly wholesale, you may need to further categorize your customers: 40210 Restaurants, 40220 Groceries, etc.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Inventory and Cost of Sales Accounts

Business Type: Bakery

Tracking costs in a bakery isn’t easy. Our chart of accounts suggests a method, in which you would inventory raw materials (flour, sugar, etc.), work in process, and finished goods.

This degree of inventory tracking is not available in Peachtree First Accounting.

12000 | Inventory of Raw Materials
12050 | Inventory of Work in Process
12100 | Inventory of Finished Goods
12150 | Inventory Consigned Out

In Peachtree, you would probably want to set up Stock-type inventory items for raw materials and finished goods, in order to track cost of sales. You would use the Inventory of Work in Process account to make end-of-period adjustments (if necessary).

There are corresponding cost of sales accounts for these specific inventory accounts. When you sell an item, Peachtree debits the appropriate cost of sale account and credits inventory. So you should set the default account for both Stock Item Sales and Stock Item Cost of Goods Sold to the corresponding Finished Goods account.

You should consult with your accountant about the viability of this method for your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Invoices as an Analysis Tool

Business Type: Bakery

With the exception of catering or corporate lunches, you may think you don’t need the invoicing features of Peachtree Accounting. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Taxable Food, Nontaxable Food, Alcohol, Employee Meals, Sales Taxes, Promotional Giveaways, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Reporting Employee Tips

Business Type: Bakery

It is up to the employee to report tips to the business owner. Tips should be reported each payroll period. Income and FICA taxes are deducted.

Employees must keep records on tips even if the bakery owner does not report tip income on the W-2. As a bakery owner, you should supply your waiters and waitresses with copies of IRS form 4070(a), so they can accurately track tips. The form submitted by the owner is form 8027. This form is required whether you use the 8% tip allocation rule or not.

The 8% Tip Allocation Rule

If a bakery has more than 10 employees on a typical day, the IRS requires that they report an aggregate 8% tip allocation for all credit-card sales. An operation is exempt if: a) tipping isn’t customary, as in a fast-food restaurant, or b) if employees voluntarily report tips totaling more than 8% of gross receipts, or c) if they can prove that tips average less than 8%. The 8% total is allocated to employees based on the hours they worked. For more information, see IRC Section 60539(c)(1)(E) and (3).

For more information on entering and recording tips in Peachtree Accounting, refer to the "Payroll" chapter of the User’s Guide or search for "Tips" in Peachtree Accounting Help.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Revenue Ratios for Bakeries

Business Type: Bakery

Revenue ratios can be helpful in evaluating the health of your business. Here are a few common ratios used in the industry.

Revenue per hour | total revenue divided by the number of business hours
Revenue per seat | total revenue divided by the number of seats
Revenue per server | total revenue divided by the number of servers
Beverage to food ratio | beverage revenues divided by food revenues
Check average | check totals divided by number of diners
What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Specific Transactions

Business Type: Bakery

Replacing Dinnerware, Linens, Etc.

Usually these items are expensed when the purchase is made. You could also set up a monthly recurring transaction, in which you credit a valuation account (Dinnerware Maintenance, you might call this account). When you purchase replacements for these items, charge the cost against this account.

Employee Meal Credits

How you handle employee meals depends on the state you live in. You should consult your state’s minimum wage laws where they refer to the dollar amounts of meal credits.

In general, the cost of employee meals is expensed only for the cost of the food. No labor is included.

Spoilage

Even in the best-run bakery, writing off food that has spoiled is a fairly common occurrence. One way to do this would be to use a General Journal entry. You could credit the appropriate inventory account and debit a cost of sales account.

Account | Credit | Debit
Cost of Sales |  | ü
Inventory | ü |
What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Using Departments

Business Type: Bakery

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business including Retail, Wholesale, Catering, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different categories of your baked goods:

Income - Breads

Income - Cakes

Income - Pies

Income - Cookies and Candies

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Setting Up Your Chart of Accounts

Business Type: Bakery

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for bakeries. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory and Cost of Sales Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Bakery business overview


Sales Income Accounts

Business Type: Beauty Salons

Your chart of accounts comes with the following specific income accounts:

40000 | Sales-Hair Services
40200 | Sales-Manicure Services
40400 | Sales-Resale Products
40600 | Sales-Training

These may fit the needs of your business, or you may need to customize them. For example, you may offer tanning services, so you could add Account #40500 Sales-Tanning. Or change it to represent another sales area you want to track.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Beauty Salon business overview


Inventory Accounts

Inventory and Cost of Sale Accounts

Business Type: Beauty Salons

Tracking inventory gives you accurate data on your cost of sales.

This degree of inventory tracking is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific inventory accounts:

12000 | Resale Product Inventory
12050 | Supplies Inventory

You can further define these accounts if necessary. For example, you could create more detailed Supplies accounts:

12051 | Shampoos and Conditioners
12052 | Trimming Utensils
12053 | Hair Spray/Mousse
12054 | Hair Color
Etc. |

You would set up products that you use in the service end of your business as non-stock item types. Set up retail products as Stock item types. Then, for default accounts (in Inventory Item Defaults), select the Resale Product Inventory account for the default Stock Item inventory account. Select the Supplies Inventory for the default Non-stock Item inventory account.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Beauty Salon business overview


Invoices as an Analysis Tool

Business Type: Beauty Salons

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree Accounting. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Hair Styling, Manicures, Resale Products, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Beauty Salon business overview


Ratio Analysis of Beauty Salons

Business Type: Beauty Salons

Revenue ratios can be helpful in evaluating the health of your business. Here are a few common ratios used in the industry.

Revenue per hour | Total revenue divided by the number of business hours
Revenue per chair | Total revenue divided by the number of seats
Revenue per stylist | Total revenue divided by the number of stylists
Per-visit average | Total revenue divided by number of customers
What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Beauty Salon business overview


Using Departments

Business Type: Beauty Salons

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of service you provide:

Income - Hair Styling

Income - Facials

Income - Manicure/Pedicure

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Beauty Salon business overview


Setting Up Your Chart of Accounts

Business Type: Beauty Salons

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for Beauty Salons. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory and Cost of Sales Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Beauty Salon business overview


Client Escrow Funds

Business Type: Business Management Services

You may take advance payments from larger clients, especially new clients. For these types of payments, you should credit this account in the Receipts window under the Tasks menu. The offsetting debit would be to a cash account.

As you invoice your customer, you should debit the Client Escrow Funds account.

Important: There may be state regulations about handling escrow amounts, including requirements for establishing trust funds for these monies. Consult your state regulations and your accountant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Business Management Services overview


Customizing Your Client Records

Business Type: Business Management Services

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each partner, thus classifying the clients each partner handles.

  • Set up type codes for different locations of your agency.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Fiscal Year | Enter the end date of the client’s fiscal year.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Business Management Services overview


Sales Income Accounts

Business Type: Business Management Services

Peachtree’s chart of accounts for business management comes with specific income accounts:

40000 | Consulting Income
40200 | Other Regular Income
40400 | Interest Income
40600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Business Management Services overview


Quoting and Billing Clients

Business Type: Business Management Services

Business managers often bill clients at an hourly rate, and occasionally for a negotiated fixed amount. Often, there is an agreed-upon ceiling for a project, or an amount that you will not exceed. For these reasons, a detailed, accurate quotation is a must.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. you could set up inventory assemblies (kits) for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Consulting", "Phase 2—Design", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Business Management Services overview


Tracking Projects

Business Type: Business Management Services

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase. or of tying payroll hours or amounts to a customer.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Business Management Services overview


Using Departments

Business Type: Business Management Services

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Consulting and Testing. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income - Consulting

Income - Testing

Income - Placement

Income - Preparing Reports

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Business Management Services overview


Setting Up Your Chart of Accounts

Business Type: Business Management Services

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for business management services. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Escrow Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Business Management Services overview


Cost of Sales Accounts

Business Type: Building Material Supplier

Inventory cost tracking is not available in Peachtree First Accounting.

For stock-type inventory items, Peachtree makes the cost of goods entry at the time of sale. This entry debits a cost-of-sales account and credits inventory.

Peachtree’s chart of accounts comes with the following cost-of-sales accounts:

50000 | Cost of Sales-building supplies
50500 | Cost of Sales-lawn supplies
57000 | Cost of Sales-Salaries and Wages
57500 | Cost of Sales-Freight
58000 | Cost of Sales-Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

For your business, you may need to create other specific cost-of-sales accounts, based upon products or services you offer. Think of all the product lines or sales areas you would want specific costing data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Building Material Supplier business overview


Customizing Your Customer Records

Business Type: Building Material Supplier

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with two important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of contractors.

  • Set up type codes for each sales person in your office, giving you sales income information on each.

  • Set up type codes for different locations of your business.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Commercial? | Indicate whether a contractor is commercial or residential
Wholesale? | Indicate whether this is a wholesale customer (large contractor)
Second Contact | Who to ask for when your primary contact, entered on Maintain Customers, isn’t available
Multiple Sites | Indicate whether the customer has more than one location

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Building Material Supplier business overview


Sales Income Accounts

Business Type: Building Material Supplier

Peachtree’s chart of accounts for builder’s supply comes with many specific income accounts. Below are some examples:

40000 | Lumber-framing, siding, flooring
40200 | Plywood-unfinished
40400 | Prefinished Plywoods
40600 | Windows and Doors
40800 | Moldings-sills, frames and trim
41000 | Masonite Product-Insulate
41200 | Masonry Product-land tile
41400 | Metal Products-metal roofing
41600 | Roofing and Roof products
41800 | Nails
42000 | Paints and paint sundries
42200 | Housewares-waxes, polishes
42400 | Gum and Candies
42600 | Sport goods
42800 | Hardware Items
43000 | Plumbing-heating, supplies
43200 | Floor tile and cements
43400 | Electrical supplies-wire, etc
43600 | Lighting Fixtures
43800 | Frigidare sales
44000 | Kitchen Cabinets
44200 | Nutone-hoods, fans, etc.
44400 | Service sales-parts, labor
44600 | Cutler-Hammer sales
44800 | Horticulture-lawn and garden
45000 | Unpainted furniture
45200 | Interest Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon products or services you offer. Think of all the product lines or sales areas you would want specific data on.

Tip: You can also use Departments in your chart of accounts to get specific income reports on different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Building Material Supplier business overview


Inventory Accounts

Business Type: Building Material Supplier

Construction materials continue to improve. That means your inventory continues to change. It’s important that you track your supply and cost of inventory, in order to invoice your customers accurately, and to make sure you're supplied with the materials your customers need.

This degree of inventory tracking is not available in Peachtree First Accounting.

Peachtree lets you set both a minimum stock and reorder quantity for each item you inventory. You can print reports to see your stock status, and you’re automatically warned if a transaction decreases your supply beneath the minimum level.

Your chart of accounts comes with many specific inventory accounts. Here, for a sample, are a few of them:

12000 | Lumber-framing, flooring
12050 | Plywood-unfinished
12100 | Prefinished Plywoods
12150 | Windows and Doors
12200 | Moldings-sills, frames, and trim
12250 | Masonite Products-Insulation
12300 | Masonry Product-Land tile
12350 | Metal Products-Metal roofing
12400 | Roofing and roof products
12450 | Nails
12500 | Paints and paint sundries
12550 | Housewares-waxes, polishes
12600 | Gum and Candies
12650 | Sport goods
12700 | Hardware Items
12750 | Plumbing-heating, supplies
12800 | Floor tile and cements
12850 | Electrical supplies-wire, etc.
12900 | Lighting fixtures
12950 | Frigidare sales
13000 | Kitchen cabinets
13050 | Nutone-hoods, fans, etc.
13100 | Service sales-parts, labor
13150 | Cutler-Hammer sales
13200 | Horticulture-lawn and garden
13250 | Unpainted furniture
13300 | Christmas markdowns

You should find most of these accounts useful; they probably match many of the accounts in your previous accounting system. But undoubtedly you will need to customize them for your business. This includes adding accounts as well as deleting accounts. Both these tasks are accomplished from the Maintain menu in Peachtree Accounting.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Building Material Supplier business overview


Using Departments

Business Type: Building Material Supplier

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Retail and Wholesale. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different categories of your business:

Income - Home

Income - Garden

Income – Commercial

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Building Material Supplier business overview


Setting Up Your Chart of Accounts

Business Type: Building Material Supplier

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for building supply companies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Building Material Supplier business overview


Billing Clients

Business Type: Caterer

Caterers generally bill clients at an hourly rate or a negotiated fixed amount. Often, there is an agreed-upon ceiling for a project, or an amount that you will not exceed. For these reasons, a detailed, accurate quotation is a must.

Quoting Jobs

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. you could set up inventory assemblies for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Consult", "Phase 2—Prepare", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Cost of Labor in a Caterer

Business Type: Caterer

Labor is the second biggest element of the cost of doing business in a bakery. Generally speaking, there is a high turnover rate and a low skill-level for the average employee. This makes tracking labor and related costs—training, hiring, and advertising—very important.

Good training represents an investment in the employee and should result in a more skilled and enthusiastic employee. This is especially important in the service areas, and in more upscale establishments. Insufficient training can result in poor service and a low customer approval rating.

The bakery must also be aware of its staffing levels. Insufficient staffing can make for poor service. The Revenue per server ratio should remain relatively constant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Cost of Sales Accounts

Business Type: Caterer

Tracking cost of sales is important for your success, and to help you bill your clients correctly. When you sell an item, Peachtree debits the appropriate cost of sale account and credits inventory.

This type of inventory cost tracking is not available in Peachtree First Accounting.

Peachtree comes with the following cost of sales accounts for caterers:

50000 | Cost of Sales- Food
50500 | Cost of Sales- Beverages
57000 | Cost of Sales- Salaries and Wages
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Customizing Your Client Records

Business Type: Caterer

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each partner, thus classifying the clients each partner handles.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Fiscal Year Ends? | Track the month in which this client’s year ends.
Second Contact | Who to ask for when your primary contact, entered in Maintain Customers, isn’t available.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.
Multiple Sites | Indicate whether the customer has more than one location.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Food Cost Control

Business Type: Caterer

You could say that the success of your restaurant depends on how well you manage food costs. The primary means of controlling these costs are:

  • Competitive bidding or systematic price shopping

  • Proper checking of quality and volume of goods delivered

For the latter, you should limit the number of people authorized to order and receive goods. Those people (or that person) should always check delivered merchandise against the purchase order and for quality. A good scale in the refrigerator or storeroom is essential if you purchase by weight. You should keep a record of all receipts. Store and use goods on a first-in, first-out basis. Conduct a regularly scheduled physical inventory.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Sales Income Accounts

Business Type: Caterer

Peachtree’s chart of accounts for caterers comes with specific income accounts:

40000 | Catering Income
40200 | Interest Income
40400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to get specific income reports on different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Inventory Accounts

Business Type: Caterer

As a caterer, it’s very important to track costs, to ensure that you maintain an adequate level of profitability. An important part of this process is tracking inventory.

This type of inventory tracking is not available in Peachtree First Accounting.

Peachtree lets you set both a minimum stock and reorder quantity for each item you inventory. You can print reports to see your stock status, and you’re automatically warned if a transaction decreases your supply beneath the minimum level.

Your chart of accounts comes with many specific inventory accounts. Here, for a sample, are a few of them:

12000 | Inventory-Sweets
12050 | Inventory-Meats
12100 | Inventory-Breads
12150 | Inventory-Condiments
12200 | Inventory-Cake Mixes
12250 | Inventory-Cups-Saucers
12300 | Inventory-Silverware
12350 | Inventory-Plates-Bowls
12400 | Inv-Serving Trays/Dishes-

You should find most of these accounts useful; they probably match many of the accounts in your previous accounting system. But undoubtedly you will need to customize them for your business. This includes adding accounts as well as deleting accounts. Both these tasks are accomplished from the Maintain menu in Peachtree Accounting.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Specific Transactions

Business Type: Caterer

Replacing Dinnerware, Linens, Etc.

Usually these items are expensed when the purchase is made. You could also set up a monthly recurring transaction, in which you credit a valuation account (Dinnerware Maintenance, you might call this account). When you purchase replacements for these items, charge the cost against this account.

Employee Meal Credits

How you handle employee meals depends on the state you live in. You should consult your state’s minimum wage laws where they refer to the dollar amounts of meal credits.

In general, the cost of employee meals is expensed only for the cost of the food. No labor is included.

Spoilage

Even in the best-run bakery, writing off food that has spoiled is a fairly common occurrence. One way to do this would be to use a General Journal entry. You could credit the appropriate inventory account and debit a cost of sales account.

Account | Credit | Debit
Cost of Sales |  | ü
Inventory | ü |
What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Tracking Projects

Business Type: Caterer

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Using Departments

Business Type: Caterer

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Commercial and Residential. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different categories of your baked goods:

Income - Breads

Income - Cakes

Income - Pies

Income - Cookies and Candies

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Setting Up Your Chart of Accounts

Business Type: Caterer

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for caterers. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Caterer business overview


Cost of Sales Accounts

Business Type: Cemetery

This type of inventory cost tracking is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for services. Peachtree comes with the following cost of sales accounts.

50000 | Graves and Plots Cost
50500 | Mausoleum Crypts Cost
51000 | Columbarium Cost
51500 | Interments Cost
52000 | Disinterments Cost
52500 | Internments Cost
53000 | Foundations and Stone Work Cost
53500 | Bronze Markers and Other Bronze
54000 | Annual Care and Gardening Cost
54500 | Cremations Cost
57000 | Cost of Sales-Salaries and Wages
57500 | Cost of Sales-Freight
58000 | Cost of Sales-Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Cemetery business overview


Sales Income Accounts

Business Type: Cemetery

Peachtree’s chart of accounts for cemeteries comes with specific income accounts:

40000 | Sales- Graves and Plots
40200 | Sales- Mausoleum Crypts
40400 | Sales to Other Sources
40600 | Sales- Columbarium Niches
40800 | Interments
41000 | Disinterments
41200 | Internments
41400 | Foundations and Stone Work
41600 | Bronze Markers and Other Bronze
41800 | Annual Care and Gardening
42000 | Cremations
42200 | Interest Income
42400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Or you may need to delete accounts. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Cemetery business overview


Inventory Accounts

Business Type: Cemetery

This type of inventory cost tracking is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inv- Materials and Supplies
12050 | Inv- Finished Goods
12100 | Inv- Cemetery Lots for Sale

You may need to set up more accounts for each inventory group. Or you may need to delete accounts.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Cemetery business overview


Special Considerations

Business Type: Cemetery

Rates

In many states, the rates that a cemetery charges for basic services are regulated by a state agency. If a cemetery is run by a religious organization, it may be exempt from state regulations. Check the laws in your state. The state regulating agency for cemeteries should be a good source of literature and other information.

Fiscal Year

Two factors are important in selecting a fiscal year: weather and state regulations. In colder climates, the cemetery may have to suspend or cut back on activities during the winter. In these states, the calendar year is a good choice for the fiscal year, as the year can be closed during this "down time." In warmer climates, state reporting requirements may dictate the choice of fiscal year. In addition, you should consider factors like area death cycles and lot sales cycles.

Escrow Funds

A cemetery must continue to operate once it has begun. For this reason, the selling price of a plot should include an escrow amount that will yield enough interest to provide for the maintenance of the plot in perpetuity. In New York, for example, a minimum amount must be transferred to a Permanent Maintenance Fund. If escrow amounts are required, you must be able to account for all receipts and disbursements of the escrow agreements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Cemetery business overview


Tracking Costs

Business Type: Cemetery

Because of state-reporting requirements and the inherent complexities of trust-fund accounting, you must carefully track the cost of operations. You must know both the direct and indirect costs incurred in preparing and maintaining a grave, in order to know when to adjust fees.

Tracking Projects

Project tracking is not available in Peachtree First Accounting.

You may want to set up a job in Peachtree Accounting for new graves. Then, you can track all direct expenses, such as equipment rental and labor. Just select the job on the purchase window, on the paycheck, and on the invoice.

Then you can print the Job Register and get Net Profitability figures on each project. Many states require good cost accounting records to accompany requests to increase fees. You should check with your accountant to make sure you have the necessary documentation.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Cemetery business overview


Using Departments

Business Type: Cemetery

You can set up departments in Peachtree (within your Peachtree chart of accounts) for all the different areas of your business, which might include burial services, landscaping, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different categories of your service you provide:

Income - Burial Services

Income - Monuments

Income - Landscaping

Income - Cremation

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Cemetery business overview


Setting Up Your Chart of Accounts

Business Type: Cemetery

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for cemeteries. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Cemetery business overview


Cost of Sales Accounts

Business Type: Chemical Manufacturing Company

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for chemical manufacturing companies.

50000 | Costs of Materials
50500 | Manufacturing Overhead
51000 | Variance Account
57000 | Cost of Sales- Salaries and Wages
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Chemical Manufacturing business overview


Customizing Your Customer Records

Business Type: Chemical Manufacturing Company

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for retail and wholesale types of business.

  • Set up type codes for sales regions you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Fiscal Year | Enter the end date of the client’s fiscal year.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Chemical Manufacturing business overview


Sales Income Accounts

Business Type: Chemical Manufacturing Company

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following income accounts that are specific to the chemical manufacturing business:

40000 | Sales-Nontaxable
40200 | Sales-Taxable
40400 | Returned Sales-Nontaxable
40600 | Returned Sales-Taxable
40800 | Interest Income
41000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your business. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Chemical Manufacturing business overview


Inventory Accounts

Business Type: Chemical Manufacturing Company

Your chart of accounts comes with the following inventory accounts.

12000 | Raw Materials Inventory
12050 | Work in Process Inventory
12100 | Finished Goods Inventory

You may need to set up more accounts for each inventory group. Or you may need to delete accounts.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Chemical Manufacturing business overview


Tracking Costs

Business Type: Chemical Manufacturing Company

A manufacturing business must carefully track the cost of operations. You must know both the direct and indirect costs incurred in manufacturing chemicals, in order to know when to adjust prices.

Tracking Projects

Project tracking is not available in Peachtree First Accounting.

If the work you do is fairly customized based on the customer, you may want to set up "jobs" in Peachtree Accounting for various projects. This allows you to tie a client to purchases and to payroll amounts. Then, you can track all direct expenses, such as contract labor or independent tests. Just select the job on the purchase window, on the paycheck, and on the invoice.

Then you can print the Job Register and get Net Profitability figures on each project.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Chemical Manufacturing business overview


Tracking Inventory

Business Type: Chemical Manufacturing Company

This type of inventory cost tracking is not available in Peachtree First Accounting.

Tracking costs isn’t easy when you are converting raw materials into a finished product. Our chart of accounts suggests a method, in which you would inventory raw materials (flour, sugar, etc.), work in process, and finished goods.

12000 | Raw Material Inventory
12050 | Work in Process Inventory
12100 | Finished Goods Inventory

In Peachtree, you would probably want to set up Stock-type inventory items for raw materials and finished goods, in order to track cost of goods. You would use the Inventory of Work in Process account to make end-of-period adjustments (if necessary).

There are corresponding cost of sales accounts for these specific inventory accounts. When you sell an item, Peachtree debits the appropriate cost of sale account and credits inventory in the Cost of Goods journal. So you should set the default account for both Stock Item Sales and Stock Item Cost of Goods Sold to the corresponding Finished Goods account.

You should consult with your accountant about the viability of this method for your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Chemical Manufacturing business overview


Using Departments

Business Type: Chemical Manufacturing Company

You can set up departments in Peachtree (within your Peachtree chart of accounts) for all the different areas of your business, which might include retail, wholesale, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of merchandise you sell or services you provide:

Income - Sales

Income - Manufacture

Income - Testing

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Chemical Manufacturing business overview


Setting Up Your Chart of Accounts

Business Type: Chemical Manufacturing Company

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for chemical manufacturing companies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Chemical Manufacturing business overview


Sales Income Accounts

Business Type: Religious Organization

As a non-profit organization, it’s important that track income for tax and legal reasons. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Donations Received-General Fund
40200 | Donations Received-Building Fund
40400 | Donations Received-Missionary
40600 | Donations Received-Other Designations
40800 | Loans Received-General Fund
41000 | Loans Received-Building Fund
41200 | Expense Refund-General Fund
41400 | Expense Refund-Building Fund
41600 | Interest Income
41800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Donations Returned

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Religious Organization business overview


Invoices as an Analysis Tool

Business Type: Religious Organization

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree Accounting. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Weekly Donations, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Tithes, Bequests, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Religious Organization business overview


Using Departments

Business Type: Religious Organization

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Ministry and Religious Education. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Local Missions

Income – Foreign Missions

Income - Maintenance

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Religious Organization business overview


Setting Up Your Chart of Accounts

Business Type: Religious Organization

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for churches and religious organizations. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Religious Organization business overview


Account Types

Account types define how the account will be grouped in reports and financial statements. They also control what happens during fiscal year-end.

General Ledger accounts are assigned types on the General tab of the Maintain Chart of Accounts window.

Account types are important, because:

  • They can be selection criteria for reports.

  • They set the order in which accounts display on financial statements.

  • They control what happens during fiscal year-end.

Peachtree provides the following account types:

Accounts Payable | Expenses
Accounts Receivable | Fixed Assets
Accumulated Depreciation | Income
Cash | Inventory
Cost of Sales | Long term liabilities
Equity - doesn't close (Corporation) | Other assets
Equity - gets closed (Proprietorship) | Other current assets
Equity - Retained Earnings | Other current liabilities

Related Topics

Equity Accounts

Allowance for Doubtful Account (11500)

Gain/Loss on Sale of Assets (90000)

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Adjusting for Lost or Stolen Items

You should enter an inventory adjustment to account for lost or stolen items that show up as a result of a physical inventory. When you save an inventory adjustment, Peachtree makes the proper General Ledger entries, calculating the correct cost of the items. For adjustments that decrease quantity, the quantity on hand as well as the total value is decreased.

To enter an inventory adjustment, select Inventory Adjustments from the Tasks menu.

For more information on inventory adjustments, refer to the "Inventory" chapter of the Peachtree Accounting User’s Guide or search for "inventory adjustments" in online index of Peachtree Accounting Help.

Related Topics

Tracking inventory

Item costing methods

Creative uses for inventory items

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Aged Receivables Report

The Aged Receivables report lists each customer with outstanding invoices, sales returns, or prepayments. Depending on the option you selected in Receivables Preferences, outstanding amounts are aged by due date or transaction date, and are then listed in the appropriate aging categories. Invoices and sales returns are listed net of receipts and payments.


Allowance for Doubtful Account

The Allowance for Doubtful Account lets you adjust your Accounts Receivable based on the reasonable expectancy of collecting. This account is used to estimate the percentage of Accounts Receivable that will get paid. In this way, you don’t overvalue your Accounts Receivable assets. The most common method for estimating this amount is to average the percentage of credit sales not collected over a number of past periods.

One method of using this account would be with a General Journal Entry. You could credit the Allowance for Doubtful Account account (1500) and debit the Bad Debt Expense (65000). Later, when you actually write off an amount, you would credit Accounts Receivable (11000) and debit the Allowance for Doubtful Account.

Related Topics

Account Types

Equity Accounts

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Audit Trail Report

The Audit Trail report lists any changes made to information stored in your system. The report shows the change, who made the change, and when it occurred.

Note: This report is only available in Peachtree Complete Accounting.


Average Cost

The average cost method keeps track of the cost for each stock-type item. Each time you make a purchase, the average cost for that item is recalculated.

Whenever you sell an inventory item that has an average cost type, Peachtree Accounting uses the average cost it has been tracking to compute the Cost of Goods Sold. The Cost of Goods Sold is the average cost times the quantity of the item sold. On a daily basis, an entry is made to the Cost of Goods Sold account encompassing all sales for the day.

Example-Average Cost

You buy three widgets for $2.00 each and three for $1.00 each. To get the average cost, add together the amount you paid for each item, and divide by the total number of items. The average cost would be $1.50

($9.00 / 6 Widgets = $1.50).

Example-Adjustments to Inventory

Now, three widgets are stolen from your warehouse. You would have to make an inventory adjustment through the Tasks menu. The average cost is still $1.50 because the average cost doesn't change when your inventory adjusts down.

Example-Cost of Goods Sold

You manage to sell your three remaining widgets for $6 each. The Cost of Goods Sold would be $4.50 or Average Cost ($1.50) times Quantity (3).

Related Topics

Tracking inventory

Item costing methods

Adjusting for lost or stolen items

Creative uses for inventory items

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Balance Sheet

The Balance Sheet shows the status of your assets, liabilities, and capital as of a specific date. It gives a snapshot of your financial picture.


Balance Sheet, Two Year

The Balance Sheet – Two-Year Comparison shows the status of your assets, liabilities, and capital as of a specific date and as of the same date for the previous year.


Business Types and Equity Accounts

This defines the type of business you run. When creating a new company in Peachtree Accounting, you are prompted for the form of business you operate (Business Type). Based on the choice you make, Peachtree creates certain equity accounts needed by each business type. If you are unsure as to what business type to select, check with your accountant.

Peachtree sets up equity accounts based on the following standard business types:

Corporation

S Corporation

Partnership

Sole Proprietorship

Limited Liability Company (LLC)

Note: You can change the type of business at any time. However, once your company is set up, changing a business type will not change the equity accounts in your chart of accounts. You must add the appropriate accounts manually.

Corporation

This is a business that is owned by a few persons or thousands of persons and is incorporated under the laws of one of the 50 states. It is a body formed and authorized to act as a single entity and is legally endowed with various rights and duties including the capacity of succession.

When you select the Corporation business type during New Company Setup, the following equity accounts are automatically set up:

  • Common Stock (Equity – doesn’t close)

  • Paid In Capital (Equity doesn't close)

  • Retained Earnings (Equity – Retained Earnings)

  • Dividends Paid (Equity – gets closed)

In a corporation, you cannot touch equity except to pay dividends or sell stock. You may need to set up a Preferred Stock account if you differentiate between Common and Preferred. In addition, you may require a Paid-in Capital account for stocks sold at temporarily higher prices.

If there are not too many shareholders in your company, you may want to set up subaccounts per shareholder for the Dividends Paid account. Or you could use the department-masking feature for this same purpose.

Tracking dividends paid per shareholder

S Corporation

This is a type of corporation that, for federal tax purposes (in most states), may be taxed as a partnership provided certain requirements are met. There are certain limitations that restrict this election typically to small businesses. These are limits on the number of shareholders, the types of shareholders, the classes of stock issued, and other restrictions. Consult your tax accountant if you're considering a switch to this form of business.

When you select the S Corporation business type during New Company Setup, the following equity accounts are automatically set up:

  • Common Stock (Equity – doesn’t close)

  • Paid In Capital (Equity doesn't close)

  • Retained Earnings (Equity – Retained Earnings)

  • Dividends Paid (Equity – gets closed)

Note that there is no account that gets set up for contributions. You usually do not contribute to an S Corporation.

Partnership

This is a business owned by two or more persons associated as partners. The partners have joint control over operations and the right to share in profits.

When you select the Partnership business type during New Company Setup, the following equity accounts are automatically set up:

  • Retained Earnings (Equity – Retained Earnings)

  • Partner’s Contribution (Equity – gets closed)

  • Partner’s Draw (Equity – gets closed)

Note that all equity gets rolled into Retained Earnings at year-end. Everything you add increases Partner's Contribution; withdrawals decrease Partner's Draw.

You could set up a separate account for Charitable Contributions.

While your tax software typically does the allocation of equity among partners, there are two ways to track this in Peachtree Accounting.

Tracking equity among partners

Sole Proprietorship

This is a business owned by a single individual and often managed by that same individual. A person who does business for himself or herself is engaged in the operation of a sole proprietorship. Many small service businesses such as doctors, lawyers, barbers, electricians, and small retail establishments are sole proprietorships. This is the simplest form of business. The owner is the business.

When you select the Sole Proprietorship business type during New Company Setup, the following equity accounts are automatically set up:

  • Retained Earnings (Equity – Retained Earnings)

  • Owner’s Contribution (Equity – gets closed)

  • Owner’s Draw (Equity – gets closed)

Note that all equity gets rolled into Retained Earnings at year-end. Everything you add increases Owners Contribution; withdrawals decrease Owners Draw.

You could set up a separate account for Charitable Contributions. You could even have an account for Personal Income Tax Deposits, which would help when figuring your taxes.

Below are other considerations for sole proprietors:

  • Keep separate accounts for checking and savings accounts.

  • Record all draws and contributions.

  • Record your personal auto mileage.

  • If you work at home, you're entitled to a home office deduction.

Limited Liability Company (LLC)

This is an unincorporated association of two or more persons (partners, corporations, and other business entities) whose members have limited personal liability for obligations or debts of the company. Similar to corporations, a limited liability company shields the assets of owners and investors from liability claims. It is classified as a partnership for federal tax purposes. If the company has more corporate characteristics, it may be taxed as a corporation. And, state taxation varies state by state.

When you select the Limited Liability Company business type during New Company Setup, the following equity accounts are automatically set up:

  • Retained Earnings (Equity – Retained Earnings)

  • Member’s Contribution (Equity – gets closed)

  • Member’s Draw (Equity – gets closed)

What do you want to do next?

  • Learn what is equity

  • Learn the types of equity

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Tracking Dividends Paid Per Shareholder

There are two ways in which you could track Dividends Paid Per Shareholder: by setting up subaccounts, or by using department masking.

Subaccounts

Rather than having a single account for Dividends Paid, you could set up individual accounts for each shareholder. For example, instead of having

39000 Dividends Paid

set up

39001 Dividends Paid--Smith01

39002 Dividends Paid--Harris01

and so on.

For financial statements, you could create a total for these subaccounts, displaying the Total Dividends Paid. For information on designing financial statements, refer to the User’s Guide.

Department Masking

Peachtree Accounting offers a powerful feature called Department masking, which you could use to track Dividends Paid per shareholder. The benefit of this method over the subaccount method is that you could run balance sheets for individual shareholders, showing only their Dividends Paid.

To use department masking, set up account numbers using part of the Account ID as an identifier for the "department" (in this case, department equals shareholder). For example, 39001 can be used where the last two digits represent a code identifying the shareholder.

In the Financial Statement Generator, you can set a department mask for the column description for Balance, Activity, and Year-to-Date Activity. You would set the mask there as ***01 to show only totals for the shareholder designated as 01. You could save this balance sheet format and modify and save other balance sheets for other shareholders.

What do you want to do next?

  • Learn about equity and your form of business

  • Read the equity overview

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Tracking Equity among Partners

Rather than having a single account for Partner's Draw and Partner's Contributions, you could set up individual accounts for each partner. For example, instead of having

37000 Partners Contributions

set up

37001 Partners Contrib--Smith01

37002 Partners Contrib--Harris01

and so on.

Do the same for Partner's Draw. For financial statements, you could create a total for these subaccounts, displaying the Total Partners Contributions and Total Partners Equity. For information on designing financial statements, refer to the User’s Guide.

Department Masking

Peachtree Accounting offers a powerful feature called Department masking, which you could use to track equity per partner. The benefit of this method over the subaccount method is that you could run balance sheets for individual partners, showing only their equity.

To use department masking, set up account numbers using part of the Account ID as an identifier for the "department" (in this case, department equals partner). For example,

39001 Partner's Draw

where the last two digits represent a code identifying the partner.

In the Financial Statement Generator, you can set a department mask for the column description for Balance, Activity, and Year-to-Date Activity. You would set the mask there as ***01 to show only totals for the partner designated as 01. You could save this balance sheet format and modify and save other balance sheets for other partners.

What do you want to do next?

  • Learn about equity and your form of business

  • Read the equity overview

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Types of Equity

In Peachtree Accounting, there are three types of equity:

  • Equity - Retained Earnings

  • Equity - doesn't close

  • Equity - closes

Some equity accounts, like Common Stock, are carried forward from year to year. Thus, they are designated Equity/doesn't close. Other equity accounts, like Dividends Paid, are zeroed at year-end, with their amounts moved to the Retained Earnings account. These accounts are designated Equity/closes.

Retained Earnings is the key account. There can be only one Retained Earnings account, but you must have one to roll each year's profit or loss into. Thus, Retained Earnings, together with any Equity/doesn't close accounts, always shows the net worth of the company prior to the current year. All of the Equity/closes accounts track the change to net worth for the current year.

What do you want to do next?

  • Learn about equity and your form of business

  • Learn about other account types in a Peachtree chart of accounts

  • Read the equity overview

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


What is Equity?

Equity, also known as capital or net worth, is the amount owners have invested in a business. In the equity section of your chart of accounts, you must do three things:

  • show the initial investment (Paid-in Capital, Owner's Contributions)

  • track withdrawals from this investment (Owner's Draw, Dividend Paid)

  • show the combined profit or loss of the business since inception (Retained Earnings)

Equity can also be thought of as the owner's claims against the assets (versus the claims of others, which are liabilities). Equity will always equal what is owned (assets) minus what is owed (liabilities).

EQUITY = ASSETS - LIABILITIES

What do you want to do next?

  • Learn about the types of equity

  • Learn about equity and your form of business

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Costing Methods

Costing methods are set up on the General tab of the Maintain Inventory Items window. Peachtree Accounting has three different types of cost methods for inventory:

Average Cost

LIFO (last in, first out)

FIFO (first in, first out)

Generally, all inventory items need to use the same costing method. Check with your accountant about the implications of doing this before you make any changes.

Note: Once you initially select a costing type for an item and select Save in the Maintain Inventory Items window, you cannot change it. Therefore, if you want to change the cost method for an item with posted transactions, you must enter the item again in Maintain Inventory Items and select the new costing type.

How LIFO and FIFO Work

If you use either LIFO (last in, first out) costing or FIFO (first in, first out) costing, Peachtree Accounting makes certain assumptions about what it must do. Whenever you enter a shipment of the item, Peachtree Accounting records

  • the quantity you received

  • the date you received it

  • the unit cost

Inventory records this information separately for each different shipment. Whenever you sell an item, Peachtree Accounting uses the cost information that was recorded.

If you select LIFO as the item's costing method, Peachtree Accounting uses the cost information from the most recent shipment first. It uses cost information from your oldest stock of an item last.

If you select FIFO as the item's costing method, Peachtree Accounting uses the cost information from the earliest stock receipt received that are still in stock. It uses cost information from your most recent stock receipt last.

Related Topics

Tracking inventory

Adjusting for lost or stolen items

Creative uses for inventory items

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Creative Uses for Inventory

In addition to tracking costs and quantities for traditional Stock-type inventory items, using inventory items makes entering transactions easier. You can set up all the known constants for any item that you might include on an invoice. That information will automatically appear, once you select the item code. This saves data-entry time.

For example, you can set up freight charges as an inventory item. Most likely this would be a Non-stock item, because you would want to track default accounts as well as a description and a unit price (which can be changed on the invoice). The item class you choose depends on how much information is constant for the "item."

Be sure to enter items such as freight as non-commission. (That is, don't check the Subject to Commission box on the Maintain Inventory Items window.) Then, sales representatives won't receive commission on these sales.

Related Topics

Tracking inventory

Item costing methods

Adjusting for lost or stolen items

Creative uses for inventory items

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Deleting Accounts

While we’ve gone to a lot of trouble to make each chart of accounts relevant to your business, you will undoubtedly need to customize the Peachtree chart of accounts to make it fit your business. We’ve talked about customizing the names of accounts and possibly adding accounts, but another important piece of customization is to delete unnecessary accounts.

You should read down the list of your new chart of accounts, comparing it to your old system. (Ideally, you would do this with your accountant.) If Peachtree has an account that you don’t currently use, ask yourself if you could use it, or if it would supply some useful information. If not, just select the account in the account window (available from the General Ledger menu) and delete it.

Limiting the accounts in your chart of accounts makes it easier to find the right account when processing transactions. It also makes it easier to standardize the way employees enter and post transactions.

Related Topics

Account Types

Equity Accounts

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


FIFO (First In, First Out)

The FIFO (first in, first out) method is similar to LIFO (last in, first out) and keeps track of the price you paid for each group of units you receive at the same time at the same unit cost. However, FIFO costs your sales and values your inventory as if the items you sell are the ones that you have had in stock for the longest time. Select FIFO when you charge costs against revenue in the order in which costs occur. (FIFO generally yields the highest possible amount of net income during periods of constantly rising costs because costs increase regardless of the fact you can receive merchandise prior to the cost increase. In periods of declining cost, the effect is reversed.)

Example-FIFO

You received three different shipments for WIDGET01. The cost is then:

You sold 15 units:

10 units costed at $10.00 each = $100.00

5 units costed at $12.00 each = $60.00

Total Cost = $160.00

The next WIDGET you sell will post a cost of goods sold of $10.00 (the price of the first item purchased).

Related Topics

Tracking inventory

Item costing methods

Adjusting for lost or stolen items

Creative uses for inventory items

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Gain/Loss on Sale of Assets

All of Peachtree’s charts of accounts include this "expense" account. It is used to record the gain or loss associated with the sale of fixed assets (including any selling expense, like freight or shipping). So if you sell a building (for example), you would debit a cash account and credit the Gain/Loss on Sale of Asset account.

Related Topics

Account Types

Equity Accounts

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Accounts Payable

This represents balances owed to vendors for goods, supplies, and services purchased on an open account. Accounts payable balances are used in accrual-based accounting, are generally due in 30 or 60 days, and do not bear interest.

Select this account type if you are setting up open vendor accounts or credit card (purchase) accounts.


Accounts Receivable

This represents amounts owed by customers for items or services sold to them when cash is not received at the time of sale. Typically, accounts receivable balances are recorded on sales invoices that include terms of payment. Accounts receivable are used in accrual-based accounting.

Select this account type if you are setting up accrued income that customers owe.


Accumulated Depreciation

This is a contra asset account to depreciable (fixed) assets such as buildings, machinery, and equipment. Depreciable basis (expense) is the difference between an asset’s cost and its estimated salvage value. Recording depreciation is a way to indicate that assets have declined in service potential. Accumulated depreciation represents total depreciation taken to date on the assets.

Select this account type if you are setting up depreciation accounts for known fixed assets.


Cash

This represents deposits in banks available for current operations, plus cash on hand consisting of currency, undeposited checks, drafts, and money orders.

Select this account type if you are setting up bank checking accounts, petty cash accounts, money market accounts, and certificates of deposit (CDs).


Cost of Sales

This represents the known cost to your business for items or services when sold to customers. Cost of sales (also known as cost of goods sold) for inventory items is computed based on inventory costing method (FIFO, LIFO, or Average Cost). For more information on costing methods, click [image] .

Select this account type if you are setting up cost-of-goods-sold accounts to be used when selling inventory items.


Equity - Doesn't Close

This represents equity that is carried forward from year to year (like common stock). Equity is the owner's claim against the assets or the owner's interest in the entity. These accounts are typically found in corporation-type businesses.

Select this account type if you are a corporation and want to record common stock or other equity intended as owner investment. For more information on types of equity accounts, click [image] .


Equity - Gets Closed

This represents equity that is zeroed out at the end of the fiscal year, with their amounts moved to the retained earnings account. Equity, also known as capital or net worth, are owners’ (partners’ or stockholders’) claims against assets they contributed to the business.

Select this account type if your business is a proprietorship and you want to record dividends paid to partners or if you are a corporation and want to record dividends paid to stockholders. For more information on types of equity accounts, click Click for more information .


Equity - Retained Earnings

This represents the earned capital of the enterprise. Its balance is the cumulative, lifetime earnings of the company that have not been distributed to owners.

You can have only one retained earnings account in Peachtree Accounting. For more information on types of equity accounts, click [image] .


Expenses

These represent the costs and liabilities incurred to produce revenues. The assets surrendered or consumed when serving customers indicate company expenses. If income exceeds expenses, net income results. If expenses exceed income, the business is said to be operating at a net loss.

Select this account type if you are setting up accounts such as operation expense, supplies expense, salary and wage expense, travel expense, or charity expense.


Fixed Assets

These represent property, plant, or equipment assets that are acquired for use in a business rather than for resale. They are called fixed assets because they are to be used for long periods of time.

Select this account type if you are setting up any of the following fixed assets:

  • Land: property, storage space, or parking lots.

  • Buildings: structures in which the business is carried out.

  • Machinery: heavy equipment used to carry out business operations. For example, you may want to set up any of the following: store equipment or fixtures, factory equipment of fixtures, office equipment or fixtures (including computers and furniture), and delivery equipment (including autos, trucks, and vans used primarily in making deliveries to customers).


Income

Income (also known as revenue) represents the inflow of assets resulting from the sale of products and services to customers. If income exceeds expenses, net income results. If expenses exceed income, the business is said to be operating at a net loss.

Select this account type if you are setting up sales revenue accounts. It is common practice to create different income accounts for each category of revenue that you want to track (for example, retail income, service income, interest income, and so on).


Inventory

This represents the quantity (value) of goods on hand and available for sale at any given time. Inventory is considered to be an asset that is purchased, manufactured (or assembled), and sold to customers for revenue.

Select this account type if you are setting up assets that are intended for resale. It is common practice to create different accounts for each category of inventory that you want to track (for example, retail inventory, raw materials inventory, work in progress inventory, finished goods inventory, and so on).


Long Term Liabilities

This represents those debts that are not due for a relatively long period of time, usually more than one year. Portions of long-term loans due and notes payable with maturity dates at least one year or more beyond the current balance sheet date are considered to be long-term liabilities.

Select this account type if you are setting up long-term liabilities (for example, long-term loans and noncurrent notes payable).


Other Assets

This represents those assets that are considered nonworking capital and are not due for a relatively long period of time, usually more than one year. Notes receivable with maturity dates at least one year or more beyond the current balance sheet date are considered to be "noncurrent" assets.

Select this account type if you are setting up assets such as deposits, organization costs, amortization expense, noncurrent notes receivable, and so on.


Other Current Assets

This represents those assets that are considered nonworking capital and are due within a short period of time, usually less than a year. Prepaid expenses, employee advances, and notes receivable with maturity dates of less than one year of the current balance sheet date are considered to be "current" assets.

Select this account type if you are setting up assets such as prepaid expenses, employee advances, current notes receivable, and so on.


Other Current Liabilities

This represents those debts that are due within a short period of time, usually less than a year. The payment of these debts usually requires the use of current assets.

Select this account type if you are setting up accrued expenses from a vendor, extended lines of credit, short-term loans, sales tax payables, payroll tax payables, client escrow accounts, suspense (clearing) accounts, and so on.


Income Statement

The Income Statement shows the amount of revenues, cost of sales, and expenses for a selected time period and for the year to date. In addition to printing the usual way, you can print this report as a graph.


Income Statement – Actual versus Budget

The Income Statement – Actual versus Budget shows the actual and budget amounts of revenues, cost of sales, and expenses for a selected time period and year to date. The statement also shows variance and percentage of variance from budget.


Income Statement – Two-Year Comparison

The Income Statement – Two-Year Comparison shows the amount of revenues, cost of sales, and expenses for a selected time period, for the same period in the prior year, for the year to date, and for the year to date for the prior year.


LIFO (Last In, First Out)

The LIFO (last in, first out) method keeps track of the price you paid for each group of units you receive at the same time at the same unit cost. LIFO (last in, first out) costs your sales and values your inventory as if the items you sell are the ones you have received most recently (and remain unsold).

Select LIFO when you charge the most recent inventory costs against revenue. (LIFO yields the lowest possible amount of net income in periods of constantly rising costs because the cost of the most recently acquired item more closely approximates the replacement cost of the item. In periods of declining costs, the effect is reversed.)

Example-LIFO

You received three different shipments for WIDGET01. The cost is as follows:

You sold 15 units:

10 units costed at $13.00 each = $130.00

5 units costed at $12.00 each = $60.00

Total Cost = $190.00

The next WIDGET you sell will a post a cost of goods sold of $12.00 (the price of the last item purchased).

Related Topics

Tracking inventory

Item costing methods

Adjusting for lost or stolen items

Creative uses for inventory items

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Using Reports to Manage Your Business

You could say that reports are the reason for all the work you do in Peachtree Accounting. You need to know how your business is doing at a given time, or compared to prior periods. Peachtree supplies your company with the information to assess the health of your business.

Key reports for management include:

Balance Sheet

Balance Sheet – 2 year

Income Statement

Income Statement – 2 year

Income Statement – Actual vs. Budget

Audit Trail Report

Aged Receivables

For more information on using reports, refer to the "Preparing Report" and "Preparing Financial Statements" chapters of the User’s Guide. For more information about how to sue specific reports and financial statements, search for the report name in the online index of Peachtree Accounting Help.

Related Topics

Reading Financial Statements

Ratio Analysis of Financial Statements

What do you want to do next

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Ratio Analysis of Financial Statements

One method of analyzing financial statements is by ratios. These comparisons of different areas of the financial statement are expressed as percentages or ratios like 2 to 1, 2:1, or 2/1.

There is usually a target or comparative rule-of-thumb to measure your business against. For example, in the Current Ratio, a 2:1 ratio is considered adequate. However, keep in mind that all businesses are different, and that one bad ratio doesn’t necessarily mean your business is in trouble. This is just one way of analyzing your business.

Peachtree Accounting includes a Financial Manager that displays several business ratios and key balances that reflect your current business state. To display this information, select Financial Manager from the Analysis menu. For more information on using Peachtree’s Financial Manager, refer to the "Analysis" chapter of the User’s Guide.

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Reading Financial Statements

Financial statements in Peachtree Accounting always show the expected or most-common balance. Therefore, if an amount is normally a negative (as Accumulated Depreciation on a Balance Sheet), Peachtree shows it as positive (multiplies by -1). Therefore, when you read your financial statements, you can look for negative numbers as warning signs.

Negative numbers on Peachtree’s financial statements mean one of two things:

  1. There was a posting error.

  2. Something is wrong (you had a bad month).

To catch a posting error, print the General Ledger, and study it for possible mistakes.

Related Topic

Ratio Analysis of Financial Statements

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Tracking Inventory

Peachtree tracks the inventory items you buy and sell, and automatically updates the quantities after each posted transaction. It also allows you to store services you sell or items you do not stock, but that you enter on invoices.

For the Inventory module to work correctly, you need to do the following:

  • Enter the item information.

  • Use item codes when entering purchases and sales.

  • Enter adjustments for stocked inventory items if necessary, to account for overages and shortages.

Peachtree does the rest, adjusting inventory levels each time you post a purchase or sale of an inventory item. In addition, the program will track the cost of each stock item on a daily basis, based on the transaction date.

Related Topics

Item costing methods

Adjusting for lost or stolen items

Creative uses for inventory items

What do you want to do next?

  • Display a list of common topics to consider when setting up or managing your business

  • Learn about a specific type of business


Client Escrow Funds

Business Type: Computer Programming Services

You may take advance payments from larger clients, especially new clients. For these types of payments, you should credit this account in the Receipts window under the Tasks menu. The offsetting debit would be to a cash account.

As you invoice your customer, you should debit the Client Escrow Funds account.

Important: There may be state regulations about handling escrow amounts, including requirements for establishing trust funds for these monies. Consult your state regulations and your accountant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Programming Services business overview


Computer Programming Services Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Client Fees Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19300 | Software Development Costs | Other Assets
19350 | Accum.Amort.-Software | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Client Escrow Funds | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Deferred Revenue | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Programming Fees | Income
40200 | Design Fees | Income
40400 | Software Sales | Income
40600 | Software License Revenue | Income
40800 | Interest Income | Income
41000 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales-Computer System | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Services | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Customizing Your Client Records

Business Type: Computer Programming Services

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each salesman or partner, to have sales data for each.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Fiscal Year | Enter the end date of the client’s fiscal year.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Programming Services business overview


Sales Income Accounts

Business Type: Computer Programming Services

Peachtree’s chart of accounts for programming services comes with specific income accounts:

40000 | Programming Fees
40200 | Design Fees
40400 | Software Sales
40600 | Software License Revenue
40800 | Interest Income
41000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Programming Services business overview


Quoting and Billing Clients

Business Type: Computer Programming Services

Computer programmers and consultants often bill clients at an hourly rate, and occasionally for a negotiated fixed amount. Often, there is an agreed-upon ceiling for a project, or an amount that you will not exceed. For these reasons, a detailed, accurate quotation is a must.

Quoting Jobs

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. you could set up inventory assemblies for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Analysis", "Phase 2—Develop Plan", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Programming Services business overview


Tracking Projects

Business Type: Computer Programming Services

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Programming Services business overview


Using Departments

Business Type: Computer Programming Services

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business For example—Consulting, Design, Development, and Quality Assurance (testing). Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different categories of your baked goods:

Income - Consulting

Income - Design

Income - Development

Income – Quality Assurance

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Programming Services business overview


Setting Up Your Chart of Accounts

Business Type: Computer Programming Services

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for computer programming services. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Escrow Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Programming Services business overview


Cost of Sales Accounts

Business Type: Computer and Computer Software Retailer

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for computer retailers.

This type of inventory cost tracking is not available in Peachtree First Accounting.

50000 | Cost of Sales- Computer Systems
50500 | Cost of Sales- Monitors
51000 | Cost of Sales- Printers
51500 | Cost of Sales- Other Peripherals
52000 | Cost of Sales- Software
52500 | Cost of Sales- Books
53000 | Cost of Sales- Magazines
53500 | Cost of Sales- Service Parts
54000 | Cost of Sales- Other Inventory
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Return and Allowance
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer and Computer Software Retailer business overview


Sales Income Accounts

Business Type: Computer and Computer Software Retailer

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following income accounts that are specific to the computer retail industry:

40000 | Sales- Computer Systems
40200 | Sales- Monitors
40400 | Sales- Printers
40600 | Sales- Other Peripherals
40800 | Sales- Software
41000 | Sales- Books
41200 | Sales- Magazines
41400 | Sales- Other Inventory
41600 | Repair Service Income
41800 | Interest Income
42000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your business. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer and Computer Software Retailer business overview


Inventory Accounts

Business Type: Computer and Computer Software Retailer

This type of inventory cost tracking is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Computer Systems- Inventory
12050 | Monitors- Inventory
12100 | Printers- Inventory
12150 | Other Peripherals- Inventory
12200 | Software- Inventory
12250 | Books- Inventory
12300 | Magazines- Inventory
12350 | Service Parts- Inventory
12400 | Other Inventory

You may need to set up more accounts for each inventory group. Or you may need to delete accounts.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer and Computer Software Retailer business overview


Invoices as an Analysis Tool

Business Type: Computer and Computer Software Retailer

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data—Item Sales History and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Daily Sales, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer and Computer Software Retailer business overview


Using Departments

Business Type: Computer and Computer Software Retailer

You can set up departments in Peachtree (within your Peachtree chart of accounts) for all the different areas of your business, which might include hardware, software, accessories, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of merchandise you sell or services you provide:

Income – Hardware Sales

Income – Software Sales

Income – Repair Sales

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer and Computer Software Retailer business overview


Setting Up Your Chart of Accounts

Business Type: Computer and Computer Software Retailer

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for computer stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer and Computer Software Retailer business overview


Client Escrow Funds

Business Type: Computer Service Bureau

You may take advance payments from larger clients, especially new clients. For these types of payments, you should credit this account in the Receipts window under the Tasks menu. The offsetting debit would be to a cash account.

As you invoice your customer, you should debit the Client Escrow Funds account.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Service Bureau business overview


Customizing Your Client Records

Business Type: Computer Service Bureau

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each salesman or partner, to have sales data for each.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Fiscal Year | Enter the end date of the client’s fiscal year.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Service Bureau business overview


Sales Income Accounts

Business Type: Computer Service Bureau

Peachtree’s chart of accounts for programming services comes with specific income accounts:

40000 | Data Processing Fees
40200 | Fees and Professional Services
40400 | Interest Income
40600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on. For example, if your business is a service bureau that translates computer files for large print jobs, you may need to set up pre-press transaction and proof correction income accounts.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Service Bureau business overview


Quoting and Billing Clients

Business Type: Computer Service Bureau

Service Bureaus often bill clients at an hourly rate, and occasionally for a negotiated fixed amount. Often, there is an agreed-upon ceiling for a project, or an amount that you will not exceed. For these reasons, a detailed, accurate quotation is a must.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. you could set up inventory assemblies for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Analysis", "Phase 2—Develop Plan", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Service Bureau business overview


Tracking Projects

Business Type: Computer Service Bureau

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Service Bureau business overview


Using Departments

Business Type: Computer Service Bureau

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Consulting, Data Processing, Pre-press, Graphics, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different services you provide:

Income - Graphics

Income - Printing

Income - Consulting

Income – Correction

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Service Bureau business overview


Setting Up Your Chart of Accounts

Business Type: Computer Service Bureau

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for computer service bureaus. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Escrow Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Computer Service Bureau business overview


Cost of Sales Accounts

Business Type: Construction Company

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for construction companies.

Tracking of stock inventory items is not available in Peachtree First Accounting.

50000 | Labor Costs
50500 | Materials Costs
51000 | Equipment Costs
51500 | Subcontract Costs
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Customizing Your Client Records

Business Type: Construction Company

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of business.

  • Set up type codes each partner in your business, to have sales data for each.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Residential or Commercial | Is this a residential or commercial client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Sales Income Accounts

Business Type: Construction Company

Peachtree’s chart of accounts for construction comes with specific income accounts:

40000 | Sales - Residential
40200 | Sales - Land
40400 | Sales - Extras
40600 | Rent Income
40800 | Income on Installment Sales
41000 | Commissions Earned
41200 | Interest Income
41400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Percentage of Completion Billing

Business Type: Construction Company

If you invoice based on the percentage of the job that is complete, you could set up inventory assembly items for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Foundation", "Phase 2—Framing", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

You can also set up the entire job as a service item, then bill for a decimal equivalent (.25 for 25 per cent, for example). In this case, keep in mind that each subsequent billing must be adjusted for the percentage of work completed since the last billing.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Quoting and Billing Clients

Business Type: Construction Company

Creating a detailed estimate or bid is critical for construction contractors. Even for small subcontracting jobs, a detailed, accurate quotation is a must. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. you could set up inventory assemblies for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1—Develop Plan", "Phase 2—Foundation", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Special Considerations

Hazard Pay: You can set up a special pay level for hazard pay or other special compensation. Then add this to the pay information (default rates) in the Maintain Employees/Sales Reps window for each employee. When you create the paycheck, enter the amount of hours classified as hazard pay.

Employees in Different Tax Jurisdictions: Often in the construction business you have employees who work and live in different tax jurisdictions during the same pay period. In this case, you could set up a state tax for New Mexico and one for Arizona. Make New Mexico exempt from Arizona, and vice versa. Then put both state-tax earnings in the employee record. When you create the paycheck, put in the hours worked in both states. For more information on setting up multiple-state payroll, refer to the "Payroll" chapter of the User’s Guide.

Retainers: Retainer is money that is often withheld from the general contractor until completion of a job. There is usually an agreed-upon percentage that constitutes this amount. You should use the Other Receivables account (account #11400) to account for retainer. You could even set up a Retainer account using the Accounts Receivable account type.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Tracking Projects

Business Type: Construction Company

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Using Departments

Business Type: Construction Company

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different services you provide:

Income - Framing

Income - Roofing

Income - Masonry

Income – Electrical

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Setting Up Your Chart of Accounts

Business Type: Construction Company

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for construction companies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Cost of Sales Accounts (Simplified)

Cost of Sales Accounts

Business Type: Construction Company

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for construction companies.

Stock inventory items are not available in Peachtree First Accounting.

5000 | Labor Costs
5100 | Materials Costs
5200 | Equipment Costs
5300 | Subcontract Costs
5400 | Cost of Sales- Salary and Wage
5900 | Inventory Adjustments

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Customizing Your Client Records (Simplified)

Customizing Your Client Records

Business Type: Construction Company

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of business.

  • Set up type codes each partner in your business, to have sales data for each.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Residential or Commercial | Is this a residential or commercial client?
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Sales Income Accounts (Simplified)

Sales Income Accounts

Business Type: Construction Company

Peachtree’s simplified chart of accounts for construction comes with specific income accounts:

4000 | Sales
4100 | Interest Income
4200 | Other Income
4900 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Percentage of Completion Billing (Simplified)

Percentage of Completion Billing

Business Type: Construction Company

If you invoice based on the percentage of the job that is complete, you could set up inventory assembly items for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Foundation", "Phase 2—Framing", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

You can also set up the entire job as a service item, then bill for a decimal equivalent (.25 for 25 per cent, for example). In this case, keep in mind that each subsequent billing must be adjusted for the percentage of work completed since the last billing.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Quoting and Billing Clients (Simplified)

Quoting and Billing Clients

Business Type: Construction Company

Creating a detailed estimate or bid is critical for construction contractors. Even for small subcontracting jobs, a detailed, accurate quotation is a must. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. you could set up inventory assemblies for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1—Develop Plan", "Phase 2—Foundation", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Special Considerations (Simplified)

Special Considerations

Hazard Pay: You can set up a special pay level for hazard pay or other special compensation. Then add this to the pay information (default rates) in the Maintain Employees/Sales Reps window for each employee. When you create the paycheck, enter the amount of hours classified as hazard pay.

Employees in Different Tax Jurisdictions: Often in the construction business you have employees who work and live in different tax jurisdictions during the same pay period. In this case, you could set up a state tax for New Mexico and one for Arizona. Make New Mexico exempt from Arizona, and vice versa. Then put both state-tax earnings in the employee record. When you create the paycheck, put in the hours worked in both states. For more information on setting up multiple-state payroll, refer to the "Payroll" chapter of the User’s Guide.

Retainers: Retainer is money that is often withheld from the general contractor until completion of a job. There is usually an agreed-upon percentage that constitutes this amount. You should use the Other Receivables account (account #11400) to account for retainer. You could even set up a Retainer account using the Accounts Receivable account type.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Tracking Projects (Simplified)

Tracking Projects

Business Type: Construction Company

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Using Departments (Simplified)

Using Departments

Business Type: Construction Company

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different services you provide:

Income - Framing

Income - Roofing

Income - Masonry

Income – Electrical

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Setting Up Your Simplified Chart of Accounts

Setting Up Your Chart of Accounts

Business Type: Construction Company

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides a simplified sample chart of accounts specifically designed for construction companies. You should be able to find a chart of accounts that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Construction business overview


Client Escrow Funds

Business Type: Consulting Companies

You may take advance payments from larger clients, especially new clients. For these types of payments, you should credit this account in the Receipts window under the Tasks menu. The offsetting debit would be to a cash account.

As you invoice your customer, you should debit the Client Escrow Funds account.

Important: There may be state regulations about handling escrow amounts, including requirements for establishing trust funds for these monies. Consult your state regulations and your accountant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Consulting business overview


Customizing Your Client Records

Business Type: Consulting Companies

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each partner, thus classifying the clients each partner handles. (This assumes that certain customer accounts are handled by certain individuals.)

  • Set up type codes for different locations of your agency.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Fiscal Year | Enter the end date of the client’s fiscal year.
Birthdate | Enter your main contact’s birthday.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Consulting business overview


Sales Income Accounts

Business Type: Consulting Companies

Peachtree’s chart of accounts for consulting companies comes with specific income accounts:

40000 | Consulting Income
40200 | Other Regular Income
40400 | Interest Income
40600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Consulting business overview


Quoting and Billing Clients

Business Type: Consulting Companies

Consultant often bill clients at an hourly rate, and occasionally for a negotiated fixed amount. Often, there is an agreed-upon ceiling for a project, or an amount that you will not exceed. If you bid on jobs, a detailed, accurate quotation is important. Peachtree makes it easy to turn quotations into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. you could set up inventory assemblies for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Analysis", "Phase 2—Design", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Consulting business overview


Tracking Projects

Business Type: Consulting Companies

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Consulting business overview


Using Departments

Business Type: Consulting Companies

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Business Analysis and Implementation. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income – Analysis

Income - Consulting

Income - Preparing Reports

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Consulting business overview


Setting Up Your Chart of Accounts

Business Type: Consulting Companies

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for consulting services. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Escrow Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Consulting business overview


Cost of Sales Accounts

Business Type: Convenience Stores

This type of physical inventory tracking is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for convenience stores.

50000 | Cost of Goods Sold-Super Gasoline
50500 | COGS-Premium Gasoline
51000 | COGS-Regular Gasoline
51500 | COGS-Diesel
52000 | COGS-Kerosene
52500 | COGS-Beer and Wines
53000 | COGS-Groceries
53500 | COGS-Periodicals
54000 | COGS-Cigarettes
54500 | COGS-Fast Food
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Return and Allowance
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Convenience Store business overview


Sales Income Accounts

Business Type: Convenience Stores

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following income accounts that are specific to convenience stores:

40000 | Sales-Super Gasoline
40200 | Sales-Premium Gasoline
40400 | Sales-Regular Gasoline
40600 | Sales-Diesel
40800 | Sales-Kerosene
41000 | Sales-Beer and Wines
41200 | Sales-Groceries
41400 | Sales-Periodicals
41600 | Sales-Cigarettes
41800 | Sales-Fast Food
42000 | Interest Income
42200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your business. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Convenience Store business overview


Inventory Accounts

Business Type: Convenience Stores

This type of physical inventory tracking is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory- Gasoline-Super
12050 | Inventory- Gasoline-Premium
12100 | Inventory- Gasoline-Regular
12150 | Inventory- Diesel
12200 | Inventory- Kerosene
12250 | Inventory- Beer and Wines
12300 | Inventory- Groceries
12350 | Inventory- Periodicals
12400 | Inventory- Cigarettes
12450 | Inventory- Fast Food

You may need to set up more accounts for each inventory group. Or you may need to delete accounts.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Convenience Store business overview


Invoices as an Analysis Tool

Business Type: Convenience Stores

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Taxable Food, Nontaxable Food, Alcohol, Employee Meals, Sales Taxes, Gasoline, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Convenience Store business overview


Using Departments

Business Type: Convenience Stores

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income - Gasoline

Income - Cigarettes

Income - Alcohol

Income - Groceries

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Convenience Store business overview


Setting Up Your Chart of Accounts

Business Type: Convenience Stores

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for convenience stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Convenience Store business overview


Customizing Your Client Records

Business Type: Dance Instruction Studios

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal or school-related types of business.

  • Set up type codes for each instructor, to have sales data for each.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Birthday | When is the student’s birthday?
Type of Dance | What method of dance is this student learning?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dance Instruction Studio overview


Dance Instruction Studio Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Dance Instruction Income | Income
40200 | Instructor Income | Income
40400 | Commissions Income | Income
40600 | Interest Income | Income
40800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Records, Tapes, etc. | Expenses
74500 | Rent or Lease Expense | Expenses
75000 | Repairs Expense | Expenses
76000 | Supplies Expense | Expenses
76500 | Telephone Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Sales Income Accounts

Business Type: Dance Instruction Studios

Peachtree’s chart of accounts for dance studios comes with specific income accounts:

40000 | Dance Instruction Income
40200 | Instructor Income
40400 | Commissions Income
40600 | Interest Income
40800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dance Instruction Studio overview


Invoices as an Analysis Tool

Business Type: Dance Instruction Studios

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Ballet, Tap, Jazz, Ballroom Instruction, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dance Instruction Studio overview


Using Departments

Business Type: Dance Instruction Studios

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Class Instruction and Personal Instruction. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income - Jazz

Income - Ballet

Income - Tap

Income - Ballroom

Income - Costumes

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dance Instruction Studio overview


Setting Up Your Chart of Accounts

Business Type: Dance Instruction Studios

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for dance instruction studios. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dance Instruction Studio overview


Compliance with Government Regulations

Business Type: Day Care Center

If you’re just starting up in the day care business, your first step should be to contact state and local authorities about the regulations in your area. New regulations and laws have grown almost as fast as the industry itself in recent years. Regulations govern such things as the maximum number of children per caregiver, the suitability of your home or building, nutritional value of meals provided, insurance, and background of workers. While complying with the regulations isn’t difficult, failure to comply could have serious consequences for your business.

There are positive benefits to seeking out government administrators. They can give you helpful information to get you started. In addition, they may be aware of government assistance in your area for startup day care centers, including availability of funds and tax incentives.

You may not have to register your business with local agencies if you have less than a minimum number of children in your care (usually five children). However, registration may be required to qualify for government assistance, funds, or tax incentives. Plus, registration can be important to your insurer, and it lends prestige and a built-in element of trust to your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Day Care Center business overview


Customizing Your Client Records

Business Type: Day Care Center

Peachtree lets you enter and track a great amount of detail about the children and parents (clients—or customers as we call them) in your care. We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for different age-categories of kids—infant, toddler, preschool, etc.

  • Set up type codes for each instructor, to have sales data for each.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your children or their parents. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Birthday | When is a child’s birthday?
Special Diet | List any food allergies, dietary considerations, etc.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to the parent.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Day Care Center business overview


Day Care Center Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
11000 | Accounts Receivable | Accounts Receivable
11100 | Contracts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Supplies Inventory | Inventory
12050 | Food Inventory | Inventory
12100 | Merchandise Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24500 | Contracts Payable-Current | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27100 | Contracts Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Professional Fees | Income
40200 | Payment from Agencies | Income
40400 | Sales of Materials | Income
40600 | Overtime Fees | Income
40800 | Food Reimbursements | Income
41000 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Fee Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Income Tax Expense | Expenses
67000 | Insurance Expense | Expenses
67500 | Interest Expense | Expenses
68000 | Laundry and Cleaning Exp | Expenses
68500 | Legal and Professional Expense | Expenses
69000 | Licenses Expense | Expenses
69500 | Loss on NSF Checks | Expenses
70000 | Maintenance Expense | Expenses
70500 | Meals and Entertainment Exp | Expenses
71000 | Office Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Postage Expense | Expenses
74000 | Rent or Lease Expense | Expenses
74500 | Repairs Expense | Expenses
75500 | Supplies Expense | Expenses
76000 | Telephone Expense | Expenses
76500 | Travel Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Sales Income Accounts

Business Type: Day Care Center

Peachtree’s chart of accounts for day care centers comes with specific income accounts:

40000 | Professional Fees
40200 | Payment from Agencies
40400 | Sales of Materials
40600 | Overtime Fees
40800 | Food Reimbursements
41000 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Day Care Center business overview


Inventory Accounts

Business Type: Day Care Center

Your chart of accounts comes with the following inventory accounts.

12000 | Supplies Inventory
12050 | Food Inventory
12100 | Merchandise Inventory

You may need to set up more accounts for each inventory group. Or you may need to delete accounts.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Day Care Center business overview


Invoices as an Analysis Tool

Business Type: Day Care Center

Most day care centers don’t mail out invoices. So you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Daycare, Food, Schooling, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Day Care Center business overview


Tax Considerations

Business Type: Day Care Center

The IRS allows deductions for all normal operating expenses. For the day care center, this can include toys, books, utensils, and dinnerware. Even your home television and stereo equipment can be partially claimed as deductions, based on the percentage of use for the day care. Use IRS form 8829 to calculate this percentage for home items used in your business.

Record all your business-related expenses in Peachtree Accounting to have a record of your overhead. For in-home caregivers, breaking out these expenses can be difficult. But keeping careful records means a larger break come tax time.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Day Care Center business overview


Using Departments

Business Type: Day Care Center

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example--Class Instruction and Personal Instruction. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income - Food

Income - Schooling

Income - Day care

Income - School merchandise

Income - Instruction

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Day Care Center business overview


Setting Up Your Chart of Accounts

Business Type: Day Care Center

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for day care centers. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Day Care Center business overview


Billing Clients

Billing and Collections

Business Type: Dentist Offices

Timely billing and collections are essential to your success. Peachtree can help by automating much of the process of billing your patients, and by providing detailed reports about collections and aging.

Automating the Billing Process

You can set up Service-type "inventory" items for the services your provide. For example, you can set up items for Cleaning, Exam, X-Ray. You can even set up assembly items (or "kits") with a standard list of component items. So you could have a kit for "Periodic Visit" that would include component items like "Cleaning" and "Exam". The benefit is when it’s time to invoice your patient, you just pick these items and the standard prices you have input automatically display. (You can store up to five prices per item.)

In addition, you can order reports based on items, so you can quickly determine how much income was generated by x-ray services (for example).

Collections

Peachtree offers several reports that help you assess the state of your collections. The Aged Receivables report shows each customer with outstanding invoices, in different aging categories that you can establish. (For example 0-30 days, 30-60 days, 60-90 days, over 90.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dentist business overview


Customizing Your Patient Records

Business Type: Dentist Offices

Peachtree lets you enter and track a great amount of detail about your patients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for child or adult patients.

  • Set up type codes for each hygienist, to have sales data for each. (This assumes that certain customer accounts are handled by certain hygienists.)

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Allergies | Record any potential problems with allergies.
Next Appointment | Enter the date and time of the next appointment.
Insurance | The patient’s dental insurance provider.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dentist business overview


Dentist Office Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Trust Account | Cash
10700 | Money Market Savings | Cash
10800 | Certificates of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Income fee from practice | Income
40200 | Fee from second location | Income
40400 | Rent Income | Income
40600 | Overtime Fees | Income
40800 | Interest Income | Income
41200 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Patient Refunds | Income
49000 | Fee Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Answering Service Expense | Expenses
61500 | Auto Expenses | Expenses
62000 | Bad Debt Expense | Expenses
62500 | Bank Charges | Expenses
63000 | Cash Over and Short | Expenses
63500 | Charitable Contributions Exp | Expenses
64000 | Commissions and Fees Exp | Expenses
64500 | Dental Supplies | Expenses
65000 | Dues and Subscriptions Exp | Expenses
66000 | Employee Benefit Programs Exp | Expenses
66500 | Freight Expense | Expenses
67000 | Gifts Expense | Expenses
67500 | Income Tax Expense | Expenses
68000 | Insurance Expense | Expenses
68500 | Interest Expense | Expenses
69000 | Lab Services Expense | Expenses
69500 | Laundry and Cleaning Exp | Expenses
70000 | Legal and Professional Expense | Expenses
70500 | Licenses Expense | Expenses
71000 | Loss on NSF Checks | Expenses
71500 | Maintenance Expense | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
73500 | Other Supplies Expense | Expenses
74500 | Medical Supplies | Expenses
75000 | Office Expense | Expenses
75500 | Meals and Entertainment Exp | Expenses
76000 | Postage Expense | Expenses
76500 | Professional Development Exp | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Rent or Lease Expense | Expenses
78500 | Repairs Expense | Expenses
79000 | Professional Salaries-Billable | Expenses
79500 | Professional Salaries-Nonbillable | Expenses
80000 | Travel Expense | Expenses
80500 | Uniforms | Expenses
81000 | Utilities Expense | Expenses
81500 | Telephone Expense | Expenses
82000 | Depreciation Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Sales Income Accounts

Business Type: Dentist Offices

Peachtree’s chart of accounts for dentists comes with specific income accounts:

40000 | Income fee from practice
40200 | Fee from second location
40400 | Rent Income
40600 | Overtime Fees
40800 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Patient Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dentist business overview


Using Departments

Business Type: Dentist Offices

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income - Cleaning

Income – X-Ray

Income – Inpatient Surgery

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dentist business overview


Setting Up Your Chart of Accounts

Business Type: Dentist Offices

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for dentist offices. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dentist business overview


Customizing Your Client Records

Business Type: Private Detective

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each partner, thus classifying the clients each partner handles.

  • Set up type codes for different locations of your agency.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Birthday | Enter your main contact’s birthday.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Private Detective business overview


Sales Income Accounts

Business Type: Private Detective

Peachtree’s chart of accounts for detective companies comes with specific income accounts:

40000 | Guard Service Income
40200 | Investigations Income
40400 | Interest Income
40600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Private Detective business overview


Quoting Clients

Business Type: Private Detective

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Private Detective business overview


Tracking Projects

Business Type: Private Detective

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Private Detective business overview


Using Departments

Business Type: Private Detective

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income – Guard Service

Income – Research

Income – Missing Persons

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Private Detective business overview


Using Service-Type Inventory Items and Tracking Time

Business Type: Private Detective

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete and Premium Accounting have a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. For example, you could set up activity items for Consultation, Investigation, and Travel; you could also track travel expenses. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. These items could use either a Labor or Service item type. For the type, you can select either "Service" or "Labor". You could set "Hour" as the Unit of Measure. Go ahead and set a standard rate as the Unit Price per hour.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use. Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, you could create a kit called "Surveillance." Component items might include:

  • Travel Time

  • Hours

  • Photography

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Private Detective business overview


Setting Up Your Chart of Accounts

Business Type: Private Detective

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for private detectives. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Private Detective business overview


Cost of Sales Accounts

Business Type: Distributor

Tracking cost of sales is important for your success, and to help you bill your clients correctly. When you sell an item, Peachtree debits the appropriate cost of sale account and credits inventory.

Peachtree comes with the following cost of sales accounts for distributors:

50000 | Cost of Sales-Yardage
50500 | Cost of Sales-Supplies
51000 | Cost of Sales-Notions
51500 | Cost of Sales-Accessories
57000 | Cost of Sales-Salaries and Wages
57500 | Cost of Sales-Freight
58000 | Cost of Sales-Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Sales Income Accounts

Business Type: Distributor

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. You also need to track overhead, to make sure you’re holding costs down and to set appropriate prices. By carefully breaking out income and cost of sales accounts into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

Because we can’t know what items you distribute, your Peachtree chart of accounts comes with very generic income and cost of sales accounts:

40000 | Sales #1
40200 | Sales #2
40400 | Sales #3

You need to custom-fit these accounts to your business. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on.

For example, if you’re an auto parts distributor, you might convert these generic accounts as follows:

40000 | Electrical System Parts
40200 | Cooling System Parts
40400 | Brake System Parts

You can add as many accounts as necessary. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Inventory Accounts

Business Type: Distributor

Your chart of accounts comes with a single inventory account. That’s because we can’t know what kinds of items you distribute. However, you will almost certainly want to add inventory accounts to categorize the types of items you sell. The more you break down your inventory, the more specific information you will have on financial statements and other reports.

Tracking of physical inventory is not available in Peachtree First Accounting.

For example, if you distribute automotive parts, you might want to set up accounts like the following:

12010 | Inventory-Electrical Parts
12020 | Inventory-Engine Parts
12030 | Inventory-Cooling Sys. Parts
Etc. |

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Invoices as an Analysis Tool

Business Type: Distributor

If you don’t mail out invoices, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Taxable Food, Nontaxable Food, Alcohol, Employee Meals, Sales Taxes, Promotional Giveaways, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Using Departments

Business Type: Distributor

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

If you distribute computers, you could set up departments for the different areas of your business you need accounting information for:

Income -Hardware Sales

Income - Software Sales

Income - Repair

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Setting Up Your Chart of Accounts

Business Type: Distributor

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for distributors. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Cost of Sales Accounts (Simplified)

Cost of Sales Accounts

Business Type: Distributor

Tracking cost of sales is important for your success, and to help you bill your clients correctly. When you sell an item, Peachtree debits the appropriate cost of sale account and credits inventory.

Tracking of physical inventory is not available in Peachtree First Accounting.

Peachtree comes with the following cost of sales accounts for distributors:

5000 | Cost of Sales
5400 | Cost of Sales-Salary & Wage
5900 | Inventory Adjustments

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Sales Income Accounts (Simplified)

Sales Income Accounts

Business Type: Distributor

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. You also need to track overhead, to make sure you’re holding costs down and to set appropriate prices. By carefully breaking out income and cost of sales accounts into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

Because we can’t know what items you distribute, your Peachtree chart of accounts comes with very generic income and cost of sales accounts:

4000 | Sales Income
4100 | Interest Income
4200 | Other Income
4900 | Sales Discounts

You need to custom-fit these accounts to your business. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on.

For example, if you’re an auto parts distributor, you might convert these generic accounts as follows:

4010 | Electrical System Parts
4020 | Cooling System Parts
4040 | Brake System Parts

You can add as many accounts as necessary. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Inventory Accounts (Simplified)

Inventory Accounts

Business Type: Distributor

Your chart of accounts comes with a single inventory account. That’s because we can’t know what kinds of items you distribute. However, you will almost certainly want to add inventory accounts to categorize the types of items you sell. The more you break down your inventory, the more specific information you will have on financial statements and other reports.

Tracking of physical inventory is not available in Peachtree First Accounting.

For example, if you distribute automotive parts, you might want to set up accounts like the following:

1210 | Inventory-Electrical Parts
1220 | Inventory-Engine Parts
1230 | Inventory-Cooling Sys. Parts
Etc. |

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Invoices as an Analysis Tool (Simplified)

Invoices as an Analysis Tool

Business Type: Distributor

If you don’t mail out invoices, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Taxable Food, Nontaxable Food, Alcohol, Employee Meals, Sales Taxes, Promotional Giveaways, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Using Departments (Simplified)

Using Departments

Business Type: Distributor

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

If you distribute computers, you could set up departments for the different areas of your business you need accounting information for:

Income - Hardware Sales

Income - Software Sales

Income - Repair

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Setting Up Your Chart of Accounts (Simplified)

Setting Up Your Chart of Accounts

Business Type: Distributor

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides a simplified sample chart of accounts specifically designed for distributors. You should be able to find a chart of accounts that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Distributor business overview


Billing and Collections

Business Type: Medical Practice

Timely billing and collections are essential to your success. Peachtree can help by automating much of the process of billing your patients, and by providing detailed reports about collections and aging.

Automating the Billing Process

You can set up Service-type "inventory" items for the services your provide. For example, you can set up items for Exams, X-Rays, etc. You can even set up assembly items (or "kits") with a standard list of component items. So you could have a kit for "Checkup" that would include component items like "Blood Pressure" and "Exam". The benefit is when it’s time to invoice your patient, you just pick these items and the standard prices you have input automatically display. (You can store up to five prices per item.)

In addition, you can order reports based on items, so you can quickly determine how much income was generated by x-ray services (for example).

Collections

Peachtree offers several reports that help you assess the state of your collections. The Aged Receivables report shows each customer with outstanding invoices, in different aging categories that you can establish. (For example 0-30 days, 30-60 days, 60-90 days, over 90.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the medical practice overview


Customizing Your Client Records

Customizing Your Patient Records

Business Type: Medical Practice

Peachtree lets you enter and track a great amount of detail about your patients (or customers, as we call them). We also supply you with three important tools for customizing your customer database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for child or adult patients.

  • Set up type codes for each doctor in your practice, to have sales data for each. (This assumes that certain customer accounts are handled by certain doctors.)

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Allergies | Record any potential problems with allergies.
Next Appointment | Enter the date and time of the next appointment.
Insurance | The patient’s health insurance provider.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the medical practice overview


Sales Income Accounts

Business Type: Medical Practice

Peachtree’s chart of accounts for doctors comes with specific income accounts:

40000 | Professional Fees
40200 | Interest Income
40400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Patient Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the medical practice overview


Using Departments

Business Type: Medical Practice

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income – Preventative Medicine

Income – X-Rays

Income – Exams

Income – Procedures

Income – Lab Tests

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the medical practice overview


Setting Up Your Chart of Accounts

Business Type: Medical Practice

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for medical practice. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the medical practice overview


Cost of Sales Accounts

Business Type: Dressmaker/Tailor

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for tailors.

Tracking of physical inventory is not available in Peachtree First Accounting.

50000 | Cost of Sales- Yardage
50500 | Cost of Sales- Supplies
51000 | Cost of Sales- Notions
51500 | Cost of Sales- Accessories
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dressmaker/Tailor business overview


Customizing Your Client Records

Business Type: Dressmaker/Tailor

It may not be worthwhile to enter customer information for everyday, walk-in customers. But for customers you regularly make dresses for, you might consider setting up a customer record in Peachtree Accounting. Once you’ve set up a customer record, you can select the customer when creating a quote or an invoice, and all related information automatically displays (address, tax rate, etc.). You can also get sales reports about that customer.

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and commercial types of business.

  • Set up type codes for each tailor, to have sales data for each (assuming certain tailors handle certain accounts).

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Birthday | When is the customer’s birthday?
Type of Dress | What style of dress did the customer last purchase?
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dressmaker/Tailor business overview


Sales Income Accounts

Business Type: Dressmaker/Tailor

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following income accounts that are specific to tailors:

40000 | Sales-custom
40200 | Sales-alterations
40400 | Sales-notions
40600 | Sales-accessories
40800 | Interest Income
41000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your business. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dressmaker/Tailor business overview


Inventory Accounts

Business Type: Dressmaker/Tailor

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory-yardage
12050 | Inventory-notions
12100 | Inventory-accessories

You may need to set up more accounts for each inventory group. Or you may need to delete accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dressmaker/Tailor business overview


Invoices as an Analysis Tool

Business Type: Dressmaker/Tailor

For most everyday business, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you want reports on. For example, you could have items for Alterations, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dressmaker/Tailor business overview


Quoting and Billing Clients

Business Type: Dressmaker/Tailor

Estimating

For dressmaking, there are benefits to giving your customer a quote on paper. You can use Peachtree’s Quote transaction to create estimates that can easily be converted later to invoices. A quote ensures that you include everything involved in making the dress, and it prevents any possible miscommunication with the customer. On the quote you can list each component service or expense, including fabric and alterations.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the item(s) on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Invoicing

You can set up Service-type inventory items for all the standard work you offer. Use the assembly items (kits) to group component repairs. For example, you could set up an item called Wedding Dress. Among the component line items in the kit could be all materials, first fitting and alterations, final fitting and alterations, etc. When you invoice the customer, all you have to do is select the kit (Wedding Dress) and all the components display on the invoice. (You can tweak pricing and yardage then, if necessary.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dressmaker/Tailor business overview


Using Departments

Business Type: Dressmaker/Tailor

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different categories of your business:

Income – Dressmaker

Income – Alternations

Income – Pressing

Income – Steaming

Income – Notions

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dressmaker/Tailor business overview


Setting Up Your Chart of Accounts

Business Type: Dressmaker/Tailor

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for dressmakers and tailors. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dressmaker/Tailor business overview


Cost of Sales Accounts

Business Type: Drug Store

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for drug stores.

50000 | Cost of Sales- Drugs
50500 | Cost of Sales- Tobacco
51000 | Cost of Sales- Periodicals
51500 | Cost of Sales- Gifts
52000 | Cost of Sales- Sundries
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Drug Store business overview


Sales Income Accounts

Business Type: Drug Store

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following income accounts that are specific to drug stores:

40000 | Sales-Drugs
40200 | Sales-Tobacco
40400 | Sales-Periodicals
40600 | Sales-Gifts
40800 | Sales-Sundries
41000 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your business. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Drug Store business overview


Inventory Accounts

Business Type: Drug Store

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory-drugs
12050 | Inventory-magazines/news
12100 | Inventory-tobacco
12150 | Inventory-resale
12200 | Inventory-other

You may need to set up more accounts for each inventory group. Or you may need to delete accounts.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Drug Store business overview


Invoices as an Analysis Tool

Business Type: Drug Store

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have Prescription Drugs, Sales Taxes, Cigarettes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Drug Store business overview


Using Departments

Business Type: Drug Store

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Prescription Drugs

Income – Over the Counter Drugs

Income - Cosmetics

Income - Cigarettes

Income - Magazines

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Drug Store business overview


Setting Up Your Chart of Accounts

Business Type: Drug Store

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for drug stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Drug Store business overview


Sales Income Accounts

Business Type: Dry Cleaners

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following income accounts that are specific for dry cleaners:

40000 | Call and Delivery Income
40200 | Commissions
40400 | Interest Income
40600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your business. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dry Cleaners business overview


Invoices as an Analysis Tool

Business Type: Dry Cleaners

For your business, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you want reports on. For example, you could have items for Alterations, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dry Cleaners business overview


Using Departments

Business Type: Dry Cleaners

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Dry Cleaning

Income - Laundry

Income – Pressing

Income – Alterations

Income - Storage

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dry Cleaners business overview


Setting Up Your Chart of Accounts

Business Type: Dry Cleaners

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for dry cleaners. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Dry Cleaners business overview


Cost of Sales Accounts

Business Type: Electrical Contractor

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for contractors.

Tracking of physical inventory is not available in Peachtree First Accounting.

50000 | Labor Costs
50500 | Materials Costs
51000 | Equipment Costs
51500 | Subcontract Costs
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Electrical Contractor business overview


Customizing Your Client Records

Business Type: Electrical Contractor

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of business.

  • Set up type codes for each electrician in your business, to have sales data for each.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Residential or Commercial | Is this a residential or commercial client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Electrical Contractor business overview


Sales Income Accounts

Business Type: Electrical Contractor

Peachtree’s chart of accounts for electrical contractors comes with specific income accounts:

40000 | Fees- Development
40200 | Fees- Remodeling
40400 | Fees- Repairs
40600 | Commissions Earned
40800 | Other Income
41000 | Interest Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Electrical Contractor business overview


Quoting and Billing Clients

Business Type: Electrical Contractor

Creating a detailed estimate or bid is critical for contractors. Even for small subcontracting jobs, a detailed, accurate quotation is a must. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Develop Plan", "Phase 2—Wiring", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Electrical Contractor business overview


Tracking Projects

Business Type: Electrical Contractor

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase, or tying hours worked by employees to customers.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Electrical Contractor business overview


Using Departments

Business Type: Electrical Contractor

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Commercial and Residential. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – New Homes

Income - Repairs

Income - Fixtures

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Electrical Contractor business overview


Setting Up Your Chart of Accounts

Business Type: Electrical Contractor

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for electrical contractors. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Electrical Contractor business overview


Customizing Your Client Records

Business Type: Employment Agencies

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up Type codes for the skills a client requires. For example, you could have type codes for Programmers, Technical Writers, Warehouse employees, etc.

  • Set up type codes for different locations of your agency.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Fiscal Year | Enter the end date of the client’s fiscal year.

Customer Events and Event Log?

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Employment Agency business overview


Customizing Your Employee Records

Business Type: Employment Agencies

Basically, you will have two types of employees: the people that you place and your representatives who place them.

Employees You Place

These types of employees are usually paid an hourly rate by your agency. The schedule of fees that you charge your customer is usually based on an agreed-upon rate, although in some states, for certain types of labor, a fee schedule must be approved by the labor department. You might also enter TEMP as the employee type.

Representatives Who Place Employees

For these employees, make sure you select the Sales Rep check box. Then this employee will display on lists when you attach a sales representative to quotes, invoices, or sales returns. Then you can get sales reports broken out by sales representative. You might enter STAFF as the employee type.

These employees are usually paid commission, and are subject to normal state and federal deductions.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Employment Agency business overview


Sales Income Accounts

Business Type: Employment Agencies

Peachtree’s chart of accounts for employment agencies comes with specific income accounts:

40000 | Placement fees/commissions
40200 | Professional placement fees/co
40400 | Administrative placement fees/
40600 | Temporary placement fees/commission
40800 | Consulting Fees
41000 | Resumes- Income
41200 | Retainers
41400 | Typing- Income
41600 | Interest Income
41800 | Other Income

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Employment Agency business overview


Quoting and Billing Clients

Business Type: Employment Agencies

If you bid on jobs, a detailed, accurate quotation is important. Peachtree makes it easy to turn quotations into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For example, set up a service item called Placement. You can store up to five standard rates for an item. Then just select the item on invoices, and the price automatically displays.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Employment Agency business overview


Special Considerations

Business Type: Employment Agencies

It is your responsibility to determine that an applicant is eligible for work in the United States. You should obtain an I-9 form from the employee. While some very specifically restricted jobs (usually government jobs involving security issues) may require U.S. citizenship, such a requirement is illegal in most cases under the equal employment opportunity law. Some agencies have the employee sign a statement that they are eligible for employment.

On the other hand, it is illegal to place a person based on sex, race, age, marital status, citizenship, weight, height, or religious affiliation. It is not even advisable to maintain that type of information in your employee records.

Many states require quarterly reports on the number and type of placements, including amounts per category of business. You need to make sure your chart of accounts is set up to easily capture the categories your state requires.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Employment Agency business overview


Tracking Projects

Business Type: Employment Agencies

Project tracking is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase. or of tying payroll hours or amounts to a customer.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Employment Agency business overview


Using Departments

Business Type: Employment Agencies

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income – Temporary Employment

Income – Contract Employment

Income – Permanent Placement

Income - Consulting

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Employment Agency business overview


Setting Up Your Chart of Accounts

Business Type: Employment Agencies

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for employment agencies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Employment Agency business overview


Client Escrow Funds

Business Type: Engineering Company

You may take advance payments from larger clients, especially new clients. For these types of payments, you should credit this account in the Receipts window under the Tasks menu. The offsetting debit would be to a cash account.

As you invoice your customer, you should debit the Client Escrow Funds account.

Important: There may be state regulations about handling escrow amounts, including requirements for establishing trust funds for these monies. Consult your state regulations and your accountant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Engineering business overview


Customizing Your Client Records

Business Type: Engineering Company

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each engineer, thus classifying the clients each engineer handles.

  • Set up type codes for different locations of your agency.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Fiscal Year | Enter the end date of the client’s fiscal year.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Engineering business overview


Sales Income Accounts

Business Type: Engineering Company

Peachtree’s chart of accounts for engineers comes with the following income accounts that are specific to the industry:

40000 | Commission Income
40200 | Consulting Income
40400 | Design Income
40600 | Interest Income
40800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your agency, you may need to create other specific income accounts, based upon services you offer or departments within your agency. Think of all the sales areas you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Engineering business overview


Quoting and Billing Clients

Business Type: Engineering Company

Engineers often bill clients at an hourly rate, and occasionally for a negotiated fixed amount. Often, there is an agreed-upon ceiling for a project, or an amount that you will not exceed. For these reasons, a detailed, accurate quotation is a must.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. you could set up inventory assemblies (kits) for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Consulting", "Phase 2—Design", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Engineering business overview


Tracking Projects

Business Type: Engineering Company

Tracking projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase. or of tying payroll hours or amounts to a customer.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Engineering business overview


Tracking Time

Business Type: Engineering Company

Engineers sell time and expertise. That makes it imperative that you track the billable time you spend on a project. Billable time can be charged to the client. Non-billable time might include research, staff meetings, seminars, or correction of errors.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. These items could use either a Labor or Service item type. You can have up to five price codes, ranging from a task performed by clerical staff to the expertise of a senior engineer. Use a quote to record the amount of hours you spend on each task for each customer. You can edit the quote on a periodic basis, until it’s time to print and send out invoices. Then, just convert the quote to an invoice using the Convert button. Updating this information daily enhances accuracy.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Engineering business overview


Using Departments

Business Type: Engineering Company

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income - Analysis

Income - Consulting

Income - Implementation

Income - Preparing Reports

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Engineering business overview


Setting Up Your Chart of Accounts

Business Type: Engineering Company

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for engineers. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Escrow Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Engineering business overview


Customizing Your Client Records

Business Type: Farming/Agricultural Company

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for different locations you may have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Fiscal Year | Enter the end date of the client’s fiscal year.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Farming business overview


Sales Income Accounts

Business Type: Farming/Agricultural Company

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales-Breeding
40200 | Sales-Crop
40400 | Sales-Grain
40600 | Sales-Hay
40800 | Sales-Livestock
41000 | Sales-Poultry
41200 | Sales-Tobacco
41400 | Sales-Vegetables
41600 | Sales-Dairy
41800 | Interest Income
42000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Farming business overview


Inventory Accounts

Business Type: Farming/Agricultural Company

Your chart of accounts comes with the following inventory accounts.

Tracking of physical inventory is not available in Peachtree First Accounting.

12000 | Inventory-Crops
12050 | Inventory-Livestock
12100 | Inventory-Supplies
12150 | Inventory-Feed-grain
12200 | Inventory-Seed
12250 | Inventory-Fertilizer
12300 | Inventory-Chemicals

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Farming business overview


Quoting and Billing Clients

Business Type: Farming/Agricultural Company

If you bid on jobs, a detailed, accurate quotation is important. Peachtree makes it easy to turn quotations into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Farming business overview


Tracking Inventory

Business Type: Farming/Agricultural Company

Tracking of physical inventory is not available in Peachtree First Accounting.

Peachtree tracks the inventory items you buy and sell, and automatically updates the quantities after each posted transaction. It also allows you to store services you sell or items you do not stock, but that you enter on invoices.

For the Inventory module to work correctly, you need to do the following:

  • Enter the item information.

  • Use item codes when entering purchases and sales.

  • Enter adjustments for stocked inventory items if necessary, to account for overages and shortages.

Peachtree does the rest, adjusting inventory levels each time you post a purchase or sale of an inventory item. In addition, the program will track the cost of each stock item on a daily basis, based on the transaction date.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Farming business overview


Tracking Projects

Business Type: Farming/Agricultural Company

Tracking of projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase. or of tying payroll hours or amounts to a customer.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Farming business overview


Using Departments

Business Type: Farming/Agricultural Company

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Crops, Produce, and Livestock. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Cost – Feed Crops

Cost - Livestock

Cost - Irrigation

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Farming business overview


Setting Up Your Chart of Accounts

Business Type: Farming/Agricultural Company

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for farmers. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Farming business overview


Customizing Your Client Records

Business Type: Financial Companies

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each partner, thus classifying the clients each partner handles.

  • Set up type codes for different locations of your agency.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Second Contact | Enter the name of the person to contact when your main contact is out.
Fiscal Year | Enter the end date of the client’s fiscal year.
Years Until Retirement | Enter the remaining years until this individual retires.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Financial Service business overview


Financial Company

Overview

This business advises and/or directs the financial affairs of its customers. Insurance agents and stockbrokers would be included in this group.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Sales Income Accounts

Business Type: Financial Companies

Peachtree’s chart of accounts for financial companies comes with specific income accounts:

40200 | Brokerage Fees Earned
40400 | Interest Income
40600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Financial Service business overview


Quoting and Billing Clients

Business Type: Financial Companies

Financial advisors often bill clients at an hourly rate, and occasionally for a negotiated fixed amount. Often, there is an agreed-upon ceiling for a project, or an amount that you will not exceed. For these reasons, a detailed, accurate quotation is a must.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items the customer wants for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to purchase the items on the quote, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, sales orders and quotes do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. you could set up inventory assemblies (kits) for each phase of the job. This should be done in the Quote stage. The description for each assembly might be "Phase 1--Evaluation", "Phase 2—Planning", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the assembly and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Financial Service business overview


Tracking Projects

Business Type: Financial Companies

Tracking of projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase. or of tying payroll hours or amounts to a customer.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Financial Service business overview


Using Departments

Business Type: Financial Companies

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Consulting and Testing. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income - Evaluation

Income - Consulting

Income - Stocks

Income – Mutual Funds

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Financial Service business overview


Setting Up Your Chart of Accounts

Business Type: Financial Companies

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for financial services. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Financial Service business overview


Cost of Sales Accounts

Business Type: Florists

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following cost of sales accounts.

50000 | Cost of Sales- Fresh Flowers
50500 | Cost of Sales- Silks
51000 | Cost of Sales- Plants
51500 | Cost of Sales- Other
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Florist business overview


Sales Income Accounts

Business Type: Florists

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales-Fresh Flowers
40200 | Sales-Silks
40400 | Sales-Plants
40600 | Sales-Call-in Flowers
40800 | Sales-Other
41000 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Florist business overview


Inventory Accounts

Business Type: Florists

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory- Fresh Flowers
12050 | Inventory- Silks
12100 | Inventory- Plants
12150 | Inventory- Other

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Florist business overview


Invoices as an Analysis Tool

Business Type: Florists

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have Arrangements, Cut Flowers, Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Florist business overview


Using Departments

Business Type: Florists

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Arrangements

Income – Silk Plants

Income – Cut Flowers

Income – Vases and Accessories

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Florist business overview


Setting Up Your Chart of Accounts

Business Type: Florists

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for florists. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Florist business overview


Cost of Sales Accounts

Business Type: Funeral Homes

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for services. Peachtree comes with the following specific cost of sales accounts.

50000 | Cost of Sales- Caskets
50500 | Cost of Sales- Supplies
51000 | Cost of Sales- Clothing
51500 | Cremations Cost
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Funeral Home business overview


Funeral Home

Overview

Funeral homes may provide both goods and services. Goods may be sold in the form of caskets, vaults, or urns. Services may include wake and funeral services. Some of those services may be performed by employees or subcontractors on a job basis.

Related Topics

Setting up a chart of accounts for this type of business

Special considerations

Tracking inventory

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Sales Income Accounts

Business Type: Funeral Homes

Peachtree’s chart of accounts for cemeteries comes with specific income accounts:

40000 | Funeral Service Fees
40200 | Embalming Fees
40400 | Sales- Caskets
40600 | Sales- Clothing
40800 | Cremation Fees
41000 | Pre-arrangement Fees
41200 | Interest Income
41400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Or you may need to delete accounts. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Funeral Home business overview


Inventory Accounts

Business Type: Funeral Homes

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory- Caskets
12050 | Inventory- Supplies
12100 | Inventory- Clothing
12150 | Inventory- Other

You may need to set up more accounts for each inventory group. Or you may need to delete accounts.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Funeral Home business overview


Special Considerations

Business Type: Funeral Homes

A good accounting system is an essential tool in making sure that you are in compliance with all the government regulations that you face.

Accounts Receivable

Collecting accounts is different in the funeral business than in most businesses. Often, the money you receive for your services comes from life insurance policies, from an estate, from a burial association, from government agencies, or other outside sources. You may receive payments from more than one of these sources; in fact, it is not uncommon to be paid twice. So your accounting system must carefully track these payments.

You should take the time to set up all the people that pay you for funeral services as customers in Peachtree Accounting. Record each receipt of payment, as well as each sales return. Then you will have a record of all transactions.

Pre-arrangements

It is becoming much more common for people to arrange for their funeral before death. They may make arrangements with the funeral home or through memberships in associations. In some cases, the customer opens an account that becomes payable upon his death. Hopefully, interest earned keeps pace with increasing funereal costs. Any leftover amounts are returned to the deceased’s estate.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Funeral Home business overview


Using Departments

Business Type: Funeral Homes

You can set up departments in Peachtree (within your Peachtree chart of accounts) for all the different areas of your business, which might include burial services, vaults, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different categories of your service you provide:

Income - Burial Services

Income – Memorial Services

Income - Caskets

Income - Cremation

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Funeral Home business overview


Setting Up Your Chart of Accounts

Business Type: Funeral Homes

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for funeral homes. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Funeral Home business overview


Cost of Sales Accounts

Business Type: Furniture Dealer

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following cost of sales accounts.

50000 | Cost of Sales- New Furniture
50500 | Cost of Sales- New Appliances
51000 | Cost of Sales- Rugs and Draperies
51500 | Cost of Sales- Bedding and Linen
52000 | Cost of Sales- Crockery and China
52500 | Cost of Sales- Used Furniture
53000 | Cost of Sales- Used Appliances
53500 | Repair Material Cost
54000 | Service Labor Cost
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Furniture Dealership business overview


Sales Income Accounts

Business Type: Furniture Dealer

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | New Furniture Sales
40200 | New Appliances Sales
40400 | Rugs and Draperies Sales
40600 | Bedding and Linen Sales
40800 | Crockery and China Sales
41000 | Used Furniture Sales
41200 | Used Appliances Sales
41400 | Repair Material Sales
41600 | Service Labor Income
41800 | Interest Income
42000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Furniture Dealership business overview


Inventory Accounts

Business Type: Furniture Dealer

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory- New Furniture
12050 | Inventory- New Appliances
12100 | Inventory- Rugs and Draperies
12150 | Inventory- Bedding and Linen
12200 | Inventory- Crockery and China
12250 | Inventory- Used Furniture
12300 | Inventory- Used Appliances
12350 | Inventory- Repair Material

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Furniture Dealership business overview


Invoices as an Analysis Tool

Business Type: Furniture Dealer

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have New Sales, Repairs, Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Furniture Dealership business overview


Using Departments

Business Type: Furniture Dealer

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – New Sales

Income – Delivery

Income – Repair

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Furniture Dealership business overview


Setting Up Your Chart of Accounts

Business Type: Furniture Dealer

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for furniture stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Furniture Dealership business overview


Cost of Sales Accounts

Business Type: General Contractor

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for computer retailers.

50000 | Labor Costs
50500 | Materials Costs
51000 | Equipment Costs
51500 | Subcontract Costs
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the General Contractor business overview


Customizing Your Client Records

Business Type: General Contractor

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of business.

  • Set up type codes for each contractor in your business, to have sales data for each.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Residential or Commercial | Is this a residential or commercial client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the General Contractor business overview


Sales Income Accounts

Business Type: General Contractor

Peachtree’s chart of accounts for electrical contractors comes with specific income accounts:

40000 | Fees- New Development
40200 | Fees- Remodeling
40400 | Fees- Repairs
40600 | Rent Income
40800 | Commissions Earned
41000 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the General Contractor business overview


Quoting and Billing Clients

Business Type: General Contractor

Creating a detailed estimate or bid is critical for contractors. Even for small subcontracting jobs, a detailed, accurate quotation is a must. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Develop Plan", "Phase 2—Building", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the General Contractor business overview


Tracking Projects

Business Type: General Contractor

Tracking of projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the General Contractor business overview


Using Departments

Business Type: General Contractor

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Commercial and Residential. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – New Homes

Income - Repairs

Income - Fixtures

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the General Contractor business overview


Setting Up Your Chart of Accounts

Business Type: General Contractor

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for general contractors. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the General Contractor business overview


Cost of Sales Accounts

Business Type: Gift Shop

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following cost of sales accounts.

50000 | Cost of Sales- Stationery
50500 | Cost of Sales- Gifts
51000 | Cost of Sales- Candies
51500 | Cost of Sales- Novelties
52000 | Cost of Sales- Miscellaneous
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Gift Shop business overview


Sales Income Accounts

Business Type: Gift Shop

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales-Stationery
40200 | Sales-Gifts
40400 | Sales-Candies
40600 | Sales-Novelties
40800 | Sales-Miscellaneous
41000 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Gift Shop business overview


Inventory Accounts

Business Type: Gift Shop

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory-Stationery
12050 | Inventory-Gifts
12100 | Inventory-Candies
12150 | Inventory-Novelties
12200 | Inventory-Miscellaneous

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Gift Shop business overview


Invoices as an Analysis Tool

Business Type: Gift Shop

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items Stationery, Candies, Souvenirs, Novelties, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Gift Shop business overview


Using Departments

Business Type: Gift Shop

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Cards

Income – Souvenirs/P

Income - Novelties

Income - Books

Income - Candies

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Gift Shop business overview


Setting Up Your Chart of Accounts

Business Type: Gift Shop

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for gift shops. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Gift Shop business overview


Cost of Sales Accounts

Business Type: Hardware Store

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following cost of sales accounts.

50000 | Costs- Electrical Supplies
50500 | Costs- Garden
51000 | Costs- Hardware Supplies
51500 | Costs- Housewares
52000 | Costs- Paint/paint supplies
52500 | Costs- Plumbing/tools
53000 | Costs- Carpenter tools
53500 | Costs- Sporting goods
54000 | Costs- Implements-New
54500 | Costs- Implements-Used
55000 | Costs- Parts and Accessories
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hardware Store business overview


Sales Income Accounts

Business Type: Hardware Store

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales- Hardware Supplies
40200 | Sales- Electrical Supplies
40400 | Sales- Garden
40600 | Sales- Housewares
40800 | Sales- Paint/paint supplies
41000 | Sales- Plumbing/Tools
41200 | Sales- Carpenter tools
41400 | Sales- Sporting goods
41600 | Sales- Implements-New
41800 | Sales- Implements-Used
42000 | Sales- Parts and Accessories
42200 | Interest Income
42400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hardware Store business overview


Inventory Accounts

Business Type: Hardware Store

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory- Electrical Supplies
12050 | Inventory- Garden
12100 | Inventory- Hardware Supplies
12150 | Inventory- Housewares
12200 | Inventory- Paint-paint supplies
12250 | Inventory- Plumbing
12300 | Inventory- Carpenter tools
12350 | Inventory- Sporting goods
12400 | Inventory- Implements-New
12450 | Inventory- Implements-Used
12500 | Inventory- Accessories

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next

  • Display a sample chart of accounts for this type of business

  • Read the Hardware Store business overview


Invoices as an Analysis Tool

Business Type: Hardware Store

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items Tools, Plumbing, Electrical, Paints, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hardware Store business overview


Using Departments

Business Type: Hardware Store

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Counter Sales

Income – Contractor Sales

Income – Repair Sales

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hardware Store business overview


Setting Up Your Chart of Accounts

Business Type: Hardware Store

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for hardware stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hardware Store business overview


Cost of Sales Accounts

Business Type: Heating and Air Conditioning Sales and Service

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific cost of sales accounts:

50000 | Cost of Sales- Components
50500 | Cost of Sales- Parts
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

For your business, you may need to create other specific cost of sales accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Heating and Air business overview


Customizing Your Client Records

Business Type: Heating and Air Conditioning Sales and Service

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of business.

  • Set up type codes for each technician in your business, to have sales data for each.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Residential or Commercial | Is this a residential or commercial client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Heating and Air business overview


Heating and Air Conditioning Sales and Service

Overview

This type of business sells and installs furnaces and air conditioners and provide service for heating and air conditioning equipment.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Tracking inventory

Using service-type inventory items

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Sales Income Accounts

Business Type: Heating and Air Conditioning Sales and Service

Your chart of accounts comes with the following specific income accounts:

40000 | Sales- Installation
40200 | Sales- Parts
40400 | Sales- Service
40600 | Interest Income
40800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Heating and Air business overview


Inventory Accounts

Business Type: Heating and Air Conditioning Sales and Service

Your chart of accounts comes with the following specific inventory accounts:

12000 | Inventory- Components
12050 | Inventory- Parts- Vehicles
12100 | Inventory- Parts- Warehouse

For your business, you may need to create other specific inventory accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Heating and Air business overview


Quoting and Billing Clients

Business Type: Heating and Air Conditioning Sales and Service

Creating a detailed estimate or bid is critical for heating and air technicians. Even for small subcontracting jobs, a detailed, accurate quotation is a must. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click [image] .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Develop Plan", "Phase 2—Wiring", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Heating and Air business overview


Tracking Projects

Business Type: Heating and Air Conditioning Sales and Service

Tracking of projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Heating and Air business overview


Using Departments

Business Type: Heating and Air Conditioning Sales and Service

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Commercial and Residential. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income –New Product Sales

Income - Installation

Income - Repairs

Income – Maintenance

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Heating and Air business overview


Using Service-Type Inventory Items

Business Type: Heating and Air Conditioning Sales and Service

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. These items could use either a Labor or Service item type. For the type, you can select either "Service" or "Labor". You could set "Hour" as the Unit of Measure. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, our Service Call item could include such component items as:

  • Parts

  • Travel

  • Labor

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Heating and Air business overview


Setting Up Your Chart of Accounts

Business Type: Heating and Air Conditioning Sales and Service

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for heating and air businesses. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Heating and Air business overview


Cost of Sales Accounts

Business Type: Hobby Shop

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following cost of sales accounts.

50000 | Cost of Sales- Resale Merchandise
50500 | Cost of Sales- Repair Parts and M
51000 | Labor for Repairs
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hobby Shop business overview


Sales Income Accounts

Business Type: Hobby Shop

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales of Merchandise-Cash
40200 | Sales of Merchandise-Charge
40400 | Sales of Repairs-Cash
40600 | Sales of Repairs-Charge
40800 | Interest Income
41000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hobby Shop business overview


Inventory Accounts

Business Type: Hobby Shop

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Merchandise Inventory
12050 | Inventory on Display Items

The Inventory on Display account is for items you have assembled that you may or may not sell in the current accounting period.

These accounts may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hobby Shop business overview


Invoices as an Analysis Tool

Business Type: Hobby Shop

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items Models, Crafts, Paints, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hobby Shop business overview


Using Departments

Business Type: Hobby Shop

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Models

Income – Crafts

Income – Needlework

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hobby Shop business overview


Setting Up Your Chart of Accounts

Business Type: Hobby Shop

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for hobby shops. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Hobby Shop business overview


Cost of Sales Accounts

Business Type: Home Appliance Dealer

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following specific cost of sales accounts.

50000 | Cost of Sales- Stoves
50500 | Cost of Sales- Refrigerators
51000 | Cost of Sales- Freezers
51500 | Cost of Sales- Washers
52000 | Cost of Sales- Dryers
52500 | Cost of Sales- Radios
53000 | Cost of Sales- Televisions
53500 | Cost of Sales- Other Appliances
54000 | Cost of Sales- Used Mdse.
54500 | Cost of Sales- Parts and Accessories
54500 | Cost of Sales- Labor
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Home Appliance Dealer business overview


Sales Income Accounts

Business Type: Home Appliance Dealer

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales- Stoves
40200 | Sales- Refrigerators
40400 | Sales- Freezers
40600 | Sales- Washers
40800 | Sales- Dryers
41000 | Sales- Radios
41200 | Sales- Televisions
41400 | Sales- Other Appliances
41600 | Sales- Used Merchandise
41800 | Sales- Parts and Accessories
42000 | Service Labor Income
42200 | Interest Income
42400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Home Appliance Dealer business overview


Inventory Accounts

Business Type: Home Appliance Dealer

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory- Stoves
12050 | Inventory- Refrigerators
12100 | Inventory- Freezers
12150 | Inventory- Washers
12200 | Inventory- Dryers
12250 | Inventory- Radios
12300 | Inventory- Televisions
12350 | Inventory- Other Appliances
12400 | Inventory- Used Mdse (trade-ins)
12450 | Inv- Parts and Accessories

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Home Appliance Dealer business overview


Invoices as an Analysis Tool

Business Type: Home Appliance Dealer

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items Kitchen, Electronics, Parts, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Home Appliance Dealer business overview


Using Departments

Business Type: Home Appliance Dealer

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Big Ticket Items

Income – Small Appliances

Income – Repairs

Income - Delivery

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Home Appliance Dealer business overview


Setting Up Your Chart of Accounts

Business Type: Home Appliance Dealer

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for home appliance dealers. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Home Appliance Dealer business overview


Customizing Your Client Records

Business Type: Insurance Agent

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each agent in your business, to have sales data for each.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a individual or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Insurance Agent business overview


Sales Income Accounts

Business Type: Insurance Agent

Your chart of accounts comes with the following specific income accounts:

40000 | Commission Income
40200 | Insurance Income-Auto
40400 | Insurance Income-Homeowners
40600 | Insurance Income-Liability
40800 | Insurance Income-Life
41000 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Insurance Agent business overview


Quoting and Billing Clients

Business Type: Insurance Agent

Creating a detailed policy quotes is critical for insurance agents. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Your Client

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Insurance Agent business overview


Tracking Projects

Business Type: Insurance Agent

Tracking of projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Insurance Agent business overview


Using Departments

Business Type: Insurance Agent

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income –Individual Policies

Income – Corporate Policies

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Insurance Agent business overview


Using Service-Type Inventory Items

Business Type: Insurance Agent

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for Consultation, Research, and Policy Writing. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, our Personal Car Insurance item could include such component items as:

  • Collision

  • Bodily Injury

  • Comprehensive

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Insurance Agent business overview


Setting Up Your Chart of Accounts

Business Type: Insurance Agent

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for insurance companies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Insurance Agent business overview


Cost of Sales Accounts

Business Type: Interior Decorator

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific cost of sales accounts:

50000 | Cost of Sales- General
50500 | Cost of Sales- Paints etc.
51000 | Cost of Sales- Wallpaper etc.
51500 | Cost of Sales- Sundry
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

For your business, you may need to create other specific accounts, based upon the categories of items you sell. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Interior Decorator business overview


Customizing Your Client Records

Business Type: Interior Decorator

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of clients.

  • Set up type codes for each decorator in your business, to have sales data for each.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a individual or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Interior Decorator business overview


Sales Income Accounts

Business Type: Interior Decorator

Your chart of accounts comes with the following specific income accounts:

40000 | Sales or Fees
40200 | Interest Income
40400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Interior Decorator business overview


Inventory Accounts

Business Type: Interior Decorator

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific inventory accounts:

12000 | Inventory-General
12050 | Inventory-Paints-etc.
12100 | Inventory-Wallpaper-etc.
12150 | Inventory-Sundry

For your business, you may need to create other specific inventory accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Interior Decorator business overview


Quoting and Billing Clients

Business Type: Interior Decorator

Creating a detailed estimate or bid is critical for interior decorators. Even for small subcontracting jobs, a detailed, accurate quotation is a must. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Consultation", "Phase 2—DevelopPlan", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Interior Decorator business overview


Tracking Projects

Business Type: Interior Decorator

Tracking of projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Interior Decorator business overview


Using Departments

Business Type: Interior Decorator

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – Residential Accounts

Income – Commercial Accounts

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Interior Decorator business overview


Using Service-Type Inventory Items

Business Type: Interior Decorator

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for Consultation, Research, and Design. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, you could create a kit called "Plan for Room Makeover." Component items might include:

  • Initial Visit

  • Fabric Selection

  • Furniture Selection

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Interior Decorator business overview


Setting Up Your Chart of Accounts

Business Type: Interior Decorator

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for interior decorators. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Interior Decorator business overview


Customizing Your Client Records

Business Type: Janitorial Services

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of clients.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a personal or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Janitorial Service business overview


Sales Income Accounts

Business Type: Janitorial Services

Your chart of accounts comes with the following specific income accounts:

40000 | General Cleaning Fees
40200 | Vacuum/Sweeping Fees
40400 | Wall Washing Fees
40600 | Dusting/Polishing Fees
40800 | Polishing/Waxing Floors
41000 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business where you would want specific data.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Janitorial Service business overview


Janitorial Service

Overview

This type of business would provide janitorial services on a contract or per-visit basis.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Using service-type inventory items

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Quoting and Billing Clients

Business Type: Janitorial Services

Creating a detailed estimate or bid is critical for janitors. Even for small subcontracting jobs, a detailed, accurate quotation is a must. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1—Initial Service", "Phase 2—Weekly Service", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next

  • Display a sample chart of accounts for this type of business

  • Read the Janitorial Service business overview


Tracking Projects

Business Type: Janitorial Services

Tracking of projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Janitorial Service business overview


Using Departments

Business Type: Janitorial Services

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Commercial and Residential. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different services you offer:

Income – Bathroom Service

Income – Vacuum Service

Income – General Cleaning

Income - Supplies

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Janitorial Service business overview


Using Service-Type Inventory Items

Business Type: Janitorial Services

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for Bathroom Service, Vacuum, and Garbage Collection. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, you could create a kit called "Weekly Service". Component items might include:

  • Labor

  • Cleaning Supplies

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Janitorial Service business overview


Setting Up Your Chart of Accounts

Business Type: Janitorial Services

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for janitorial services. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Janitorial Service business overview


Cost of Sales Accounts

Business Type: Jewelry Store

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following specific cost of sales accounts.

50000 | Cost of Sales- necklaces
50500 | Cost of Sales- bracelets
51000 | Cost of Sales- rings
51500 | Cost of Sales- earrings
52000 | Cost of Sales- watches
52500 | Cost of Sales- other
57000 | Cost of Sales- Salary and Wage

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Jewelry Store business overview


Sales Income Accounts

Business Type: Jewelry Store

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your chart of accounts comes with these specific income accounts:

40000 | Sales-necklaces
40200 | Sales-bracelets
40400 | Sales-rings
40600 | Sales-earrings
40800 | Sales-watches
41000 | Repair Income
41200 | Interest Income
41400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Jewelry Store business overview


Inventory Accounts

Business Type: Jewelry Store

Your chart of accounts comes with a single inventory account. This may suffice for your business, but more likely, you’ll need to add or edit accounts.

Tracking of physical inventory is not available in Peachtree First Accounting.

For example, you could set up accounts for different kinds of jewelry:

12000 Diamonds

12001 Other Gemstones

12002 Gold Jewelry

Etc.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Jewelry Store business overview


Invoices as an Analysis Tool

Business Type: Jewelry Store

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Rings, Necklaces, Watches, Repair, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Jewelry Store business overview


Jewelry Store

Overview

This is a retail business that sells and (possibly repairs) jewelry to the general public.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Using Departments

Business Type: Jewelry Store

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Counter Sales

Income – Contractor Sales

Income – Repairs

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Jewelry Store business overview


Setting Up Your Chart of Accounts

Business Type: Jewelry Store

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for jewelry stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Jewelry Store business overview


Customizing Your Client Records

Business Type: Legal Firm

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of clients.

  • Set up type codes for each lawyer in your business, to have sales data for each.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a individual or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events . There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Legal Firm business overview


Sales Income Accounts

Business Type: Legal Firm

Peachtree’s chart of accounts for consulting companies comes with specific income accounts:

40000 | Fee Income-Corporate
40200 | Fee Income-Labor
40400 | Fee Income-Litigation
40600 | Fee Income-Real Estate
40800 | Fee Income-Taxation
41000 | Retainer
41200 | Reimbursed Expenses
41400 | Interest Income
41600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Legal Firm business overview


Legal Firm

Overview

This type of business would perform legal services for the general public. Attorneys may specialize in different areas such as real estate, probate, domestic, or criminal law.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Tracking projects

Using service-type inventory items

Quoting and billing clients

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Quoting and Billing Clients

Business Type: Legal Firm

If you bid on jobs, a detailed, accurate quotation is important. Peachtree makes it easy to turn quotations into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be " Phase 1-- Consultation", "Phase 2—Research", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Legal Firm business overview


Tracking Projects

Business Type: Legal Firm

Tracking of projects is not available in Peachtree First Accounting.

For corporate clients, you can set up "Jobs" for different projects. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Legal Firm business overview


Using Departments

Business Type: Legal Firm

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different services you offer:

Income – Wills

Income – Litigation

Income - Divorce

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Legal Firm business overview


Using Service-Type Inventory Items

Business Type: Legal Firm

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for , Consultation, and Court Time. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Legal Firm business overview


Setting Up Your Chart of Accounts

Business Type: Legal Firm

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for legal firms. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Legal Firm business overview


Cost of Sales Accounts

Business Type: Manufacturing Company

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for manufacturing companies.

50000 | Cost of Goods Sold
50500 | Raw Material Purchases
51000 | Direct Labor Costs
51500 | Indirect Labor Costs
52000 | Heat-Light and Power
52500 | Commissions
53000 | Miscellaneous Factory Costs
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Customizing Your Client Records

Business Type: Manufacturing Company

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for retail and wholesale types of business.

  • Set up type codes for sales region you have.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Fiscal Year Ends | When does the client’s year end?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Sales Income Accounts

Business Type: Manufacturing Company

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following generic income accounts:

40000 | Sales #1
40200 | Sales #2
40400 | Sales #3
40600 | Interest Income
40800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You would want to customize these accounts for your business. For example:

40000 | Sales-Nontaxable
40200 | Sales-Taxable
40400 | Clearance Sales-Nontaxable
40600 | Clearance Sales-Taxable

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Inventory Accounts

Business Type: Manufacturing Company

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Raw Materials Inventory
12050 | Supplies Inventory
12100 | Work in Progress Inventory
12150 | Finished Goods Inventory

You may need to set up more accounts for each inventory group. Or you may need to delete accounts.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Tracking Costs

Business Type: Manufacturing Company

A manufacturing business must carefully track the cost of operations. You must know both the direct and indirect costs incurred in manufacturing chemicals, in order to know when to adjust prices.

If the work you do is fairly customized based on the customer, you may want to set up "jobs" in Peachtree Accounting for various projects. This allows you to tie a client to purchases and to payroll amounts. Then, you can track all direct expenses, such as contract labor or independent tests. Just select the job on the purchase window, on the paycheck, and on the invoice. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Tracking Inventory

Business Type: Manufacturing Company

Tracking of physical inventory is not available in Peachtree First Accounting.

Tracking costs isn’t easy when you are converting raw materials into a finished product. Our chart of accounts suggests a method, in which you would inventory raw materials (flour, sugar, etc.), work in process, and finished goods.

12000 | Raw Materials Inventory
12050 | Supplies Inventory
12100 | Work in Progress Inventory
12150 | Finished Goods Inventory

In Peachtree, you would probably want to set up Stock-type inventory items for raw materials and finished goods, in order to track cost of goods. You would use the Inventory of Work in Process account to make end-of-period adjustments (if necessary). This method assumes that you would take a physical inventory once a month or so and make the appropriate adjustments based on your count.

There are corresponding cost of sales accounts for these specific inventory accounts. When you sell an item, Peachtree debits the appropriate cost of sale account and credits inventory in the Cost of Goods journal. So you should set the default account for both Stock Item Sales and Stock Item Cost of Goods Sold to the corresponding Finished Goods account.

You should consult with your accountant about the viability of this method for your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Using Departments

Business Type: Manufacturing Company

You can set up departments in Peachtree for all the different areas of your business, which might include retail, wholesale, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Design

Income - Manufacturing

Income - Testing

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Setting Up Your Chart of Accounts

Business Type: Manufacturing Company

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for interior decorators. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Cost of Sales Accounts (Simplified)

Cost of Sales Accounts

Business Type: Manufacturing Company

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for manufacturing companies.

5000 | Raw Materials Costs
5100 | Direct Labor
5200 | Indirect Labor
5300 | Cost of Sales-Freight
5400 | Cost of Sales-Salary & Wage
5900 | Inventory Adjustments

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Customizing Your Client Records (Simplified)

Customizing Your Client Records

Business Type: Manufacturing Company

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for retail and wholesale types of business.

  • Set up type codes for sales region you have.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Fiscal Year Ends | When does the client’s year end?
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Sales Income Accounts (Simplified)

Sales Income Accounts

Business Type: Manufacturing Company

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following generic income accounts:

4000 | Sales Income
4100 | Interest Income
4200 | Other Income
4900 | Sales Discounts

You would want to customize these accounts for your business. For example:

4010 | Sales-Nontaxable
4020 | Sales-Taxable
4040 | Clearance Sales-Nontaxable
4060 | Clearance Sales-Taxable

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Inventory Accounts (Simplified)

Inventory Accounts

Business Type: Manufacturing Company

Your chart of accounts comes with the following inventory accounts.

1200 | Raw Materials Inventory
1250 | Work in Progress Inventory
1300 | Finished Goods Inventory

You may need to set up more accounts for each inventory group. Or you may need to delete accounts.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Tracking Costs (Simplified)

Tracking Costs

Business Type: Manufacturing Company

Tracking of physical inventory is not available in Peachtree First Accounting.

A manufacturing business must carefully track the cost of operations. You must know both the direct and indirect costs incurred in manufacturing chemicals, in order to know when to adjust prices.

If the work you do is fairly customized based on the customer, you may want to set up "jobs" in Peachtree Accounting for various projects. This allows you to tie a client to purchases and to payroll amounts. Then, you can track all direct expenses, such as contract labor or independent tests. Just select the job on the purchase window, on the paycheck, and on the invoice. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Tracking Inventory (Simplified)

Tracking Inventory

Business Type: Manufacturing Company

Tracking costs isn’t easy when you are converting raw materials into a finished product. Our chart of accounts suggests a method, in which you would inventory raw materials (flour, sugar, etc.), work in process, and finished goods.

1200 | Raw Materials Inventory
1250 | Work in Progress Inventory
1300 | Finished Goods Inventory

In Peachtree, you would probably want to set up Stock-type inventory items for raw materials and finished goods, in order to track cost of goods. You would use the Inventory of Work in Process account to make end-of-period adjustments (if necessary). This method assumes that you would take a physical inventory once a month or so and make the appropriate adjustments based on your count.

There are corresponding cost of sales accounts for these specific inventory accounts. When you sell an item, Peachtree debits the appropriate cost of sale account and credits inventory in the Cost of Goods journal. So you should set the default account for both Stock Item Sales and Stock Item Cost of Goods Sold to the corresponding Finished Goods account.

You should consult with your accountant about the viability of this method for your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Using Departments (Simplified)

Using Departments

Business Type: Manufacturing Company

You can set up departments in Peachtree for all the different areas of your business, which might include retail, wholesale, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Design

Income - Manufacturing

Income - Testing

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Setting Up Your Chart of Accounts (Simplified)

Setting Up Your Chart of Accounts

Business Type: Manufacturing Company

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides a simplified sample chart of accounts specifically designed for manufacturing companies. You should be able to find a chart of accounts that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Manufacturing Company business overview


Sales Income Accounts

Business Type: Motel/Hotel

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales-banquet operations
40200 | Sales-in-room services
40400 | Sales-laundry and valet
40600 | Sales-nightclub
40800 | Sales-restaurant
41000 | Sales-room rental
41200 | Sales-store space rental
41400 | Sales-telephone
41600 | Interest Income
41800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Motel/Hotel business overview


Inventory Accounts

Business Type: Motel/Hotel

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts:

12000 | Inventory-linen
12050 | Inventory-rugs
12100 | Inventory-silverware
12150 | Inventory-food
12200 | Inventory-beverage
12250 | Inventory-supplies
12300 | Inventory-other

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Motel/Hotel business overview


Invoices as an Analysis Tool

Business Type: Motel/Hotel

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Room Sales, Restaurant Sales, Room Tax, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Motel/Hotel business overview


Motel/Hotel Chart of Accounts

Click for more information Help for This Specific Business

Type: Corporation

Account | Description | Type
10000 | Petty Cash | Cash
10100 | Cash on Hand | Cash
10200 | Regular Checking Account | Cash
10300 | Payroll Checking Account | Cash
10400 | Savings Account | Cash
10500 | Special Account | Cash
10600 | Investments-Money Market | Cash
10700 | Investments-Cert. of Deposit | Cash
11000 | Accounts Receivable | Accounts Receivable
11400 | Other Receivables | Accounts Receivable
11500 | Allowance for Doubtful Account | Accounts Receivable
12000 | Inventory-linen | Inventory
12050 | Inventory-rugs | Inventory
12100 | Inventory-silverware | Inventory
12150 | Inventory-food | Inventory
12200 | Inventory-beverage | Inventory
12250 | Inventory-supplies | Inventory
12300 | Inventory-other | Inventory
14000 | Prepaid Expenses | Other Current Assets
14100 | Employee Advances | Other Current Assets
14200 | Notes Receivable-Current | Other Current Assets
14300 | Prepaid Contracts | Other Current Assets
14700 | Other Current Assets | Other Current Assets
15000 | Furniture and Fixtures | Fixed Assets
15100 | Equipment | Fixed Assets
15200 | Automobiles | Fixed Assets
15300 | Other Depreciable Property | Fixed Assets
15400 | Leasehold Improvements | Fixed Assets
15500 | Building | Fixed Assets
15600 | Building Improvements | Fixed Assets
16900 | Land | Fixed Assets
17000 | Accum. Depreciation - Furniture | Accumulated Depreciation
17100 | Accum. Depreciation - Equipment | Accumulated Depreciation
17200 | Accum. Depreciation - Automobil | Accumulated Depreciation
17300 | Accum. Depreciation - Other | Accumulated Depreciation
17400 | Accum. Depreciation - Leasehold | Accumulated Depreciation
17500 | Accum. Depreciation - Building | Accumulated Depreciation
17600 | Accum. Depreciation - Bldg Imp | Accumulated Depreciation
19000 | Deposits | Other Assets
19100 | Organization Costs | Other Assets
19150 | Accum. Amortiz. - Org. Costs | Other Assets
19200 | Note Receivable-Noncurrent | Other Assets
19900 | Other Noncurrent Assets | Other Assets
20000 | Accounts Payable-non-specified | Accounts Payable
20100 | Accounts Payable-auto rental | Accounts Payable
20200 | Accounts Payable-banquet opera | Accounts Payable
20300 | Accounts Payable-barber shop | Accounts Payable
20400 | Accounts Payable-beauty shop | Accounts Payable
20500 | Accounts Payable-gift shop | Accounts Payable
20600 | Accounts Payable-room movies | Accounts Payable
20700 | Accounts Payable-laundry | Accounts Payable
20800 | Accounts Payable-newstand | Accounts Payable
20900 | Accounts Payable-operating | Accounts Payable
21000 | Accounts Payable-safe deposits | Accounts Payable
21100 | Accounts Payable-supplies | Accounts Payable
23000 | Accrued Expenses | Other Current Liabilities
23100 | Sales Tax Payable | Other Current Liabilities
23200 | Wages Payable | Other Current Liabilities
23300 | Deductions Payable | Other Current Liabilities
23400 | Federal Payroll Taxes Payable | Other Current Liabilities
23500 | FUTA Tax Payable | Other Current Liabilities
23600 | State Payroll Taxes Payable | Other Current Liabilities
23700 | SUTA Payable | Other Current Liabilities
23800 | Local Payroll Taxes Payable | Other Current Liabilities
23900 | Income Taxes Payable | Other Current Liabilities
24000 | Other Taxes Payable | Other Current Liabilities
24100 | Employee Benefits Payable | Other Current Liabilities
24200 | Current Portion Long-Term Debt | Other Current Liabilities
24400 | Customer Deposits | Other Current Liabilities
24800 | Other Current Liabilities | Other Current Liabilities
24900 | Suspense-Clearing Account | Other Current Liabilities
27000 | Notes Payable-Noncurrent | Long Term Liabilities
27400 | Other Long-Term Liabilities | Long Term Liabilities
40000 | Sales-banquet operations | Income
40200 | Sales-in-room services | Income
40400 | Sales-laundry and valet | Income
40600 | Sales-nightclub | Income
40800 | Sales-restaurant | Income
41000 | Sales-room rental | Income
41200 | Sales-store space rental | Income
41400 | Sales-telephone | Income
41600 | Interest Income | Income
41800 | Other Income | Income
45400 | Finance Charge Income | Income
45500 | Shipping Charges Reimbursed | Income
48000 | Sales Returns and Allowances | Income
49000 | Sales Discounts | Income
50000 | Cost of Sales | Cost of Sales
57000 | Cost of Sales-Salaries and Wages | Cost of Sales
60000 | Default Purchase Expense | Expenses
60100 | Advertising Expense | Expenses
60500 | Amortization Expense | Expenses
61000 | Auto Expenses | Expenses
61500 | Bad Debt Expense | Expenses
62000 | Bank Charges | Expenses
62500 | Cash Over and Short | Expenses
63000 | Charitable Contributions Exp | Expenses
63500 | Commissions and Fees Exp | Expenses
64000 | Depreciation Expense | Expenses
64500 | Dues and Subscriptions Exp | Expenses
65000 | Employee Benefit Programs Exp | Expenses
65500 | Freight Expense | Expenses
66000 | Gifts Expense | Expenses
66500 | Guest Loss and Damages Exp | Expenses
67000 | Guest Transportation Expense | Expenses
67500 | Hired Entertainment Expense | Expenses
68000 | House Phones Expense | Expenses
68500 | Income Tax Expense | Expenses
69000 | Insurance Expense | Expenses
69500 | Interest Expense | Expenses
70000 | Laundry and Cleaning Exp | Expenses
70500 | Legal and Professional Expense | Expenses
71000 | Licenses Expense | Expenses
71500 | Loss on NSF Checks | Expenses
72000 | Payroll Tax Expense | Expenses
72500 | Penalties and Fines Exp | Expenses
73000 | Other Taxes | Expenses
74000 | Maintenance Expense | Expenses
74500 | Meals and Entertainment Exp | Expenses
75000 | Office Expense | Expenses
75500 | Postage Expense | Expenses
76000 | Rent or Lease Expense | Expenses
76500 | Repairs Expense | Expenses
77000 | Salaries Expense | Expenses
77500 | Wages Expense | Expenses
78000 | Storage Expense | Expenses
78500 | Supplies Expense | Expenses
79000 | Telephone Expense | Expenses
79500 | Travel Expense | Expenses
80000 | Utilities Expense | Expenses
89000 | Other Expense | Expenses
89500 | Purchase Disc-Expense Items | Expenses
90000 | Gain/Loss on Sale of Assets | Expenses


Using Departments

Business Type: Motel/Hotel

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – Room Sales

Income – Restaurant and Bar Sales

Income – Gift Shop Sales

Income – Meeting and Banquet Services

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Motel/Hotel business overview


Setting Up Your Chart of Accounts

Business Type: Motel/Hotel

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for motels and hotels. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Motel/Hotel business overview


Cost of Sales Accounts

Business Type: Music Store

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following specific cost of sales accounts.

50000 | Cost of Sales- Merchandise
50500 | Cost of Sales- Instrument
51000 | Cost of Sales- Accessory
51500 | Cost of Sales- Music
52000 | Cost of Sales- Pianos and Organs
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Music Store business overview


Sales Income Accounts

Business Type: Music Store

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Cash Sales
40200 | Instrument Sales
40400 | Music Sales
40600 | Accessory Sales
40800 | Pianos and Organs
41000 | Repair Service Income
41200 | Studio Income
41400 | Rental Income-instruments
41600 | Interest Income
41800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Music Store business overview


Inventory Accounts

Business Type: Music Store

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific inventory accounts.

12000 | Inventory-Instruments-stock
12050 | Inventory-Rental Instruments
12100 | Inventory-Used Instruments
12150 | Inventory-Accessories
12200 | Inventory-Music

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Music Store business overview


Invoices as an Analysis Tool

Business Type: Music Store

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items Sheet Music, Instruments, Records/CDs, Repair, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Music Store business overview


Music Store

Overview

This type of business provides both goods and services to the general public. Goods would be in the form of music, records, musical instruments or supplies. Services would include musical lessons, instrument rental and instrument repair.

Related Topics

Setting up a chart of accounts for this type of business

Tracking inventory

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Using Departments

Business Type: Music Store

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Instruments

Income – CDs

Income – Sheet Music

Income - Repair

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Music Store business overview


Setting Up Your Chart of Accounts

Business Type: Music Store

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for music stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Music Store business overview


Cost of Sales Accounts

Business Type: Nightclub

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important for a nightclub to track its costs, to make sure it is setting adequate charges. Your Peachtree chart of accounts comes with the following specific cost of sales accounts:

50000 | Cost of Sales- Food
50500 | Cost of Sales- Beverages
51000 | Cost of Sales- Supplies
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nightclub business overview


Sales Income Accounts

Business Type: Nightclub

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales-Food
40200 | Sales-Beverages
40400 | Cover Charge
40600 | Interest Income
40800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nightclub business overview


Invoices as an Analysis Tool

Business Type: Nightclub

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Bar Sales, Entertainment Sales, Sales Tax, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nightclub business overview


Using Departments

Business Type: Nightclub

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – Alcohol

Income – Food

Income – Cover Charge

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nightclub business overview


Setting Up Your Chart of Accounts

Business Type: Nightclub

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for bars and nightclubs. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nightclub business overview


Sales Income Accounts

Business Type: Non-Profit Organization

As a non-profit organization, it’s important that track income for tax and legal reasons. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Peachtree comes with the following income accounts (designed for a non-profit civic or country club):

40000 | Sales - Bar
40200 | Sales - Kitchen/Dining Room
40400 | Sales - Golf/Tennis
40600 | Sales - Snack Stand
40800 | Sales - Other
41000 | Contributions - Unrestricted
41200 | Grants
41400 | Program Service Revenue
41600 | Membership dues
41800 | Investment Income
42000 | Realized gain on Investment
42200 | Miscellaneous Income
42400 | Contributions - Restricted
42600 | Investment Income - Restricted
42800 | Interest Income
43000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Non-Profit Organization business overview


Inventory Accounts

Business Type: Non-Profit Organization

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with many specific inventory accounts. Here, for a sample, are a few of them:

12000 | Inventory - Bar
12050 | Inventory - Office
12100 | Inventory - Kitchen
12150 | Inventory - Golf & Tennis
12200 | Inventory - Snack Stand

You may find these accounts (designed for a non-profit civic or country club) useful, or you may need to customize them for your business. This includes adding accounts as well as deleting accounts. Both these tasks are accomplished from the General Ledger menu in Peachtree Office Accounting.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Non-Profit Organization business overview


Invoices as an Analysis Tool

Business Type: Non-Profit Organization

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree Accounting. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Weekly Donations, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Tithes, Bequests, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Non-Profit Organization business overview


Using Departments

Business Type: Non-Profit Organization

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Ministry and Education. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Donations

Income – Dues

Income – Fund Raising

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Non-Profit Organization business overview


Setting Up Your Chart of Accounts

Business Type: Non-Profit Organization

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for non-profit organizations. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Non-Profit Organization business overview


Billing and Collections

Business Type: Nursing Home

Timely billing and collections are essential to your success. Peachtree can help by automating much of the process of billing your customers, and by providing detailed reports about collections and aging.

Automating the Billing Process

You can set up Service-type "inventory" items for the services your provide. For example, you can set up items for Exams, X-Rays, etc. You can even set up assembly items (or "kits") with a standard list of component items. So you could have a kit for "Checkup" that would include component items like "Blood Pressure" and "Exam". The benefit is when it’s time to invoice your patient, you just pick these items and the standard prices you have input automatically display. (You can store up to five prices per item.)

In addition, you can order reports based on items, so you can quickly determine how much income was generated by x-ray services (for example).

Collections

Peachtree offers several reports that help you assess the state of your collections. The Aged Receivables report shows each customer with outstanding invoices, in different aging categories that you can establish. (For example 0-30 days, 30-60 days, 60-90 days, over 90.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nursing Home business overview


Customizing Your Patient Records

Business Type: Nursing Home

Peachtree lets you enter and track a great amount of detail about your patients/residents (or customers, as we call them). We also supply you with three important tools for customizing your customer database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for different age groups—60 to 69, 70 to 79, etc.

  • Set up type codes for Medicare and Medicaid patients.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Allergies | Record any potential problems with allergies.
Diet | Enter any special dietary concerns.
Insurance | The patient’s health insurance provider.
Emerg. Contact | Enter the name of the person to contact in case of emergency.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nursing Home business overview


Sales Income Accounts

Business Type: Nursing Home

Peachtree’s chart of accounts for nursing homes comes with many specific income accounts:

40000 | Private patients-basic rate
40200 | State patients-basic rate
40400 | Unrealized income-state patients
40600 | Basic rate-Medicare patients
40800 | Restorative service-Medicare patients
41000 | Pharmacy-Medicare patients
41200 | Diagnostic Service-Medicare patients
41400 | Personal purchases-Medicare patients
41600 | Pharmacy-private patients
41800 | Pharmacy-state patients
42000 | Restorative service-private patients
42200 | Diagnostic service-private patients
42400 | Special service-state patients
42600 | Supplement for state patients
42800 | Personal purchases-private patients
43000 | Personal purchases-state patients
43200 | Interest Income
43400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Or you may need to delete some of these accounts. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Peachtree’s Departments feature to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nursing Home business overview


Using Departments

Business Type: Nursing Home

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income – Medical Care

Income – Rooms

Income – Food

Income – State Patients

Income – Private Patients

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nursing Home business overview


Setting Up Your Chart of Accounts

Business Type: Nursing Home

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for nursing homes. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Nursing Home business overview


Billing and Collections

Business Type: Optician

Timely billing and collections are essential to your success. Peachtree can help by automating much of the process of billing your patients, and by providing detailed reports about collections and aging.

Automating the Billing Process

You can set up Service-type "inventory" items for the services your provide. For example, you can set an item for a basic eye exam. You can even set up assembly items (or "kits") with a standard list of component items. So you could have a kit for "Checkup" that would include component items like "Prescription" and "Exam". The benefit is when it’s time to invoice your patient, you just pick these items and the standard prices you have input automatically display. (You can store up to five prices per item.)

In addition, you can order reports based on items, so you can quickly determine how much income was generated by eye exams (for example).

Collections

Peachtree offers several reports that help you assess the state of your collections. The Aged Receivables report shows each customer with outstanding invoices, in different aging categories that you can establish. (For example 0-30 days, 30-60 days, 60-90 days, over 90.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Optician business overview


Customizing Your Customer Records

Business Type: Optician

Peachtree lets you enter and track a great amount of detail about your patients (or customers, as we call them). We also supply you with three important tools for customizing your customer database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for child or adult patients.

  • Set up type codes for patients with glasses or contacts.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Prescription | Enter details about this customer’s prescription.
Birthdate | Enter your main patient’s birthday.
Special Needs | Any special requirements of this customer—custom frames, lenses, etc.
Insurance | The patient’s health insurance provider.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Optician business overview


Sales Income Accounts

Business Type: Optician

Peachtree’s chart of accounts for veterinarians comes with specific income accounts:

40000 | Professional Fees
40200 | Retail Sales
40400 | Interest Income
40600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales/Fees Refund
49000 | Sales/Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Peachtree’s Departments feature to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Optician business overview


Inventory Accounts

Business Type: Optician

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific inventory accounts:

12000 | Inventory-Frames and Lenses
12050 | Inventory-Professional Supplies
12100 | Inventory-Supplies

You can add or edit as many accounts as necessary. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Optician business overview


Quoting Customers

Business Type: Optician

Quotes are not available in Peachtree First Accounting.

You may want to create a quotation for your customer, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items and services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Optician business overview


Using Departments

Business Type: Optician

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income – Frames

Income – Lenses

Income – Exams

Income – Contacts

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Optician business overview


Setting Up Your Chart of Accounts

Business Type: Optician

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for opticians. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Optician business overview


Cost of Sales Accounts

Business Type: Pet Store

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with many different cost of sales accounts. For example:

50000 | Cost of Sales- dogs
50500 | Cost of Sales- cats
51000 | Cost of Sales- birds
51500 | Cost of Sales- fish
52000 | Cost of Sales- other animals
53000 | Cost of Sales- cat food
53500 | Cost of Sales- bird food
54000 | Cost of Sales- fish food
54500 | Cost of Sales- other food
55500 | Cost of Sales- cat accessories
56000 | Cost of Sales- bird accessories
56500 | Cost of Sales- fish accessories
56800 | Cost of Sales- other accessories
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Pet Store business overview


Sales Income Accounts

Business Type: Pet Store

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

Your chart of accounts comes with many income accounts. Here’s a sample:

40000 | Sales-dogs
40200 | Sales-cats
40400 | Sales-birds
40600 | Sales-fish
40800 | Sales-gerbils/hamsters
41000 | Sales-other animals
41200 | Sales-dog food
41400 | Sales-cat food
41600 | Sales-bird food
41800 | Sales-fish food
42000 | Sales-other food
42200 | Sales-dog accessories
42400 | Sales-cat accessories
42600 | Sales-bird accessories
42800 | Sales-fish accessories
43000 | Sales-other accessories
43200 | Grooming Income
43400 | Stud Fees
43600 | Interest Income
43800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Pet Store business overview


Inventory Accounts

Business Type: Pet Store

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with a single inventory account. This may suffice for your business, or you may want to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on.

For example, you could set up inventory accounts like:

12000 | Dogs
12001 | Cats
12002 | Birds
12003 | Tropical Fish
12004 | Saltwater Fish
12005 | Reptiles
12010 | Grooming Supplies
12020 | Pet Food
 | Etc.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Pet Store business overview


Invoices as an Analysis Tool

Business Type: Pet Store

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items Cats, Dogs, Food, Equipment, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Pet Store business overview


Using Departments

Business Type: Pet Store

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Cats

Income – Dogs

Income - Birds

Income – Pet Food

Income – Grooming Supplies

Income – Equipment and Accessories

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Pet Store business overview


Setting Up Your Chart of Accounts

Business Type: Pet Store

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for pet stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Pet Store business overview


Cost of Sales Accounts

Business Type: Photographer

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific cost of sales accounts:

50000 | Cost of Orders
50500 | Cost of Weddings
51000 | Cost of Color
51500 | Cost of Frames
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

For your business, you may need to create other specific cost of sales accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Photography business overview


Customizing Your Client Records

Business Type: Photographer

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and commercial types of clients.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a personal or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Photography business overview


Sales Income Accounts

Business Type: Photographer

Your chart of accounts comes with the following specific income accounts:

40000 | Photographic Sales
40200 | Weddings Income
40400 | Sales- Film
40600 | Sales- Equipment
40800 | Sales- Frames
41000 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Photography business overview


Inventory Accounts

Business Type: Photographer

Your chart of accounts comes with the following specific inventory accounts:

12000 | Inventory-Frames and Mattes
12050 | Inventory-Film-Paper and Chemicals
12100 | Inventory-Other

For your business, you may need to create other specific inventory accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Photography business overview


Quoting and Billing Clients

Business Type: Photographer

Creating a detailed estimate or bid is critical for photographers. Even for small subcontracting jobs, a detailed, accurate quotation is a must. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Jobs

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1—Photo Session", "Phase 2—Develop", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Photography business overview


Tracking Projects

Business Type: Photographer

Tracking projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Photography business overview


Using Departments

Business Type: Photographer

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Commercial Accounts

Income – Personal Accounts

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Photography business overview


Using Service-Type Inventory Items

Business Type: Photographer

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for Portrait, Retouch, and Enlargement. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, you could create a kit called "Wedding Service." Component items might include:

Film

Travel

Labor

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Photography business overview


Setting Up Your Chart of Accounts

Business Type: Photographer

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for photographers. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Photography business overview


Cost of Sales Accounts

Business Type: Plumbing Contractor

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for plumbers.

50000 | Labor Costs
50500 | Materials Costs
51000 | Equipment Costs
51500 | Subcontract Costs
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Plumbing Contractor business overview


Customizing Your Client Records

Business Type: Plumbing Contractor

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for residential and commercial types of business.

  • Set up type codes for each plumber in your business, to have sales data for each.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Residential or Commercial | Is this a residential or commercial client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Plumbing Contractor business overview


Sales Income Accounts

Business Type: Plumbing Contractor

Peachtree’s chart of accounts for electrical contractors comes with specific income accounts:

40000 | Fees- Construction
40200 | Fees- Remodeling
40400 | Fees- Repairs
40600 | Interest Income
40800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Plumbing Contractor business overview


Quoting and Billing Clients

Business Type: Plumbing Contractor

Creating a detailed estimate or bid is critical for contractors. Even for small subcontracting jobs, a detailed, accurate quotation is a must. Peachtree lets you quickly and easily convert your estimates into invoices.

Quoting Jobs

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide.

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Develop Plan", "Phase 2—Piping", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Plumbing Contractor business overview


Tracking Projects

Business Type: Plumbing Contractor

Tracking projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Plumbing Contractor business overview


Using Departments

Business Type: Plumbing Contractor

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. For example—Commercial and Residential. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – New Homes

Income – Repairs-Bathroom

Income – Repairs-Kitchen

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Plumbing Contractor business overview


Setting Up Your Chart of Accounts

Business Type: Plumbing Contractor

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for plumbing contractors. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Plumbing Contractor business overview


Cost of Sales Accounts

Business Type: Commercial Printer

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to set appropriate fees for goods and services. Peachtree comes with the following cost of sales accounts for printing companies.

50000 | Cost of Sales
57000 | Cost of Sales- Salaries and Wages
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Printing business overview


Customizing Your Customer Records

Business Type: Commercial Printer

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of business.

  • Set up type codes for each salesman or partner, to have sales data for each.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Fiscal Year Ends | When does the client’s year end?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this customer.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Printing business overview


Sales Income Accounts

Business Type: Commercial Printer

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following income accounts that are specific to printing companies:

40000 | Sales
40200 | Interest Income
40400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your business. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Printing business overview


Inventory Accounts

Business Type: Commercial Printer

The chart of accounts for Printing Companies comes with only one inventory account. However, you may want to add accounts so you can allow for work in process. For example, you could set up the following accounts:

12000 | Raw Materials Inventory
12050 | Work in Process Inventory
12100 | Finished Goods Inventory

You may want to further define these accounts. You could have different raw materials accounts for paper, ink, etc.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Printing business overview


Tracking Costs

Business Type: Commercial Printer

A printing company must carefully track the cost of operations. You must know both the direct and indirect costs incurred in printing different jobs, in order to set profitable yet competitive prices.

Tracking Projects

Tracking projects is not available in Peachtree First Accounting.

If the work you do is fairly customized based on the customer, you may want to set up "jobs" in Peachtree Accounting for various projects. This allows you to tie a client to purchases and to payroll amounts. Then, you can track all direct expenses, such as contract labor or special inks. Just select the job on the purchase window, on the paycheck, and on the invoice.

Even if you perform only one "job" per year for a client, such as a calendar, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase, or of tying payroll hours or amounts to projects.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Printing business overview


Tracking Inventory

Business Type: Commercial Printer

Tracking of physical inventory is not available in Peachtree First Accounting.

Tracking costs isn’t easy when you are converting raw materials into a finished product. You need a way to account for work in process. If you set up inventory accounts like the following, you can do so:

12000 Inventory of Raw Materials

12050 Inventory of Work in Process

12100 Inventory of Finished Goods

In Peachtree, you would probably want to set up Stock-type inventory items for raw materials and finished goods, in order to track cost of goods. You would use the Inventory of Work in Process account to make end-of-period adjustments (if necessary).

There are corresponding cost of sales accounts for these specific inventory accounts. When you sell an item, Peachtree debits the appropriate cost of sale account and credits inventory in the Cost of Goods journal. So you should set the default account for both Stock Item Sales and Stock Item Cost of Goods Sold to the corresponding Finished Goods account.

You should consult with your accountant to see if you need this level of tracking inventory in your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Printing business overview


Using Departments

Business Type: Commercial Printer

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business, which might include personal, commercial, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income - Photocopying

Income - Brochures

Income – Business Cards

Income - Books

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Printing business overview


Setting Up Your Chart of Accounts

Business Type: Commercial Printer

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for printers. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Printing business overview


Customizing Your Client Records

Business Type: Professional Practice

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of clients.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a personal or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Professional Practice business overview


Sales Income Accounts

Business Type: Professional Practice

Peachtree’s chart of accounts for professional practice companies comes with specific income accounts:

40000 | Fees Collected
40200 | Interest Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Professional Practice business overview


Quoting and Billing Clients

Business Type: Professional Practice

If you bid on jobs, a detailed, accurate quotation is important. Peachtree makes it easy to turn quotations into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Consultation", "Phase 2—Research", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Professional Practice business overview


Tracking Projects

Business Type: Professional Practice

Tracking projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Professional Practice business overview


Using Departments

Business Type: Professional Practice

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different services you offer:

Income – Analysis

Income – Consulting

Income – Preparing Reports

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Professional Practice business overview


Using Service-Type Inventory Items

Business Type: Professional Practice

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for Consultation, Research, Design, and Implementation. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, you could create a kit called "Web Site Design." Component items might include:

  • Consultation

  • Research

  • Design

  • Graphics

  • Compilation

  • Maintenance

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Professional Practice business overview


Setting Up Your Chart of Accounts

Business Type: Professional Practice

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for professional practices. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Professional Practice business overview


Client Escrow Funds

Business Type: Property Management

Use these accounts for advance payments or security deposits. For these types of payments, you should credit the Client Escrow Funds account in the Receipts window under the Tasks menu. The offsetting debit would be to a cash account.

As you invoice your customer, you should debit the Client Escrow Funds account.

Important

There may be state regulations about handling escrow amounts, including requirements for establishing trust funds for these monies. Consult your state regulations and your accountant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Property Management business overview


Customizing Your Client Records

Business Type: Property Management

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of clients.

  • Set up type codes for six-month or twelve-month leases

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Location | At which location does this tenant live?
Tenant Since | Enter the move-in date of this tenant.
Previous Residence | Enter the tenant’s previous address.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Property Management business overview


Sales Income Accounts

Business Type: Property Management

Peachtree’s chart of accounts for property management comes with the following specific income accounts:

40000 | Rental Income
40200 | Management Fees
40400 | Commission Income
40600 | Late Fees
40600 | Late Fees
40800 | Interest Income
41000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Property Management business overview


Invoices as an Analysis Tool

Business Type: Property Management

You may think you don’t need the invoicing features of Peachtree Accounting, since tenants know to pay their rent at the first of the month. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items Commissions, Security Deposits, Rent Income, Closing Costs, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Property Management business overview


Property Management Company

Overview

This type of business manages one or more apartment complexes or other rental property.

Related Topics

Setting up a chart of accounts for this type of business

Customizing your client records

Invoicing as an analysis tool

Using reports to manage your business

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Learn about another type of business


Using Departments

Business Type: Property Management

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – Rentals

Income – Maintenance

Income – Landscaping

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Property Management business overview


Setting Up Your Chart of Accounts

Business Type: Property Management

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for property management companies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Client Escrow Funds

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Property Management business overview


Client Escrow Funds

Business Type: Real Estate

Use these accounts for advance payments or security deposits. For these types of payments, you should credit the Client Escrow Funds account in the Receipts window under the Tasks menu. The offsetting debit would be to a cash account.

As you invoice your customer, you should debit the Client Escrow Funds account.

Important

There may be state regulations about handling escrow amounts, including requirements for establishing trust funds for these monies. Consult your state regulations and your accountant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Real Estate business overview


Customizing Your Client Records

Business Type: Real Estate

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of clients.

  • Set up type codes for six-month or twelve-month leases

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Location | At which location does this tenant live?
Tenant Since | Enter the move-in date of this buyer.
Previous Residence | Enter the tenant’s previous address.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Real Estate business overview


Sales Income Accounts

Business Type: Real Estate

Peachtree’s chart of accounts for real estate companies comes with the following specific income accounts:

40000 | Commission Income
40200 | Appraisal Fees
40400 | Referral Fees
40600 | Brokers' Escrow Fees
40800 | Mortgage Interest Earned
41000 | Property Management Fees
41200 | Mortgage Principal Received
41400 | Condo Income
41600 | Notary Public Income
41800 | Interest Income
42000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Real Estate business overview


Invoices as an Analysis Tool

Business Type: Real Estate

For rental properties, you may think you don’t need the invoicing features of Peachtree Accounting, since tenants know to pay their rent at the first of the month. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items Security Deposits, Rent Income, Maintenance Fees, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Real Estate business overview


Using Departments

Business Type: Real Estate

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business:

Income – New Homes

Income – Used Homes

Income – Rentals

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Real Estate business overview


Setting Up Your Chart of Accounts

Business Type: Real Estate

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for real estate agencies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Client Escrow Funds

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Real Estate business overview


Cost of Labor in a Restaurant

Business Type: Restaurant

Labor is the second biggest element of the cost of doing business in a restaurant. Generally speaking, there is a high turnover rate and a low skill-level for the average employee. This makes tracking labor and related costs—training, hiring, and advertising—very important.

Good training represents an investment in the employee and should result in a more skilled and enthusiastic employee. This is especially important in the service areas, and in more upscale establishments. Insufficient training can result in poor service and a low customer approval rating.

The restaurant must also be aware of its staffing levels. Insufficient staffing can make for poor service. The Revenue per server ratio should remain relatively constant.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Restaurant business overview


Food Cost Control

Business Type: Restaurant

You could say that the success of your restaurant depends on how well you manage food costs. The primary means of controlling these costs are

  • Competitive bidding or systematic price shopping

  • Proper checking of quality and volume of goods delivered

For the latter, you should limit the number of people authorized to order and receive goods. Those people (or that person) should always check delivered merchandise against the purchase order and for quality. A good scale in the refrigerator or storeroom is essential if you purchase by weight. You should keep a record of all receipts. Store and use goods on a first-in, first-out basis. Conduct a regularly-scheduled physical inventory.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Restaurant business overview


Sales Income and Cost of Goods Accounts

Business Type: Restaurant

Notice that the sales income accounts are set up like the cost of goods sold accounts.

Sales #1 (40000) | Corresponds to | Cost of Goods #1 (50100)
Sales #2 (40200) | Corresponds to | Cost of Goods #2 (50500)
Sales #3 (40400) | Corresponds to | Cost of Goods #3 (51000)

You would want to customize these accounts for your business, while maintaining this correspondence. For example:

Sales (Produce) | Corresponds to | Cost of Goods (Produce)
Sales (Meat) | Corresponds to | Cost of Goods (Meat)
Sales (Dairy) | Corresponds to | Cost of Goods (Dairy)

You can add as many of these accounts as necessary. It depends on how much information you need from your system. You can also use departments to set up different levels of organization. For example, you could have a single sales income account and a single cost of goods sold account, and then break out the specific types of inventory (produce, meat, dairy, etc.) using departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Restaurant business overview


Invoices as an Analysis Tool

Business Type: Restaurant

With the exception of catering or corporate lunches, you may think you don’t need the invoicing features of Peachtree Accounting. However, there are some very useful sales reports that draw from invoice data—Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Taxable Food, Nontaxable Food, Alcohol, Employee Meals, Sales Taxes, Promotional Giveaways, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Restaurant business overview


Reporting Employee Tips

Business Type: Restaurant

It is up to the employee to report tips to the business owner. Tips should be reported each payroll period. Income and FICA taxes are deducted.

Employees must keep records on tips even if the restaurant owner does not report tip income on the W-2. As a restaurant owner, you should supply your waiters and waitresses with copies of IRS form 4070(a), so they can accurately track tips. The form submitted by the owner is form 8027. This form is required whether you use the 8% tip allocation rule or not.

The 8% Tip Allocation Rule

If a restaurant has more than 10 employees on a typical day, the IRS requires that they report an aggregate 8% tip allocation for all credit-card sales. An operation is exempt if: a) tipping isn’t customary, as in a fast-food restaurant, or b) if employees voluntarily report tips totaling more than 8% of gross receipts, or c) if they can prove that tips average less than 8%. The 8% total is allocated to employees based on the hours they worked. For more information, see IRC Section 60539(c)(1)(E) and (3).

For more information on entering and recording tips in Peachtree Accounting, refer to the "Payroll" chapter of the User’s Guide or search for "Tips" in Peachtree Accounting Help.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Restaurant business overview


Revenue Ratios for Restaurants

Business Type: Restaurant

Revenue ratios can be helpful in evaluating the health of your business. Here are a few common ratios used in the industry.

Revenue per hour | Total revenue divided by the number of business hours
Revenue per seat | Total revenue divided by the number of seats
Revenue per server | Total revenue divided by the number of servers
Beverage to food ratio | Beverage revenues divided by food revenues
Check average | Check totals divided by number of diners
What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Restaurant business overview


Specific Transactions

Business Type: Restaurant

Replacing Dinnerware, Linens, Etc.

Usually these items are expensed when the purchase is made. You could also set up a monthly recurring transaction, in which you credit a valuation account (Dinnerware Maintenance, you might call this account). When you purchase replacements for these items, charge the cost against this account.

Employee Meal Credits

How you handle employee meals depends on the state you live in. You should consult your state’s minimum wage laws where they refer to the dollar amounts of meal credits.

In general, the cost of employee meals is expensed only for the cost of the food. No labor is included.

Spoilage

Even in the best-run bakery, writing off food that has spoiled is a fairly common occurrence. One way to do this would be to use a General Journal entry. You could credit the appropriate inventory account and debit a cost of sales account.

Account | Credit | Debit
Cost of Sales |  | ü
Inventory | ü |
What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Restaurant business overview


Using Departments

Business Type: Restaurant

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business including Food, Beverage, Catering, etc. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different categories of your baked goods:

Income - Alcohol

Income - Appetizers

Income - Entrees

Income – Desserts

Income - Specials

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Restaurant business overview


Setting Up Your Chart of Accounts

Business Type: Restaurant

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for restaurants. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income and Cost of Goods Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Restaurant business overview


Cost of Sales Accounts

Business Type: Retail Business

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with many different cost of sales accounts. For example:

50000 | Cost of Goods Sold
50500 | Cost of Sales-Service
57000 | Cost of Sales-Salaries and Wages
57500 | Cost of Sales-Freight
58000 | Cost of Sales-Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Sales Income Accounts

Business Type: Retail Business

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales- Merchandise
40200 | Sales- Services
40400 | Sales- Clearance Items
40600 | Interest Income
40800 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Inventory Accounts

Business Type: Retail Business

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Product Inventory
12050 | Cleaning Supplies Inventory
12100 | Office Supplies Inventory

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Invoices as an Analysis Tool

Business Type: Retail Business

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Product Sales, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Using Departments

Business Type: Retail Business

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Men’s Apparel

Income – Women’s Apparel

Income – Jewelry

Income – Seasonal Merchandise

Income – Home Furnishings

Income - Repair

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Setting Up Your Chart of Accounts

Business Type: Retail Business

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for retail businesses. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Cost of Sales Accounts (Simplified)

Cost of Sales Accounts

Business Type: Retail Business

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with many different cost of sales accounts. For example:

5000 | Cost of Sales
5100 | Cost of Sales-Freight
5400 | Cost of Sales-Salary & Wage
5900 | Inventory Adjustments

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Inventory Accounts (Simplified)

Inventory Accounts

Business Type: Retail Business

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory account.

1200

Inventory

This may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Invoices as an Analysis Tool (Simplified)

Invoices as an Analysis Tool

Business Type: Retail Business

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Product Sales, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Sales Income Accounts (Simplified)

Sales Income Accounts

Business Type: Retail Business

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

4000 | Sales Income
4100 | Interest Income
4200 | Finance Charge Income
4300 | Other Income
4900 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Using Departments (Simplified)

Using Departments

Business Type: Retail Business

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Men’s Apparel

Income – Women’s Apparel

Income – Jewelry

Income – Seasonal Merchandise

Income – Home Furnishings

Income - Repair

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Setting Up Your Chart of Accounts (Simplified)

Setting Up Your Chart of Accounts

Business Type: Retail Business

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides a simplified sample chart of accounts specifically designed for retail businesses. You should be able to find a chart of accounts that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Retail business overview


Cost of Sales Accounts

Business Type: Sales and Service

Tracking of physical inventory is not available in Peachtree First Accounting.

Because we’re not sure what kind of sales and service business yours is, our chart of accounts comes with very generic cost of sales accounts:

50000 | Cost of Goods Sold #1
50500 | Cost of Goods Sold #2
51000 | Cost of Goods Sold #3

Obviously, you will want to customize these for your business. For example, if you sell and service heating and air conditioning units, you might set up income accounts like:

50000 | Cost of Sales-air conditioners
50500 | Cost of Goods-heating units
Etc. |

For your business, you may need to create other specific cost accounts, based upon items and services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sales and Services business overview


Customizing Your Client Records

Business Type: Sales and Service

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of clients.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a personal or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sales and Services business overview


Sales Income Accounts

Business Type: Sales and Service

Because we’re not sure what kind of sales and service business yours is, our chart of accounts comes with very generic income accounts:

40000 | Service Fees
40200 | Sales #1
40400 | Sales #2
40600 | Sales #3

Obviously, you will want to customize these for your business. For example, if you sell and service heating and air conditioning units, you might set up income accounts like:

40200 | Sales-Air conditioners
40400 | Sales-Air conditioning repair
40600 | Sales-Heating Units
Etc. |

For your business, you may need to create other specific income accounts, based upon items and services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sales and Services business overview


Inventory Accounts

Business Type: Sales and Service

Tracking of physical inventory is not available in Peachtree First Accounting.

Because we’re not sure what kind of sales and service business yours is, our chart of accounts comes with a single inventory account. For your business, you will almost certainly want to break out inventory into more specific categories. For example,

12000 | Air conditioners
12001 | Heating Units
Etc. |

Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sales and Services business overview


Quoting and Billing Clients

Business Type: Sales and Service

If you bid on jobs, a detailed, accurate quotation is important. Peachtree makes it easy to turn quotations into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Installation", "Phase 2—Maintenance", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sales and Services business overview


Tracking Projects

Business Type: Sales and Service

Tracking projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sales and Services business overview


Using Departments

Business Type: Sales and Service

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different services you offer:

Income – Personal Accounts

Income – Commercial Accounts

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sales and Services business overview


Using Service-Type Inventory Items

Business Type: Sales and Service

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for Standard Installation. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, you could create a kit called "Standard Installation." Component items might include:

  • Air Conditioning Unit

  • Travel

  • Labor

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sales and Services business overview


Setting Up Your Chart of Accounts

Business Type: Sales and Service

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for sales and service businesses. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sales and Services business overview


Sales Income Accounts

Business Type: Educational Institution/School

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your Peachtree chart of accounts comes with the following income accounts that are specific to schools:

40000 | Tuition and Fees
40200 | Federal Appropriations
40400 | State Appropriations
40600 | Local Appropriations
40800 | Federal Grants
41000 | State Grants
41200 | Local Grants
41400 | Private Gifts and Grants
41600 | Endowment Income
41800 | Sales and Services
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fee Refunds
49000 | Fee Discounts

These accounts may provide all the detail you require. But more likely, you will want to custom-fit them to your institution. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need information on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the educational institution/school business overview


Inventory Accounts

Business Type: Educational Institution/School

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts:

12000 | Supplies Inventory
12050 | Food Inventory

This may suffice for your school, or you may wish to add additional accounts to further categorize inventory. For example, you could break down supplies like:

12000 Paper Supplies

12010 Chalk and Erasers

12020 Medical Supplies

Etc.

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the educational institution/school business overview


Setting Up Your Students as Customers

Business Type: Educational Institution/School

Peachtree lets you enter and track a great amount of detail about your students (or customers, as we call them). In addition to the basics (name, address, and telephone fields), we also supply you with three important tools for customizing your student database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for each grade in your school.

  • Set up type codes for male and female.

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Birthday | Enter the student’s birthday.
Special Considerations | This could be special dietary concerns, medication, or anything you might want other teachers/administrators to be aware of.
Parent’s Name | You could also enter this in the Contact field on the main customer window.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the educational institution/school business overview


Tracking Accounts Receivable

Business Type: Educational Institution/School

Even in a public school, you may still need to track payments from parents for lunches, extras like dance instruction, cheerleader uniforms, etc. If you have set up students as customers, you could enter invoices and receipts for these amounts. That would give you report data on things like: who has paid, who hasn’t, and how much each "extra" brings in over the course of a school year.

You could set up inventory items for these extras. For example, set up an item for Cheerleader Uniforms. Then just enter an invoice and select this item; all the other information, including sales tax, automatically displays. Just save the invoice.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the educational institution/school business overview


Using Departments

Business Type: Educational Institution/School

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income – Lunches

Income – After School Care

Income – Books

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the educational institution/school business overview


Setting Up Your Chart of Accounts

Business Type: Educational Institution/School

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for educational institutions or schools. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the educational institution/school business overview


Customizing Your Client Records

Business Type: Service Company

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of clients.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a personal or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customers using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Sales Income Accounts

Business Type: Service Company

Peachtree’s chart of accounts for consulting companies comes with specific income accounts:

40000 | Professional Fees
40200 | Payment from Agencies
40400 | Sales of Materials
40600 | Overtime
40800 | Interest Income
41000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales/Fee Refunds
49000 | Sales/Fee Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Quoting and Billing Clients

Business Type: Service Company

If you bid on jobs, a detailed, accurate quotation is important. Peachtree makes it easy to turn quotations into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Installation", "Phase 2—Maintenance", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Tracking Projects

Business Type: Service Company

Tracking of projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Using Departments

Business Type: Service Company

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different services you offer:

Income – Analysis

Income – Consulting

Income – Preparing Reports

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Using Service-Type Inventory Items

Business Type: Service Company

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for Consultation, Research, Design, and Implementation. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, you could create a kit called "Web Site Design." Component items might include:

  • Consultation

  • Research

  • Design

  • Graphics

  • Compilation

  • Maintenance

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Setting Up Your Chart of Accounts

Business Type: Service Company

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for service businesses. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Customizing Your Client Records (Simplified)

Customizing Your Client Records

Business Type: Service Company

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of clients.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a personal or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customers using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Sales Income Accounts (Simplified)

Sales Income Accounts

Business Type: Service Company

Peachtree’s simplified chart of accounts for consulting companies comes with specific income accounts:

4000 | Professional Fees
4050 | Sales of Materials
4100 | Interest Income
4200 | Finance Charge Income
4300 | Other Income
4900 | Sales/Fees Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Quoting and Billing Clients (Simplified)

Quoting and Billing Clients

Business Type: Service Company

If you bid on jobs, a detailed, accurate quotation is important. Peachtree makes it easy to turn quotations into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Installation", "Phase 2—Maintenance", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Tracking Projects (Simplified)

Tracking Projects

Business Type: Service Company

Tracking projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Using Departments (Simplified)

Using Departments

Business Type: Service Company

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different services you offer:

Income – Analysis

Income – Consulting

Income – Preparing Reports

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Using Service-Type Inventory Items (Simplified)

Using Service-Type Inventory Items

Business Type: Service Company

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for Consultation, Research, Design, and Implementation. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, you could create a kit called "Web Site Design." Component items might include:

  • Consultation

  • Research

  • Design

  • Graphics

  • Compilation

  • Maintenance

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Setting Up Your Chart of Accounts (Simplified)

Setting Up Your Chart of Accounts

Business Type: Service Company

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides a simplified sample chart of accounts specifically designed for service businesses. You should be able to find a chart of accounts that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Service business overview


Cost of Sales Accounts

Business Type: Shoe Store

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following cost of sales accounts.

50000 | Cost of Sales- Men’s Shoes
50500 | Cost of Sales- Women’s Shoes
51000 | Cost of Sales- Children’s Shoes
51500 | Cost of Sales- Accessories
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allow.
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Shoe Store business overview


Sales Income Accounts

Business Type: Shoe Store

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales-Men’s Shoes
40200 | Sales-Women’s Shoes
40400 | Sales-Children’s Shoes
40600 | Sales-Accessories
40800 | Interest Income
41000 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Shoe Store business overview


Inventory Accounts

Business Type: Shoe Store

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory-Men’s Shoes
12050 | Inventory-Women’s Shoes
12100 | Inventory-Children’s Shoes
12150 | Inventory-Accessories

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Shoe Store business overview


Invoices as an Analysis Tool

Business Type: Shoe Store

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Product Sales, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Shoe Store business overview


Using Departments

Business Type: Shoe Store

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Men’s Shoes

Income – Women’s Shoes

Income – Children’s Shoes

Income – Footwear and Accessories

Income – Shoe Repair

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Shoe Store business overview


Setting Up Your Chart of Accounts

Business Type: Shoe Store

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for shoe stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Shoe Store business overview


Cost of Sales Accounts

Business Type: Sporting Goods Dealer

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. You chart of accounts includes these generic income accounts:

50000 | Cost of Sales- Dept. 1
50500 | Cost of Sales- Dept. 2
51000 | Cost of Sales- Dept. 3

You would almost certainly want to customize these for your business. For example:

12000 | Cost of Sales-Shoes
12050 | Cost of Sales-Tennis
12100 | Cost of Sales-Golf

Add or edit as many accounts as necessary. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sporting Goods Dealer business overview


Sales Income Accounts

Business Type: Sporting Goods Dealer

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

You chart of accounts includes these generic income accounts:

40000 | Sales-Dept. 1
40200 | Sales-Dept. 2
40400 | Sales-Dept. 3

You would certainly want to customize these for your business. For example:

12000 | Sales-Shoes
12050 | Sales-Tennis
12100 | Sales-Golf

Add or edit as many accounts as you require. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sporting Goods Dealer business overview


Inventory Accounts

Business Type: Sporting Goods Dealer

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Goods for Resale-Dept. 1
12050 | Goods for Resale-Dept. 2
12100 | Goods for Resale-Dept. 3
12150 | Repair Department
12200 | Operating Supplies

You would certainly want to customize these for your business. For example:

12000 | Goods for Resale-Shoes
12050 | Goods for Resale-Tennis
12100 | Goods for Resale-Golf

Add or edit as many accounts as you need. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sporting Goods Dealer business overview


Invoices as an Analysis Tool

Business Type: Sporting Goods Dealer

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Product Sales, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sporting Goods Dealer business overview


Using Departments

Business Type: Sporting Goods Dealer

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Retail Sales

Income – Wholesales Accounts

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sporting Goods Dealer business overview


Setting Up Your Chart of Accounts

Business Type: Sporting Goods Dealer

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for sporting goods dealers. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Sporting Goods Dealer business overview


Sales Income Accounts

Business Type: Taxicab Service

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your chart of accounts comes with these specific income accounts:

40000 | Metered Fares Income
40200 | Trip Fare Income-General Public
40400 | Trip Fare Income-Public Institutions
40600 | Luggage Transportation Income
41200 | Interest Income
41400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fares Refunded
49000 | Fares Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Taxicab business overview


Inventory Accounts

Business Type: Taxicab Service

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific inventory accounts:

12000 | Inventory-Tires and Tubes New
12050 | Inventory-Tires and Tubes Used
12100 | Inventory-Car Parts

Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Taxicab business overview


Invoices as an Analysis Tool

Business Type: Taxicab Service

You may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Regular Fares, Special Fares, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Taxicab business overview


Using Departments

Business Type: Taxicab Service

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

If you have a small fleet, you could set up departments for each car. When you purchase parts or service, specify the "department" or vehicle. Then you can track income and expenses for each car. You could quickly print an income statement by car.

This would give you data on how profitable each driver or section is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Taxicab business overview


Setting Up Your Chart of Accounts

Business Type: Taxicab Service

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for taxicab services. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Taxicab business overview


Cost of Sales Accounts

Business Type: Theater

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you track your costs, so you can make sure you’re setting appropriate prices. Your chart of accounts comes with the following specific cost of sales accounts:

50000 | Film Rental Costs
50500 | Film Deliveries Costs
51000 | Concessions- Costs

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Theater business overview


Sales Income Accounts

Business Type: Theater

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business. Your chart of accounts comes with these specific income accounts:

40000 | Admissions Income
40200 | Concession Stand Income
40400 | Interest Income
40600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Theater business overview


Invoices as an Analysis Tool

Business Type: Theater

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Admissions, Concessions, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Theater business overview


Using Departments

Business Type: Theater

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – First Run Films

Income – Re-Release Films

Income – Independent Films

Income – Concessions

Etc.

You could also set up department for different locations of your business. This would give you data on how profitable each area is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Theater business overview


Setting Up Your Chart of Accounts

Business Type: Theater

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for theaters. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Theater business overview


Cost of Sales Accounts

Business Type: Upholsterer

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific cost of sales accounts:

50000 | Cost of Sales- General
50500 | Materials and Supplies Cost
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

For your business, you may need to create additional cost of sales accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Upholstery business overview


Customizing Your Client Records

Business Type: Upholsterer

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your client database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for personal and corporate types of clients.

  • Set up type codes for locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Type of Business | What kind of business is this client in?
Individual or Corporate | Is this a personal or corporate client?.
Mailing? | Indicate whether you send your newsletter, marketing materials, etc. to this client.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Upholstery business overview


Sales Income Accounts

Business Type: Upholsterer

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

40000 | Sales-General
40200 | Sales-Jobs
40400 | Interest Income
40600 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. For example, you might separate sales for fabric or leather jobs. You know your business, and you know the kind of information you need from your accounting system.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Upholstery business overview


Inventory Accounts

Business Type: Upholsterer

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following specific inventory accounts:

12000 | Inventory-Slip Covers and General
12050 | Inventory-Other

For your business, you may need to create additional inventory accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Upholstery business overview


Quoting and Billing Clients

Business Type: Upholsterer

If you bid on jobs, a detailed, accurate quotation is important. Peachtree makes it easy to turn quotations into invoices.

Quoting Jobs

Quotes are not available in Peachtree First Accounting.

It’s a good idea to create a detailed estimate up front, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

Billing Your Client

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, say you invoice based on the percentage of the job that is complete. You could set up inventory assembly items (kits) for each phase of the project. This should be done in the Quote stage. The description for each kit might be "Phase 1-- Refinish", "Phase 2—Upholstery", etc. You can detail each component task or service in each phase on the Bill of Materials tab. Make sure the "Print Components on Invoices/Quotes" option is checked. This produces a nicely formatted quote or invoice, with the Phase displaying as a subheading.

When you invoice for a phase, just pick the kit and print. (You should not convert these kinds of quotes to invoices, as you can only convert the entire transaction.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Upholstery business overview


Tracking Projects

Business Type: Upholsterer

Tracking projects is not available in Peachtree First Accounting.

You can set up "Jobs" for each client. Then you can track both expenses and income for specific projects, including payroll hours or amounts. Jobs are set up under the Maintain menu. You can estimate the completion percentage of jobs, and the expected revenue and expense. In addition, you can track the planned and actual end date for projects.

Even if you perform only one "job" per year for a client, there are benefits to setting up a job for this service. When you purchase an item specifically for a client, you can specify this job. When you invoice the client, you can include this item, whether you charge for it or not. Then you can run reports, such as the Job Register, that list transactions (both purchases and sales) by job. Without setting up a job, you have no way of tying a customer to a purchase.

For more information about setting up jobs, refer to the "Job Costing" chapter of the User’s Guide.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Upholstery business overview


Using Departments

Business Type: Upholsterer

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – New Furniture

Income – Refinishing

Income – Upholstery

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Upholstery business overview


Using Service-Type Inventory Items

Business Type: Upholsterer

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. For example, you could set up inventory items for Refinishing and Upholstery. For the type, you can select either "Service" or "Labor". You could set "Hour" or "Day" as the Unit of Measure for these services. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, you could create a kit called "Chair Reupholster." Component items might include:

  • Labor

  • Fabric

  • Fasteners

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Upholstery business overview


Setting Up Your Chart of Accounts

Business Type: Upholsterer

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for upholstery companies. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Upholstery business overview


Billing and Collections

Business Type: Veterinarian

Timely billing and collections are essential to your success. Peachtree can help by automating much of the process of billing your patients, and by providing detailed reports about collections and aging.

Automating the Billing Process

You can set up inventory items for the services you provide. This not only speeds up the billing process, it gives you income data on the various services you provide. For more information on setting up service-type inventory, click Click for more information .

For example, you can set up items for Exams, X-Rays, etc. You can even set up assembly items (or "kits") with a standard list of component items. So you could have a kit for "Checkup" that would include component items like "Rabies Shot" and "Exam". The benefit is when it’s time to invoice your patient, you just pick these items and the standard prices you have input automatically display. (You can store up to five prices per item.)

In addition, you can order reports based on items, so you can quickly determine how much income was generated by x-ray services (for example).

Collections

Peachtree offers several reports that help you assess the state of your collections. The Aged Receivables report shows each customer with outstanding invoices, in different aging categories that you can establish. (For example 0-30 days, 30-60 days, 60-90 days, over 90.)

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Veterinarian business overview


Customizing Your Client Records

Business Type: Veterinarian

Peachtree lets you enter and track a great amount of detail about your clients (or customers, as we call them). We also supply you with three important tools for customizing your customer database: type codes, custom fields, and customer events.

Type Codes

You can use customer type codes to categorize clients. These codes don’t display on invoices or statements, but can be used to select the information on reports. For example, if you have two type codes for two locations of your agency, you could print sales reports for each location.

Think of the kind of information you would like to have, and set up codes accordingly. Each customer can have a single type code.

Examples of type codes:

  • Set up type codes for Dogs, Cats, Birds, and Other.

  • Set up type codes for each doctor in your practice, to have sales data for each. (This assumes that certain customer accounts are handled by certain doctors.)

  • Set up type codes for different locations that you have.

Custom Field Information

You can create up to five custom fields. Use these to store additional information about your clients. You can establish five field labels that will display for each customer.

Custom fields let you use your imagination. What do I really need to know about my clients? Here are some examples of some custom fields labels you might set up:

Custom Field Label | Purpose
Pet’s Name | Enter the pet’s name.
Birthday of Pet | Enter the date of birth of the animal.
Special Needs | Any special requirements of this pet—dietary or medicinal.

Customer Events and Event Log

You can track several types of correspondence, notes, and activity for each of your customer is using events. There are two different types of events in Peachtree Accounting: system-generated events and contact events (activities). System-generated events are set up in the Action Items/Event Log Options window from the Options menu. Contact events are created when you select the Event button in the Action Items window and in various maintenance and task windows.

Each event created will appear in the customer’s event log. To display a customer’s event log, select the Log button while the customer is displayed in the Maintain Customers/Prospects window. You can use the Event log to record notes about telephone calls, meetings, letters, or any other type of activity. You might want to enter customer notes to explain billing status changes for internal records. You can even create a listing of future activity as well.

Note: You also create contact activities, generated system events, and display event logs for vendors and employees.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Veterinarian business overview


Sales Income Accounts

Business Type: Veterinarian

Peachtree’s chart of accounts for veterinarians comes with specific income accounts:

40000 | Professional Fees
40200 | Boarding Fees
40400 | Grooming Fees
40600 | Prescriptions
40800 | Retail Sales
41000 | Interest Income
41200 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Fees Refunds
49000 | Fees Discounts

For your business, you may need to create other specific income accounts, based upon services you offer. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Veterinarian business overview


Inventory Accounts

Business Type: Veterinarian

Your chart of accounts comes with the following specific inventory accounts:

12000 | Inventory-Drugs
12050 | Inventory-Prof. Supplier
12100 | Inventory-Animal Food
12150 | Inventory-Other

You can add or edit as many accounts as necessary. Think of all the different areas of your business that you would want specific data on.

Tip: You can also use Departments in your chart of accounts to further define different areas of your business.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Veterinarian business overview


Quoting Jobs

Quoting Customers

Business Type: Veterinarian

Quotes are not available in Peachtree First Accounting.

For certain procedures or surgeries, you may want to create a quotation for your customer, both to communicate fully with your client and as a tool to help you create an accurate quotation. Peachtree’s Quote transaction lets you create a detailed estimate, listing each component service or expense.

When you enter a quote, you commit to a price for the items and services the client requires, for a specified amount of time. (There is an expiration date on the quote.) If the customer decides to go with your proposal, you can easily convert the quote to a sales order or invoice, by selecting the Convert button from the toolbar. Unlike invoices, quotes and sales orders do not affect accounting information.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Veterinarian business overview


Using Departments

Business Type: Veterinarian

You can set up departments (within your Peachtree chart of accounts) for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different types of services you provide:

Income – Item Sales

Income – Medical Procedures

Income – Exams

Income – Boarding

Income – Grooming

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Veterinarian business overview


Using Service-Type Inventory Items

Business Type: Veterinarian

You can set up inventory items for each of the services you provide and track billable time. This makes it quicker to produce invoices, and helps ensure consistency in how you quote and bill jobs.

Using Time & Billing in Peachtree Complete Accounting

Peachtree Complete Accounting includes a full-featured Time & Billing system. It can track time spent on various activities or services and record internal use of company resources associated with customers or jobs. For example, you could set up an activity item for a standard checkup.You could also track room an board expenses for pets. If you choose, recorded time and expenses can later be billed to customers on sales invoices. Timed services can be billed based on hourly or standard rates. If you use payroll, timed activities can be applied to an employee's paycheck. Time & Billing can also be used to effectively manage administrative activities and overhead expenses for your business.

For more information, refer to the "Time & Billing" chapter of the Peachtree Complete Accounting User’s Guide.

Tracking Time in Peachtree Accounting (without Time & Billing)

Even if you don’t use Time & Billing, Peachtree can help you track billable time. Just set up inventory items for the various tasks you typically perform. These items could use either a Labor or Service item type. For the type, you can select either "Service" or "Labor". You could set "Hour" as the Unit of Measure. Go ahead and set a standard rate as the Unit Price per hour.

Note that you may not bill your client for all service items, but they can help you track your time. You could enter them on a normal invoice as no charge items or simply enter them on a quote invoice for internal time-tracking use.

You can establish up to five billing rates per service or labor item. You could use this to store different levels of pricing. For example, maybe senior staff bill at a higher rate. But it would probably be better to establish different items for these different billing levels. Otherwise, the person entering the invoice has to make sure to select the proper rate.

Or, you could set up a spreadsheet to track billable hours, and invoice periodically. Even a manual ledger is fine. The important thing is to have a system that each employee uses consistently.

Tip: You can set up an "earning" in Payroll for billable hours. Set an hourly rate for the payment method, and set the rate to $0. When processing payroll, enter billable hours for the pay period along with your other paycheck information for professional (billable) staff. Then you can get reports on the amount of billable hours per pay period.

Using Assembly Items

You can create an assembly item (a kit) that combines services into one standard unit. When ready to prepare a quote or invoice a client, just pick the assembly item, and all the components automatically display. For example, our Checkup service item could include such component items as:

  • Flea Bath

  • Exam

  • Vaccination

Check the option to have components print on the invoice, and all the component services in your kit display.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Veterinarian business overview


Setting Up Your Chart of Accounts

Business Type: Veterinarian

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for veterinarians. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Veterinarian business overview


Cost of Sales Accounts

Business Type: Video Rental

Tracking of physical inventory is not available in Peachtree First Accounting.

It’s important that you carefully monitor the cost of sales, in order to track overhead and to set appropriate fees for goods and services. Your chart of accounts comes with the following cost of sales accounts.

50000 | Cost of Sales
57000 | Cost of Sales- Salary and Wage
57500 | Cost of Sales- Freight
58000 | Cost of Sales- Other
58500 | Inventory Adjustments
59000 | Purchase Returns and Allowances
59500 | Purchase Discounts

These may suffice for your business, or you may need to customize them, adding or deleting accounts. Think of all the types of costs you would like to see broken out on reports and financial statements.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Video Rental business overview


Sales Income Accounts

Business Type: Video Rental

It’s important that you know where the money is coming from, as you assess the health of your business and plan for the future. By carefully breaking out income into a logical system of accounts, you make sure that you have the data you need on the different aspects of your business.

Your chart of accounts comes with many specific income accounts:

40000 | Video Rental Income
40200 | VCR Rental Income
40400 | Video Sales
40600 | Late Charges
40800 | Membership fees
41000 | Candy/Popcorn Sales
41200 | Interest Income
41400 | Other Income
45400 | Finance Charge Income
45500 | Shipping Charges Reimbursed
48000 | Sales Returns and Allowances
49000 | Sales Discounts

You may need to add or edit accounts to suit your business. You know your business, and you know the kind of information you need from your accounting system.

Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Video Rental business overview


Inventory Accounts

Business Type: Video Rental

Tracking of physical inventory is not available in Peachtree First Accounting.

Your chart of accounts comes with the following inventory accounts.

12000 | Inventory- Blank Tapes
12050 | Inventory- Videos for Resale

These may suffice for you business, but more likely, you’ll need to add or edit accounts. Think about what information you need from your financial statements and other reports, and set up as many different accounts as you need to report on. Another way to separate different groups or departments on financial statements is to use departments in your chart of accounts.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Video Rental business overview


Invoices as an Analysis Tool

Business Type: Video Rental

If you operate on a cash basis, you may think you don’t need the invoicing features of Peachtree. However, there are some very useful sales reports that draw from invoice data— Items Sold to Customers and Taxable/Exempt Sales to name a few. You can still get these reports, with a minimum amount of data entry. Just use Peachtree’s invoicing system as a way to record sales summaries from your point of sale system or from the day’s receipts.

First, set up a "customer" called Daily Sales Summary, or something similar. You could set up inventory items for the overall categories you need reports on. For example, you could have items for Product Sales, Sales Taxes, etc. Just set up as many of these summary items as you require.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Video Rental business overview


Using Departments

Business Type: Video Rental

You can set up departments (within your chart of accounts) in Peachtree for all the different areas of your business. Then you can produce financial statements showing how each department is doing. You can print a balance sheet or income statement for a single department, or for all departments.

Example

You could set up departments for the different areas of your business you need accounting information for:

Income – Video Sales

Income – Video Rental

Income – Game Sales

Income – Game Rental

Income – Snacks and Sundries

Etc.

This would give you data on how profitable each service is. You may only want to departmentalize your income statement accounts.

Note that departments can augment the organization you’ve already created in your chart of accounts. For example, you could set up two separate sales income accounts for different locations, or you could have a department for each location. Both methods would give you a breakdown of income by location.

It may be a good idea to record payroll hours by department, as many employees work in more than one department.

Masking Accounting IDs

To take advantage of departments, you will first need to customize the account IDs in your chart of accounts. You can filter or mask the information that appears on certain reports. To make masking easier, you could set up your account numbers like this:

When filtering reports, you would type *****01 to mask all departments except 01. You would type ****M** to show only main branch numbers on the report.

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Video Rental business overview


Setting Up Your Chart of Accounts

Business Type: Video Rental

Your company’s chart of accounts is nothing more than a list of places to enter transactions that will be recorded in the General Ledger. It contains an identifying code (the account ID—usually a number), a description (the account name), and a type code. Accounts are used to classify transaction information for reporting purposes.

Charts of accounts can vary depending on the business type. Peachtree Accounting allows you a great deal of flexibility in designing your own chart. However, you can probably save a great deal of time by copying one of the sample charts during New Company Setup and modifying it to meet your specific business needs. Peachtree Accounting provides over seventy sample charts of accounts, including one specifically designed for video stores. You should be able to find one that will work well for your business.

Consult with your accountant when setting up your chart of accounts. There are special things you can do during the setup phase that will make your financial statements more useful.

Related Topics

Account Types

Equity Accounts

Inventory Accounts

Sales Income Accounts

Cost of Sales Accounts

Allowance for Doubtful Account

Gain/Loss on Sale of Asset

Using Departments

Deleting Accounts

What do you want to do next?

  • Display a sample chart of accounts for this type of business

  • Read the Video Rental business overview